Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Maybe I'm missing something...

18 Feb 2011   #11
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

If burning was the issue, wouldn't the correct file structure show when I open the .iso in UltraISO?


My System SpecsSystem Spec
.
18 Feb 2011   #12
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

I may have figured it out. All the links online are now pointing to the SP1 version. I scrolled down to the bottom of my TechNet listing for all Windows 7 related downloads, and second to the bottom is an older AIK for pre-SP1 Windows 7. The file sizes are quite different. I'll download that one tonight and see if it makes a difference.
My System SpecsSystem Spec
18 Feb 2011   #13
mickey megabyte

ultimate 64 sp1
 
 

you don't need to download the whole waik if you follow these instructions.

you should end up with this:

Maybe I'm missing something...-sp1.png


My System SpecsSystem Spec
.

18 Feb 2011   #14
lasseska

Windows 7 sp1 Ultimate 64
 
 

Download from MicroSoft Windows AIK For Win7 (Automated Installation Kit ), and install it on your PC.
Download from Supplement AIK For Win7 SP1, and copy/replace content to "C:\Program Files\Windows AIK\Tools\PETools


7-Zip and WinRAR can open ISO files
My System SpecsSystem Spec
18 Feb 2011   #15
Tepid

Win 7 Ultimate 32bit
 
 

@alphanumeric - Did you download the latest one from Download details: The Windows® Automated Installation Kit (AIK) for Windows® 7 SP1

Decon, have you tried downloading it again?

I can not at this time, but can later.


Lasseska has the right info, unless there are new downloads that do not require the supplement.
My System SpecsSystem Spec
18 Feb 2011   #16
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by mickey megabyte View Post
you don't need to download the whole waik if you follow these instructions.
You, sir, get the prize for making me feel like an idiot while giving me the answer. These are the steps I followed before, and I can't believe it took until now for me to remember I didn't need to whole AIK and didn't use it before. Thank you!
My System SpecsSystem Spec
18 Feb 2011   #17
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

Well, I think I got it to work, but it doesn't seem to fit on a 4 GB USB drive anymore. The USB / DVD Tool keeps telling me the drive is too small.
My System SpecsSystem Spec
18 Feb 2011   #18
Tepid

Win 7 Ultimate 32bit
 
 

The installer is 58M larger for

SP1 = 2,444MB

Original = 2,386MB

I won't be able to download it till later. But SP1 is going to be larger by some measure. Maybe it is just enough to be over the threshold or something is not getting cleaned up properly or at all during the Slipstream.

From what I have read, slipstreaming SP1 to Win7 without using something like RT 7 Lite is a pain in the arse. Have to re-read up on this now. I skipped all the beta's.

The pain in the arse I was thinking of was "reverse integrate" .... so, never mind.
My System SpecsSystem Spec
19 Feb 2011   #19
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

There should be plenty room to fit on 4GB, have a look at this. Post #78
My System SpecsSystem Spec
19 Feb 2011   #20
mickey megabyte

ultimate 64 sp1
 
 

hmm - ted, i've got one 4 gig drive, but it will only format to 3.74 gig (4,023,250,944 bytes) - and my integrated sp1 iso is 3.80 gigs.

i'm either going to have to shave something off , or stick it on an 8 gig drive, along with 7pe and some other useful software.

hmm, now what is safe to shave off? 60 megs or so...let's have a look...what isn't vital?

...or maybe rip a few things out of install.wim, such as the sample video (25 megs) and wallpapers, if only i could find the wallpapers in the wim, that is...
My System SpecsSystem Spec
Reply

 Maybe I'm missing something...




Thread Tools




Similar help and support threads
Thread Forum
Missing files, missing "user" folder, can't access local drive
Hello to all! I'm new to this forum and obviously i'm not sure if this is the right place for starting and posting this thread. Since i'm pritty desperate i'm going to explain the best i can what is really happening and how it all started: since a few days ago i was noticing that a few...
General Discussion
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
Missing MBR and missing OS after sleep problem
My setup had an MBR issue a few days ago after installing Skyrim. I was unable to repair it using the windows 7 instal disc. I tried the automatic fix as well as bootrec.exe. After giving up and reinstalling a fresh windows 7, my rig has not been starting up properly. It insists on waking up from...
BSOD Help and Support
Pictures missing suddenly and backgroung picture missing
i got on the pc this morning and noticed that where i have the picture saved on the desktop it was just black so i went into where my pictures are saved and there missing ?? but when i double click on one it will show any ideas please im lost on this ??
General Discussion
Win Explorer arrows missing, cursor spinning, libraries missing
New laptop (Lenovo W510), but I swapped boot disk for an SSD and reinstalled Win 7 64bit from recovery disks. I moved My Documents to D: and when I open Windows Explorer all looks fine. When I click on an arrow beside My Documents (or Music or anything), the arrow selected disappears, folder...
General Discussion
Missing boot menu and missing data partition
Hi there, I'm still very happy with my XP Pro, but I thought I'd set up a dual boot with Win7 ultima 64 and check it out. So I popped in another hdd that was sitting idly in a drawer and installed 7 on it. I fully expected that Win7 would be able to see there's an XP installation and create a...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App