Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Corrupt new user accounts

26 Feb 2011   #11
Milfarm

Windows 7 Home premium x64
 
 
Update

Hi dig,

Just thought I'd give u an update. I read ur last suggested post, but the thread mentioned a windows seven install disc, which I don't have since this is a new computer and windows came stock on it. What I decided to try then, was a restore from a previous image I created (after Motherboard replacement, but before hard shut down). Well that did absolutely no good, so I assume it's safe to say that the motherboard replacement is causing the issue (which I guess u were leaning towards already) I then proceeded to perform a complete restore using the recovery partition. It went seemingly well at first, but I soon realized that I was unable to restore my files using the backup I had made. Furthermore, Internet explorer was yielding strange problems (I was unable to exit fullscreen mode when viewing media). On a side note, u may be interested to know that both the restore using the windows image utility, and the one using the recovery partition, only affected my first hd partition with windows on it. My second hd partition was untouched. I just found that interesting because I read a few forums where ppl were quite unsure of the effects of a system restore on additional partitions. Anyway, still sol as far as solving this thing. Any chance I could just download appropriate drivers for my new mobo manually (assuming now this is a driver issue)?

Thx,

-milfarm


My System SpecsSystem Spec
.
26 Feb 2011   #12
Digerati

Windows 7 Profession 64-bit
 
 

Quote:
Any chance I could just download appropriate drivers for my new mobo manually
Sure - from the motherboard or PC maker's website.

Note if that is a new computer, you should be able to contact the PC maker and order a real disk.
My System SpecsSystem Spec
27 Feb 2011   #13
Milfarm

Windows 7 Home premium x64
 
 
Throwing in the towel

To anyone who cares,

The corrupt user accts that were being created were the result of UAC restrictions. Disable UAC, create the acct, and everything should work fine. In my case however, there was just too much other bulljizz going on for that minor triumph to mean shit. Moral of the story=DON'T FLASH YOUR BIOS.

Thx for all the help dig,

-milfarm
My System SpecsSystem Spec
.

08 Mar 2011   #14
Milfarm

Windows 7 Home premium x64
 
 
Update

Hi again,

It's been over a week now since performing a complete system restore and things appear to be running smoothly. Restored from the system partition one final time, ditched the backup, and manually reinstalled everything. All drivers appeared to update fine thru device manager, except the one for my Nvidia optimus gc which I then downloaded from the Nvidia website. I think letting windows update do it's thing was crucial to system function immediately following the restore (something I ignored when I restored the first time). Also, I had one more issue with a stubborn program causing an error. The Asus splendid utility was causing the chamelion engine out of service error on startup. Tried uninstalling/reinstalling as per official Asus support guidelines, but no luck. Eventually went on a clicking spree inside the folder housing the utility (opening all the .exe's, as I'd read that the ACMON svc was dependent on several other executables). Well the error's gone now so maybe that did the trick..? Anyway, back up and running just as good as ever. Funnily enough, my windows experience score is substantially better than with the previous mobo (dunno what significance that carries but I'll take it )
My System SpecsSystem Spec
Reply

 Corrupt new user accounts




Thread Tools




Similar help and support threads
Thread Forum
Unknown user showing in user accounts - possibly compromised?
Hi all, Hoping someone might be able to help. Recently, a few strange things have happened with the PC, which first started when I found I couldn't use the Backup & Recovery software in Windows 7. Whenever I clicked on one of the buttons with a shield, nothing would happen at all. I've looked...
System Security
User accounts created but not able to logon - No user profile
I am a lab technician for Microsoft classes at a community college. One of our students somehow messed up his hard drive. The computer is running Windows 7 Enterprise SP1 64-bit. The system has two administrator accounts and one standard user account. I am still able to logon with those accounts...
General Discussion
Corrupt User account: migrate to new user?
For some reason my User account (the only one, this is a notebook) has ONE program that suddenly will not run correctly (AE in CS5) after working with no problems since it was installed.. This isn't an isolated case, there are many references to it on the web but no real solution.. I created a...
Performance & Maintenance
User Accounts
Hekko Does Advanced Users Accounts which is started via windows\system32\netplwiz.exe still relevant.At the moment it shows me as the Administrator and under the Advanced tab you can do other things If you then navigate to the Control Panel\User Accounts on the left pane there is another...
General Discussion
User Accounts / Manage Accounts Blank
Hello I have been chasing up an answer to this problem for a couple of weeks now and have found a number of people with same symptoms but no answer which works. When I go to the User Accouns page the dialog box for the "Choose the Account you would like to change" is blank. I am an...
General Discussion
User Accounts
Has anyone here ever heard of using 2 user accounts for cookies etc. For example, you use the main account for accessing the net and everything else and you call the other user account called internet which then saves cookies from the other account etc. I do not believe this my self.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App