Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: dll loading problem?

10 Mar 2011   #1
badspell68

Windows 7
 
 
dll loading problem?

Just after booting-up my system is prompting me that two dll files are not loading. I have investigated the necessity of the dll files and they have no relevance to the OS or anything I am using. How would I stop the system from attempting to load these files?


My System SpecsSystem Spec
.
10 Mar 2011   #2
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Download Malwarebytes' Anti-Malware to your desktop
|MG| Malwarebytes Anti-Malware 1.50.1 Download
* Double-click mbam-setup.exe and follow the prompts to install the program.
* At the end, be sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
* If an update is found, it will download and install the latest version.
* Once the program has loaded, select Perform full scan, then click Scan.
* When the scan is complete, click OK, then Show Results to view the results.
* Be sure that everything is checked, and click Remove Selected.
* When completed, a log will open in Notepad. Please save it to a convenient location. Copy and Paste that log into your next reply.
My System SpecsSystem Spec
10 Mar 2011   #3
badspell68

Windows 7
 
 

Currently using Avast...would anything in Avast do before I install Malwarebytes?
My System SpecsSystem Spec
.

10 Mar 2011   #4
EzioAuditore

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Just download and run what Jacee said, the free version won't conflict with Avast.
My System SpecsSystem Spec
13 Mar 2011   #5
badspell68

Windows 7
 
 

Here you go:


Malwarebytes' Anti-Malware 1.50.1.1100
Malwarebytes

Database version: 6045

Windows 6.0.6002 Service Pack 2
Internet Explorer 8.0.6001.19019

3/13/2011 6:13:05 PM
mbam-log-2011-03-13 (18-13-05).txt

Scan type: Full scan (C:\|D:\|)
Objects scanned: 345743
Time elapsed: 1 hour(s), 3 minute(s), 40 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 2
Registry Values Infected: 2
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
HKEY_CURRENT_USER\Software\avsoft (Trojan.Fraudpack) -> Quarantined and deleted successfully.
HKEY_CURRENT_USER\Software\avsuite (Rogue.AntivirusSuite) -> Quarantined and deleted successfully.

Registry Values Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\Xdoyaqawicoziqow (Trojan.Agent.U) -> Value: Xdoyaqawicoziqow -> Quarantined and deleted successfully.
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\Tqaqiquyiwifap (Trojan.Agent.U) -> Value: Tqaqiquyiwifap -> Quarantined and deleted successfully.

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)
My System SpecsSystem Spec
13 Mar 2011   #6
johnnya

Windows Home Premium 64bit
 
 

Hi Badspell68.. Looks as though Malwarebytes took care of 4 nasties on your system. This is a good thing. Did you reboot and see if it had any affect on your error message. If the problem is still there, I would run as administrator "sfc /scannow" (without quotes) to try and repair any corrupt files. Let us know how you make out.
Cheers
JohnnyA
My System SpecsSystem Spec
13 Mar 2011   #7
badspell68

Windows 7
 
 

Great! Looks like the dll's are gone.

What is sfc /scannow?
My System SpecsSystem Spec
13 Mar 2011   #8
johnnya

Windows Home Premium 64bit
 
 

SFC is a Windows program "System File Checker". Generally used to repair/replace any Windows system files that may have been damaged or corrupted.
Glad you got your problem fixed.
Cheers
JohnnyA
My System SpecsSystem Spec
13 Mar 2011   #9
badspell68

Windows 7
 
 

Would I run this from dos or from run command?
My System SpecsSystem Spec
13 Mar 2011   #10
johnnya

Windows Home Premium 64bit
 
 

If you did run it, the proceedure would be - Start Orb, Programs, Accessories, right click on Command Prompt, choose Run as Administrator. This will open a dos screen where you can type "sfc /runnow" (without quotes)
Cheers
JohnnyA
My System SpecsSystem Spec
Reply

 dll loading problem?




Thread Tools




Similar help and support threads
Thread Forum
Problem loading win 7 64 bit
I'm attempting to load win 7 64 bit on the following hardware: this SSD http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1 this MOBO http://www.newegg.com/Product/Produc...82E16813131028 this RAM http://www.newegg.com/Product/Produc...82E16820145015 this vid card...
Installation & Setup
Problem Loading Programs
Hello, I have a Compaq PC preloaded with Windows 7 Home Premium 64 Bit. I'm having the following problems: 1. I can't open some programs. 2. Some programs will open once after a restart. 3. Some programs will start to load, but never completely. 4. Some programs I can only run as...
Software
problem with IE, not loading pages
hi I'm running IE9 on win 7. a week ago the IE stopped loading pages, i have also firefox installed which is working fine. i googled the problem and show a suggestion to reset the IE (tools - internet options - advanced - reset). but this option was in grey. i tried tune up utilities to fix...
Browsers & Mail
Pic loading problem in FF ?
Hi all, just today i am getting a very strange problem in google pics, i use FF 3.6 and i never had the issue, page 1 through to however many pages there were on a given search loaded. I upgraded to FF4 last night and now page 2 onwards only shows light grey squares !!! no pic/thumbs. If i click a...
Browsers & Mail
problem loading os
windows 7 freezes while displaying logon windows boot loader. No any new hardware configuration. No any software installation so far since a week! HELP...
General Discussion
Loading Problem After Benchmark
After running 3DMark06 on my laptop, everything started running slow from windows starting up to opening programs and such. I've tried doing a system restore to the point where I just installed 3DMarks but it still takes forever for things to load up. I am running out of options on what I should...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App