Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What's new in 7264?

01 Jul 2009   #21
ADS

Windows 7 64-bits RTM
 
 

the self elevation bug is still there and morro detect it and ask for clean, it should delete it asap but it don't, also changing UAC level doesn't need a restart

their are not trying to fix that error and thats pretty scary since this is almost a RTM


My System SpecsSystem Spec
.
01 Jul 2009   #22
Chaytik Chiken

Windows 7 build 7201 x86, Windows XP Professional SP3
 
 

Quote   Quote: Originally Posted by copernicus View Post
New feature included in 7264: automatically knows what kinda fetishes you have and downloads vids/pics/erotica along side security updates.
whew! i thought i had a virus for a minute!
My System SpecsSystem Spec
02 Jul 2009   #23
chuckr

XP_Pro, W7_7201, W7RC.vhd, SciLinux5.3, Fedora12, Fedora9_2x, OpenSolaris_09-06
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
You'll find that 7264 is infact an RTM build, if it was RC then the RC keys would work.
So, does it "update" on something like RC-7201 without a Product key?

Or do you get 'warned' before any actual file-writes?

TIA
My System SpecsSystem Spec
.

02 Jul 2009   #24
nowayback

windows 7
 
 

7264 64bit

only problem i have is the same as in 7232 64bit ...my url addresses all of a sudden get deleted from drop down menu in ie8 . also my usernames and passwords on all sites disappear. is that and ie8 issue or windows 7 ?.....

overclocking has not been a problem. quad core 2.83 > 3.5 temps also down .
My System SpecsSystem Spec
02 Jul 2009   #25
segobi

PTS-Dos
 
 

Quote   Quote: Originally Posted by jblazea50 View Post
I have noticed a problem in this build. I am running x86. So here's what I noticed:

When running the command prompt, it opens up immediately. However, when I right click and run as admin, the UAC comes up (this is normal), and then I click YES. Once I click yes, the entire screen goes blank, and comes back up after 10-15 seconds with the command prompt in admin mode.

On previous builds, this was instantaneous. The admin prompt would show up right away.
Not having that issue here on x86...clean install ftw!
My System SpecsSystem Spec
02 Jul 2009   #26
SoLoR

Windows 7 SP1 x64 build 7601.21701
 
 

Quote   Quote: Originally Posted by nowayback View Post
7264 64bit

only problem i have is the same as in 7232 64bit ...my url addresses all of a sudden get deleted from drop down menu in ie8 . also my usernames and passwords on all sites disappear. is that and ie8 issue or windows 7 ?.....

overclocking has not been a problem. quad core 2.83 > 3.5 temps also down .
are you using live toolbar? I had problems with cookies geting erased all the time with live toolbar + win7 +ie8 from build 7229 and up (actualy error was in one build or two, then it was working fine for another build or two, then back to not working again...). However i got nuts last day because "it didnt work in one of last RTM branch builds" and wanted to get to the bottom of it and find out that live toolbar is messing it up ie8 on win7. While i needed to log in in to pages before 5 or 10times/day, now its working fine for last 2 days...
My System SpecsSystem Spec
02 Jul 2009   #27
smarteyeball

 
 

Quote   Quote: Originally Posted by messjess View Post
Is there anyone still using 7100? lol

i am..
Lol, yes 7100 is my main daily "stable/setup OS", the others build are just for fun
My System SpecsSystem Spec
02 Jul 2009   #28
dUCe

 
 

Has any body tried PunkBuster? Not working I take it. Also I tried to install Kaspersky 09 and I got this message for the first time in 7


Attached Images
What's new in 7264?-capture1.png 
My System SpecsSystem Spec
02 Jul 2009   #29
thegers

Windows 7
 
 

Quote   Quote: Originally Posted by dUCe View Post
Has any body tried PunkBuster? Not working I take it. Also I tried to install Kaspersky 09 and I got this message for the first time in 7
Install Kaspersky 2010 beta and that should fix the problem as I had the same problem myself.

Download documentation, updates, and betas for Kaspersky Lab products
My System SpecsSystem Spec
02 Jul 2009   #30
nowayback

windows 7
 
 

Quote   Quote: Originally Posted by SoLoR View Post
are you using live toolbar? I had problems with cookies geting erased all the time with live toolbar + win7 +ie8 from build 7229 and up (actualy error was in one build or two, then it was working fine for another build or two, then back to not working again...). However i got nuts last day because "it didnt work in one of last RTM branch builds" and wanted to get to the bottom of it and find out that live toolbar is messing it up ie8 on win7. While i needed to log in in to pages before 5 or 10times/day, now its working fine for last 2 days...
no i am not using live toolbar, have not even installed windows live yet or messenger. i also noticed that when i download a torrent and save to desktop. sometimes i have to choose desktop again. whereas with xp once i saved it once...i never had to recheck that is was being saved there.
My System SpecsSystem Spec
Reply

 What's new in 7264?




Thread Tools




Similar help and support threads
Thread Forum
7264
I have win 7 RC 7100, got from MS. and installed it and run very good , there is no problem. Now, I want to upgrade 7264. I burned iso to DVD. open dvd . " Download and burn the ISO on a DVD. Insert the DVD in your DVD tray and go in My Computer, right click the DVD and click Open. There you...
Installation & Setup
KIS 2009 and 7264
After upgrating to 7264, Kaspersky 2009 KIS would not even start, Windows 7 is blocking allmost everything in KIS. Emailscanner was running, and that was it AIR. Everything else was stopped by Windows 7 at boot, with a warning of incompatiblitet of programs and services. I have payed for the key...
System Security
7264 X64's hash?
Some people and I downloaded the 7264.0.090622-1900_x64fre_client_en-us_Retail_Ultimate-GRMCULXFRER_EN_DVD.iso file has the hash value like: CRC32: 41FD359B MD5: 9885CB114F2B24C961B154F88E0C858A SHA-1: 5869965BE01C9F38A73CC6410313E245F8C64F3B It seems not correct, any idea?
General Discussion
Two problems with 7264.x64 . . .
I'm having two problems with Win.7.7264.x64 that I have not had before: Upon awakening from sleep, I have no mouse until I unplug it and plug it in again. (I've tried 3 different mice: my MX518, an MX310 and a Microsoft D58-00041) Then it works normally. (Applies to USB-connected mice, only...
General Discussion
Something new in 7264
I just installed build 7264 with a clean install and everything went fine. I currently triple boot Vista/Win7 7260/Win7 7264. Previously whatever version I was currently using would always show as being on C: drive (ie if I logged into 7260 that was C: and 7232 was D: and if I logged into 7232 that...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App