Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird problem.

11 Mar 2011   #1
xViBeSz

Windows 7 Ultimate x64
 
 
Weird problem.

I've tried searching around and haven't come up with anything yet. My problem seems to happen at random times.

For some reason, I'll be unable to click on anything except for windows already open. I can bring up the alt-tab screen, but then once I let go of that tab button, it'll stay there and I can't alt-tab again or switch the window previews. I try to bring up task manager via control alt delete, and task manage will come up, but it'll be completely blank. The only solution I have found to this is to either restart computer or log off. If I move the mouse to a part of the desktop, it'll have the blue circle instead of the pointer.

Does anyone have a fix to this?


My System SpecsSystem Spec
.
11 Mar 2011   #2
scrooge

win 7 ( 64 bit)
 
 

try this and see if it helps.
SFC /SCANNOW : Run in Command Prompt at Boot

scrooge
My System SpecsSystem Spec
Reply

 Weird problem.




Thread Tools




Similar help and support threads
Thread Forum
weird weird graphic problem (3 screens setup)
Hello everyone, i'm having a weird problem in my setup, it's not a real problem but it's very annoying. i can't post a screenshot right now, but the situation is pretty simple: i have a "login button" (see attached example) floating on the left of my third screen. It's the same exact...
General Discussion
Got this weird problem
Ok I just installed a fresh copy of Win 7 Home premium So , i play a youtube video , open up a new tab and when i start browsing in the new tab the music lags like hell and the video lags too. I've never had this problem before the new install of w7 I've attached a video which shows...
Browsers & Mail
USB PROBLEM - very weird!
One flashdrive I have works perfectly in the usual USB ports. Another one I have crashes the ports. What happens is, literally nothing. The flashdrive doesn't appear in Windows Explorer. It's as if the computer suddenly doesn't even know that there's a port there. Weird thing is, the...
Drivers
Weird Problem
Hi All I just purchased two SSD's and have them in Raid0 as my boot drive with program gfiles installed. I am not even sure how to describe my problem but here goes. I click on a program or drive and nothing happens for up to 15 secs then I hear this noise and bingo whatever I click on opens. I...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:33.
Twitter Facebook Google+