Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issue that I need help to resolve

12 Mar 2011   #1
glennc

Windows 7 Ultimate
 
 
Issue that I need help to resolve

Hello to all,
Thank you for any responders. CCleaner says there is a file F:\$Recycle.Bin\S-1-5XXXXXXXXXXXXXXXXXXXXXX\$RH2BEES.ashbak, and it can not erase it. I tried Windows Disk Cleaner, turned off hidden files and protected files and located it. It would not delete. It is a log file from Ashampoo Burning Studio 9 which is on my computer, but not used in a few months. I have no current ABS9 backup files on my computer. CCleaner gets locked onto it and sits, until I cancel out.
Does anyone have any idea of how to rid myself of this inconvenience, without resorting to power tools. Would appreciate all ideas.
glennc


My System SpecsSystem Spec
.
12 Mar 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

You could try unlocker on it to figure out exactly why it refuses to go.
Booting in safe mode and deleting it may also work.
Download Unlocker 1.9.0 - FileHippo.com
My System SpecsSystem Spec
12 Mar 2011   #3
glennc

Windows 7 Ultimate
 
 

Howdy Maguscreed,
Thanks for the quick reply. I will attempt both suggestions. Appreciate it!
glennc
My System SpecsSystem Spec
.

12 Mar 2011   #4
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Try deleting from the command prompt. Or try lockhunter.

LockHunter is a free 64/32 bit tool to delete files blocked by any processes
My System SpecsSystem Spec
12 Mar 2011   #5
gregrocker
Microsoft MVP

 

Check your msconfig>Startup list for any Ashampoo listings. I only allow AV and gadgets/stickies in startup to keep freeloaders off my CPU/RAM and from spying.

Next click Processes tab on msconfig, hide all MS services and see what's running. You may be surprised.
My System SpecsSystem Spec
12 Mar 2011   #6
OldMX

Microsoft Windows 10 Professional / Windows 7 Professional
 
 

Use any live distro like ubuntu and boot off it, then mount the disk and manually delete the folder.
My System SpecsSystem Spec
12 Mar 2011   #7
glennc

Windows 7 Ultimate
 
 

Thank you one and all,
Your responses and help are appreciated. It is gone. Exactly how it is gone, I can not explain. Nothing seemed to be working. Then it let me delete the folder, that wasn't there and had already been deleted. That is how it happened. Why, I have no clue.
Do I get restrictions into certain areas where it say I have to be an Administrator, because I am using only a quasi-Administrator user? It kept saying after I deleted it the first time and it blocked me and made me hit yes or skip, then it let me in the Locked Recycle.Bin and I deleted all the folders. But it did not actually delete them until this last conveniently successful attempt.
I'm confused. So thanks for the support.
glennc
My System SpecsSystem Spec
Reply

 Issue that I need help to resolve




Thread Tools




Similar help and support threads
Thread Forum
Issue 2: Can't resolve "unknown device" for 1 standard SATA drive
I have a customized Asus M4A875-M system with: - Phenom quad core 9750 CPU @ 2.4GHz - 16GB RAM - BluRay & DVD R/W optical drives (2) - 500W Antec power supply - 4 disks: = drive 0 - Vertex2 80GB SSD 2.5" = drive 1 - Toshiba 680GB 2.5" = drive 2 - White Label 1TB 3.5"
Hardware & Devices
How do I resolve "no audio device installed" issue in Windows 7
ok...this is super super weird. I upgraded a 2005 compaq presario from XP to Win 7. Everything is fine except sound. I receive the no audio device installed message. I've done all the fixes in windows...uninstalling drivers, updating drivers EVERYTHING. Nothing works. I've even reinstalled the...
Sound & Audio
How can i resolve this Installing/Updating a Driver Issue?
I've been working on the update of driver of my Laptop and it so happen that it does not complete the installation, for it keeps on saying that "windows found driver software for your device but encountered an error while attempting to install it" :( I want to look for this "ERROR" but i can't...
Drivers
How do I resolve my issue with display driver on my Acer Aspire 5050?
I recently had my Acer Aspire 5050 laptop, which used to run on Vista, updated to Windows 7. I noticed right away that the display resolution looked compressed or 'squashed' and stretched. Went to adjust the resolution but there are only two options: 1024 x 768 (what I understand to be the...
Drivers
Another Wireless issue I can't resolve :/
I'm hoping somebody here can help me. This is driving me nuts, i'm about to go insane!!!!!! I recently got a HP Mini 110, last night i installed windows 7 RC 32 bit on it. Everything worked great last night, zero problems. Today I brought it to work with me, i'm thinking about making it my...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:36.
Twitter Facebook Google+