Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: search results doesn't show file contents found and not highlighted

12 Mar 2011   #1

Windows 7 Home Premium x64
search results doesn't show file contents found and not highlighted

see how in this picture:

in the search results, if the searched word is found inside a file, a few lines of text are show with the word highlighted.

i'm using windows 7 and this does not happen for me. if a word is found in file contents, i'll get it listed in the results, but it won't show me the context of it like in the picture.

what's wrong?

My System SpecsSystem Spec
12 Mar 2011   #2

Windows 7 Home Premium x64

i think i figured it out
right click on your drive and go to properties.. check "allow files on this drive to have contents indexed"
when it is finished doing that...
go to control panel, indexing options, make sure the folders you want indexed are selected.....then go to advanced and rebuild the index
My System SpecsSystem Spec
12 Mar 2011   #3

Windows 7 Home Premium x64

actually...i think this was the problem:

in windows explorer, go to folder options, search, uncheck "don't use the index when searching in file folders for system files"
My System SpecsSystem Spec


 search results doesn't show file contents found and not highlighted

Thread Tools

Similar help and support threads
Thread Forum
Search doesn't work for numbers in contents of a file
I'm having no luck figuring this out. So I hope you guys will be able to help. The search function doesn't work for me when I search for partial numeric strings. I created a text file and put 123456789 inside it. Search only seems to find the text file when I do a search for the exact...
General Discussion
USB flash memory has data but doesn't show the contents
Hi all, My friend's USB flash memory has data (its drive shows that there is data in it) but when I double click on it to open it and see the contents, it doesn't show any folders and files! I did the following works: 1- I scanned it by my updated kaspersky AV. but no threat found 2- Scanned...
Hardware & Devices
netsh mbn show interfaces results in command not found on Win7 64Bit
Hi, I'm trying to run "netsh mbn show interfaces" from a .bat or .jar file on a Win7 64bit system but every time I run my file, it results in "The following command was not found mbn show interfaces". When I run that same command in a cmd.exe prompt, the result is correct and as expected. ...
Network & Sharing
Folders in explorer show contents highlighted in yellow?
I believe this only started happening after using a custom theme for windows 7 and then removing it because on the other user accounts on my computer it showed this yellow thing. I would love to have it back to default. Screenshot: ...
Search Box Doesnt Show Results
When I go to start. and type something in the search box nothing comes up. If i click on see more results i get this message " Windows cannot access the specified device, path, or file. You may not have the appropiate permissions to access the item." When im the administrator. It was working fine...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App