Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: I can't drag and drop?...

20 Jan 2012   #41

Windows 7

I find it amusing that I get emails every once in awhile with
the Subject: Solved!

Not one "solution" has been confirmed for all.

My System SpecsSystem Spec
22 Jan 2012   #42

Windows 7 Ultimate x64

did you find a fix? i am having a similar problem..heres my video explaining
Windows 7 drag drop problem - YouTube
My System SpecsSystem Spec
23 Jan 2012   #43

Windows 7 Ultimate 64bit

Read the thread dude...

There's like a dozen different fixes all documented in it, all relating to different sources of the problem...

The majority of the consensus though seems to be related to stuck ESC keys...
My System SpecsSystem Spec

23 Jan 2012   #44

Windows 7 Ultimate x64

sorted it now thanks. yeah i saw the post about the escape key but it was not that, in the end i had to do a system restore, was the only thing that could fix it
My System SpecsSystem Spec
25 Jan 2012   #45

Windows 7 Ultimate x64
Drag & Drop problem

using Corei5...
12GB Ram..
2Gb graphic Card..
Windows 7 ultimate 64 Bit..

I can not drag max file to the max Software..
Cross icon Comes..

plzzzzzzzzzz Help Me Out..
My System SpecsSystem Spec
12 Feb 2012   #46

Windows 7 Home Premium 64-bit

yes esc key was my problem as well. what a dumb thing to get stuck on, i should've know better. Oh well, i've heard that einstein couldn't tie his own shoes.
My System SpecsSystem Spec
10 Mar 2012   #47

Windows 7 Home Premium x64

Solved my issue. It was because ctrl was stuck, an issue related to synergy (puke green) multi-computer mouse software... ctrl gets stuck because I use a ctrl-x key to switch monitors.

Anyway, I tapped ctrl several times trying to fix this and it didn't unstick, but then I saw someone say it could be ESC stuck, and when I hit that, I got the start menu.

Start menu shows with ctrl-esc, so obviously I still had ctrl stuck issue.

More tapping on ctrl released it.

Now I can move icons again.
My System SpecsSystem Spec
13 Sep 2012   #48

Windows 7 Professional 64

Ok, six months later and I'm compelled to reply to this:
I also found the problem was related to Synergy. Uninstalling Synergy was my fix.
In my case I was having issues click-dragging in Photoshop (i.e. drawing anything). The first draw would work, and the next would just give a single spot and not draw anything else.
Also, I couldn't drag-click to highlight text in Outlook.
Anyhow, Synergy was the cultprit!
My System SpecsSystem Spec
25 Sep 2012   #49

Windows 7 Pofressional x64

I ran into this issue just now after I downloaded and installed "CDisplay" (for viewing comic book files).
Immediately after the installation completed, I was unable to drag icons on the desktop and also could not drag column width handles in the Registry Editor. I first checked task manager and found no unusual applications, processes, or services running. Then I checked the registry at:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoActiveDesktopChange s REG_DWORD and found that it was set at 0X00000001(1). (I found this suggested in another fourm, but I'm not sure it has anything to do with anything...)
Making no changes to the registry, I uninstalled "CDisplay". At this point I still did not have "drag" functionality. I closed all running applications one by one and checked for functionality to be restored each time, but it still did not return. It was at this point that I found and read this whole thread, so then I looked at Control Panel>Mouse> ClickLock and it was not checked. Finally, I pressed the escape key, and to my surprise, drag functionality was restored. Yay.
The problem is that nowhere here have we found a reason WHY this happens... Pressing 'Esc' should not do anything typically, however for this problem, it does. I am thoroughly unconvinced that some mysterious crumbs have just happened to lodge themselves under tens of forum poster's 'Esc' keys. Magic crumbs aren't causing this. Could the escape key be ending some kind of hidden process that is running unbeknownst to us all? Possibly a malicious one? Aside from a hidden process running from the installation of "Cdisplay"(or others as I've gathered from previous posts), what setting could have been changed that a simple press of the 'Esc' key, (no matter what window currently hold focus) would fix? Maybe 'Esc' ended a thread or something that was not closed out during installation or uninstallation of "CDisplay"?
I'm glad the dragging issue is fixed, but I just think it's important to learn what caused (or is causing for some) the problem in the first place. I don't really have the knowledge/experience to come to a definite conclusion on my own, thus I ask...

My System SpecsSystem Spec
11 Oct 2012   #50

Windows 7 Enterprise 32-bit
VirtualBox will create this issue

For me, VirtualBox caused the issue, as I'm sure other VM programs would too. In the VirtualBox forums, posted by over_clox:

by over_clox 6. Apr 2008, 07:35
It took me a little while to figure this one out too. Believe it or not, it's a problem between Windows and keyboard capture/release. See Keyboard Capture on Multiple Monitors and KB Capture Bugs under Suggestions for more information.

The quick fix for you is to tap the Esc key. Windows occasionally gets confused like that and thinks you're holding down a key that you aren't, and tapping it refreshes its state. If you hold the Esc key down and attempt to drag, you can clearly see this reproduces the problem. Yep, that's it, just tap Esc. No reboot required for that, but it does get a little annoying.

Here's the url for the thread:

Edit: As for the CDisplay, I'm not sure what would cause this same issue, unless it somehow performs the same kind of keyboard capture/release function. If I had to guess, your problem is probably created by something else.
My System SpecsSystem Spec

 I can't drag and drop?...

Thread Tools

Similar help and support threads
Thread Forum
Drag and drop erratic.
I am having frequent trouble when trying to drag files from the desktop to a folder or between folders, or just to another place on the desktop. Sometimes the mouse click just doesn't capture the file at all, at others it captures it but loses it when in transit to a new location. Very...
General Discussion
how do i drop and drag?
i have some files that are numbered they are out of order and i want to put them back in order it will not let me drag them
General Discussion
Drag and Drop
An alumni of mine asks for help and I can't. He has Win 7 Home Premium IE8 Windows Live Mail 2009 He has Hotmail configured into WLM as a POP protocol account. Hotmail is his default account. He has no other account in WLM. His problem : He cannot do Drag&Drop.
Browsers & Mail
Drag and drop?
With XP and Vista (which I had up until this morning) I was able to drag and drop images from IE into Photoshop and Word. I cant seem to do that now. Does any one know if this is still possible? Thanks.
General Discussion
Drag n Drop across drives
I have a 1 Tb internal HDD and my old 500 Gb WD Ext HDD. Recently I moved some of my folders from the Ext Drive to the Internal Drive. That was when I noticed that Win 7 allows Drag n Drop within the same drive, but Drag n Drop becomes across different drives. I know this is really not a huge...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:03.
Twitter Facebook