Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Problem HELP

14 Mar 2011   #11
sharmcxm

Windows 7 HOme Premium x64
 
 

I don't know when did the problem began... ;(


My System SpecsSystem Spec
.
14 Mar 2011   #12
gregrocker

 

Then start with a few days ago with System Restore to see if it helps.

If it doesn't help after testing performance, try an earlier restore point until it improves.

Keep us posted on how it goes.
My System SpecsSystem Spec
14 Mar 2011   #13
sharmcxm

Windows 7 HOme Premium x64
 
 

I'm still scanning my system using MalwareBtyes... Right now there are 2 infected objects
My System SpecsSystem Spec
.

14 Mar 2011   #14
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by sharmcxm View Post
Yea I've performed a scan it says NO MALICIOUS THREATS.... OMG... so what's the problem -___-
Hi,

I thought you said MBAM han't found any malicious software? What are you doing differently with the current scan???

Regards,
Golden
My System SpecsSystem Spec
14 Mar 2011   #15
sharmcxm

Windows 7 HOme Premium x64
 
 

Quote   Quote: Originally Posted by Golden View Post
Quote   Quote: Originally Posted by sharmcxm View Post
Yea I've performed a scan it says NO MALICIOUS THREATS.... OMG... so what's the problem -___-
Hi,

I thought you said MBAM han't found any malicious software? What are you doing differently with the current scan???

Regards,
Golden
Ohh... I did a quick scan and it have no infected objects... Then I did another FULL scan and they found 2 infected objects right now... It's still scanning though ;(
My System SpecsSystem Spec
14 Mar 2011   #16
sharmcxm

Windows 7 HOme Premium x64
 
 

The scan ended and I've susccessfully deleted them. They are now in the quarantine... BUT the problem is still there....... ;(
My System SpecsSystem Spec
14 Mar 2011   #17
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

OK. You should now follow Greg's advice in Post # 12
My System SpecsSystem Spec
14 Mar 2011   #18
sharmcxm

Windows 7 HOme Premium x64
 
 

Quote   Quote: Originally Posted by Golden View Post
OK. You should now follow Greg's advice in Post # 12

UGHH I don't want to restore my system I have many things in there... Is there anyway to make a backup? Sorry if I sound stupid ;l
My System SpecsSystem Spec
14 Mar 2011   #19
sharmcxm

Windows 7 HOme Premium x64
 
 

Omg thanks greg! I didn't use the system restore BUT I've installed the microsoft security essentials. YEHH it removed that track_01.exe that I suspected! YAY THANKS PEOPLE I LOVE YAHHHHH! xDDD
My System SpecsSystem Spec
Reply

 Windows 7 Problem HELP




Thread Tools




Similar help and support threads
Thread Forum
Printer problem needs guru. Looks like Windows not Brother problem.
Windows 7 Professional Haven't had the need to use my printer in a couple of weeks, so I don't know when the problem started. It is a Brother HL-2270DW that has been problem free. There are tests that can be tried using the printer itself and it says it has a good connection and should be...
General Discussion
UI Problem/ minimized windows Display problem
Hi windows 7 community, I have a problem with windows 7 since the first day i've installed the OS (couple of years), and i haven't been able to solve it yet. The problem is that when i have a main application window, and different documents(windows) open in that main application window, when i...
General Discussion
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Windows 7 Not genuine Problem. And 404 error (security?) Problem.
Hi, ive had both of these problems for about two weeks and have tried to fix it myself. No luck at all. Dont no of their connected. Help on how to fix it would be greatly appreciated.
BSOD Help and Support
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App