Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: A really annnoying problem...

17 Mar 2011   #1
thaumiel

Windows 7 Home Premium
 
 
A really annnoying problem...

I just a few days ago accomplished a complete restore of my Windows 7 system to a backup I made about a month ago. A complete system restore like I always figured it should work.

Now I need to do the same thing I just did a few days ago and cannot get it to work. If I click on Restore my files it gives me a menu I did not see a few days ago and doesn't even show the backup from last month just one from a year ago.

If I click Select another backup to restore files from it shows me the backup from a month ago (fine so far...) then I tell it to restore in the original location and I get a screen where I tell it to replace all files.

Then it shows me the progress of a bunch of data files (which are all fine and don't need replacing) being replaced and no system files (which is all I need) never get mentioned.

When it's done nothing has changed on my system and it doesn't even ask for a restart which it surely did the time it worked. Remember, I just did this a few days ago.

Then it says some program or system files were skipped because they could not be restored to their original location. It suggests I use a different location which it does not give an option to do.

In the meantime my desktop hasn't changed and the system is still messed up.

Please don't tell me to use System Restore as I have this turned off since it hasn't worked in over 5 years. (The entire time I had Windows XP and then VISTA)

The upshot is I have a perfectly good backup of my system hidden somewhere and cannot now restore it. Which I just did mere days ago.

I am hoping someone knows a program other than Windows Restore which will access this Back up Data.

Thank you.


My System SpecsSystem Spec
.
17 Mar 2011   #2
Ztruker

Windows 10 Pro X64
 
 

See if the instructions here area any help: System Image Recovery
My System SpecsSystem Spec
17 Mar 2011   #3
gregrocker
Microsoft MVP

 

Find the WindowsImageBackup file and place it in the root of the external or HD where it is stored. This should help the booted Repair CD or DVD Repair console detect it using "Recover Using a System Image."

If the backup will not be detected, see if you can mount the .vhd files inside using Disk Management, then make a Macrium Reflect Backup Image of those virtual drives to restore using that program's Boot Disk.
Virtual Hard Disk - Create and Attach VHD
https://www.sevenforums.com/software/...e-macrium.html

An alternative to achieve this is Acronis free Premium imaging program if you have a WD or Seagate HD, from their Support Downloads webpage for your model HD/SSD. Or Paragon 11 backup imaging freeware.

From your brief description of System Restore never working, etc. I would strongly suggest a clean reinstall as soon as you're able, using these tips to get a purrfect reinstall which can be preserved by imaging forever: re-install windows 7
My System SpecsSystem Spec
.

Reply

 A really annnoying problem...




Thread Tools




Similar help and support threads
Thread Forum
Intel Rapid Storage Technology problem : Empty port problem
Windows 7 Home Premium, 64 bit Gateway Laptop NV55C (I would upgrade ut currently not working so a major hardware upgrade is gonna have to wait :( I've got the latest SATA AHCI Driver for my system according to Gateway. As for the latest Intel RST software/drivers, I have version 9.6.2.1001 on...
Hardware & Devices
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
problem event name startup repair offline - slightly different problem
Hi, Hoping somebody can help with this problem which despite trawling through these very helpful forums & tutorials, I have been unable to resolve. I have tried to include all the information possible although I am relatively new to this field so my terminology is probably not completely...
General Discussion
Desktop icon problem, programs in start menu problem and more...
Hello guys, For some reason my computer have some problem(s) that I don't know where it come from and how to solve it. I got this problem for 3 days and I have tried to fix it but to no avail and i have pretty much lost hope, because I have some important documents for school etc. and videos,...
General Discussion
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:57.
Twitter Facebook Google+