Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "My Computer" has lost it's label?

21 Mar 2011   #1
zonetrooperex

Windows 7 Ultimate x64
 
 
"My Computer" has lost it's label?

I'm having an issue with "My Computer" no longer having any label (text) for it [red in screens].

Screens:





Any ideas?

I'm using Windows 7 64-bit SP1.


My System SpecsSystem Spec
.
21 Mar 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

This is more than likely the result of a registry issue.
As for a precise fix, a system restore would probably be easiest.
My System SpecsSystem Spec
22 Mar 2011   #3
davehc
Microsoft MVP

Vista and now 7 in 32 and 64 bit.
 
 

Does it happen if you creat a new desktop item?
Open Windows explorer. Drag "Computer" to the desktop and create a shortcut.
My System SpecsSystem Spec
.

22 Mar 2011   #4
zonetrooperex

Windows 7 Ultimate x64
 
 
Shortcut Result

When I do that it creates a shortcut called " - Shortcut".

(two spaces and then "- Shortcut")

"My Computer" seems to have been changed to "".
My System SpecsSystem Spec
22 Mar 2011   #5
zonetrooperex

Windows 7 Ultimate x64
 
 

Thanks for the input guys. I got this all fixed up:

1) pressed "F2" key on each area
2) typed in "test" then press Enter
3) pressed "F2" key on each area
4) typed in "My Computer" then press Enter

No mucking around in the registry needed
My System SpecsSystem Spec
22 Mar 2011   #6
motc7

 
 

Quote   Quote: Originally Posted by zonetrooperex View Post
Thanks for the input guys. I got this all fixed up:

1) pressed "F2" key on each area
2) typed in "test" then press Enter
3) pressed "F2" key on each area
4) typed in "My Computer" then press Enter

No mucking around in the registry needed
Was about to say...easiest fix is usually the best.
My System SpecsSystem Spec
Reply

 "My Computer" has lost it's label?




Thread Tools




Similar help and support threads
Thread Forum
Hard Disk can't read in "my computer ", "initialized",I/O device error
I have a big problem here, I have used my hard disk for 9month, Yesterday when I watched movie on the half way, My hard disk suddenly disfuntion, And I thought my laptop problem due to always lagging so I restart my computer. But after that I can't read my hard disk (WD)in my computer. It can...
Hardware & Devices
incorrect "system" partion label
I set windows up over 6 months back now, for some unknown reason win 7 has labeled my very old PATA device as a system partition despite being a storage device. i have no clue why its labeled system. is there a simple way to un label it as system? when i disconnect the device and attempt a...
Installation & Setup
How to fix "not responding" problem in all programs and "lost updates"
It's been a month since my laptop gone wrong. All programs doesn't run properly, and stop working many times. Media Player, Office, Internet explorer, all stop working frequently, and I have to wait ten second until five minutes to continue my work. Two days ago I noticed that when I downloaded...
Performance & Maintenance
Hiding unused "removable storage" devices from "Computer" folder
Not a major issue, of course, purely cosmetic, but still a minor annoyance none-the-less: I have a number of card reader drives that I never use (haven't even removed that plastic cover tape from them to help keep the dust out) that show when viewing the "Computer" window that displays drives. ...
Customization
"Safely remove hardware" not showing drive letter/label
From my "Safely remove hardware and eject media" I get a dialog that says: Open Devices and Printers ------------------------- Ian's pc - Eject ST320005 42A2 SCSI Disk Device - Eject ST320005 42A2 SCSI Disk Device
Hardware & Devices
Custom HDD Volume Label Not Displayed in "My Computer"
Hi Everyone, I need help with this issue that I'm having... Please look at the attachment and you'll notice that my Hard disks' volume labels are all set to "Local Disk" in my Computer, even if I rename them, the label doesn't change in "my computer", as you can see in the Disk management window...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App