Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Net user administrator /active not working anymore

24 Mar 2011   #1
damann

Win7 home premium 64 bit
 
 
Net user administrator /active not working anymore

Hello everyone

I did some searching on the forums and haven't found the problem I am having.

Before I used to be able to use the net user administrator /active:yes command and it worked fine, I could then see the "administrator" account at the login screen, and when I changed it to active:no it would then remove it at the login screen as it should.

So then I ran a whole bunch of windows updates including Sp1 and now when i run the
net user administrator /active:yes command I have no login icon. It says the command completes successfully but I can't access the account. So I tried rolling back pre SP1 and it didn't solve the issue. There could be anther update that blocked this but not sure. Anyone experience the same thing after running windows updates?

I'm running win7 home premium 64 bit

Thanks all


My System SpecsSystem Spec
.
24 Mar 2011   #2
gregrocker

 

Run SFC -SCANNOW Command - System File Checker

If this fails, obtain a Win7 Home Premium with SP1 installer (not slipstreamed) to run a Repair Install
My System SpecsSystem Spec
24 Mar 2011   #3
damann

Win7 home premium 64 bit
 
 

Thanks for the suggestions. I will give option 1 a try when i get home. As for the cd,not sure what I will do. Win7 came with the laptop, it didn't come with a cd.

Has no one else had this issue? I have searched everywhere and not found one single post on this.
My System SpecsSystem Spec
.

24 Mar 2011   #4
gregrocker

 

I run as Hidden Admin and have never heard of that particular issue. But it is likely a corrupted Admin account which I just experienced myself, which even a Repair Install would not help so I had to reimage.

Can you borrow or otherwise locate an installer for your version w/SP1 (if you have it) to do a Repair Install or reinstall if necessary? Reinstalling Windows 7 - Windows 7 Forums

If not consider making your Recovery Disks as a backup, then run factory Recovery from within Win7 or by running the partition from boot. If you provide your computer make we can give you the exact steps.
My System SpecsSystem Spec
26 Mar 2011   #5
damann

Win7 home premium 64 bit
 
 

The sfc /scannow command fixed my issue. Thank you for the help! I now have the administrator account at the login screen when I use net user administrator /active:yes command

thanks very much, saved me a lot of grief!
My System SpecsSystem Spec
26 Mar 2011   #6
bobtran

Windows 7 Ultimate x64
 
 

brain fart, should have read the entire thread. Glad you got it fixed.
My System SpecsSystem Spec
Reply

 Net user administrator /active not working anymore




Thread Tools




Similar help and support threads
Thread Forum
net user Administrator /active:yes activates account admin, not Admini
I want to activate the default Administrator account. After I enter the command "net user Administrator /active:yes", an administrator account named "admin", not "Administrator", appears. Since what I want is Administrator, not admin, I try to change account name from admin to Administrator. I get...
Installation & Setup
Run as Administrator from User account not working.
First, I'm sorry if this has already been answered. I've searched the forums, but haven't been able to find an answer to my situation. When I right click on a program from my user account (no admin privileges) and choose to "run as Administrator", I am not prompted for the Administrator...
General Discussion
No Administrator shown in User Account, but shows in C:\User ?
Hello, Cousin has an old Toshiba he bought pre loaded with W7 Home Premium. He was running it as he got it and I had him add a standard user account for general use and a quasi-administator account for working. He has been running that way for a while. Today I needed him to look in the C:\ Users...
General Discussion
User Administrator Account won't allow Administrator Privilages
Hi, I'm running Win 7 Pro x64 and Office 2007. I installed a Bluetooth transceiver recently and developed a problem when replying to email in Outlook 2007. When I select an email to reply, the email editor pops up with a "Custom UI Runtime Error in Send to Bluetooth." The solution to this issue...
General Discussion
User is both an Administrator, and not an Administrator. Cannot change
An account on my Windows 7 installation cannot have its type changed from an administrator to a user account. I tried to change it using the cmd and I'm getting these messages: >net localgroup administrators AccountName /del System error 1377 has occurred. The specified account name is...
General Discussion
Cannot access my active main Administrator account.
10/3/10 My laptop suddenly turned off, I think it's because my laptop overheated (it was hot) So I waited 30 minutes then turning it on. So I clicked my Administrator(main) account, typed my password and stuck with Welcome message. I logged in with another account(another Administrator account)...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App