Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU usage 95% when 'puter is idle, off network, and indexing turned of

25 Mar 2011   #11
zzita

Windows 7 Professional 32 bit
 
 

>Other than MalwareBytes Anti-malware the only thing that comes to mind is Windows Media Player. That's another one that will scan every file on the system to add media files to the library.

>If it's showing heavy usage on svchost rather than ordinary exe then chances are it's something that Windows installs by default, such as WMP media file indexing.

thanks, miles. this sounds very possible to me. WMP Network Servicing always shows up in the task manager as using a nontrivial amount of RAM (5 megs, at the mo). i've tried shutting it off but it immediately, automatically restarts. is there a way to permanently shut it down?


My System SpecsSystem Spec
.
25 Mar 2011   #12
zzita

Windows 7 Professional 32 bit
 
 

MBAM quick scan (the recommended) found nothing. SAS found only tracker cookies, of which i deleted all but 3. i will run rootkit and the longer MBAM scan in the morning .
My System SpecsSystem Spec
25 Mar 2011   #13
sreedhav

MS Windows 7 Home Premium 64-bit SP1
 
 

Dear zzita,
Most of these browsers seem to hog resources! Right now, i am typing from Opera browser 11.10 and it's hogging a bit more than TWO LAKH bytes and all along we have been blaming FF as a resource-cruncher! So, under processes keep an eye open for these browsers!
Regards,
Sreedhav


Attached Images
CPU usage 95% when 'puter is idle, off network, and indexing turned of-windows-task-manager_2011-03-25_11-42-05.png 
My System SpecsSystem Spec
.

25 Mar 2011   #14
unifex

Windows 7 Ultimate (x64)
 
 

Zzita, several things are possible. Usually, when you just install Windows, there are several processes that start running with the purpose of "settling in" with the hardware. That includes indexing, .Net optimization and so on. These will occupy the machine for some time, but then everything should be back to normal. now, I am not that familiar with netbooks, it's possible that on a netbook this would take longer, but still 95% CPU is rather unusual.

I would suggest you make a snip of the resource monitor and post it here. To do that, go to Task Manager -> Performance -> Resource Monitor -> CPU. Once there expand the Processes tab and take a snip (Start -> All Programs -> Accessories -> Snipping Tool). Do the same with Services. Post the results, we'll go from there.
My System SpecsSystem Spec
25 Mar 2011   #15
zzita

Windows 7 Professional 32 bit
 
 

@unifex:

>now, I am not that familiar with netbooks, it's possible that on a netbook this would take longer, but still 95% CPU is rather unusual.

well, it has been a year .

it is extra-bad for the first hour after booting or waking it up from hibernation, though.

thx for snipping instructions! the cpu sit is not static, though. 10 instances of svchost, for example, are constantly shuffling around, one or more usually at or near top cpu usage. this is while computer is idle. often the top user (svc or WMI) is using 49 cycles.

BTW, 'perfmon' is the resource monitor -- it seems odd to me that it uses so much.

and, just learning this as i type, performance is not any MORE laggy while running these malware scans in the background. am attaching a snip of the res. mon. while scanning -- see how the windows files are using fewer cpu cycles?


Attached Thumbnails
CPU usage 95% when 'puter is idle, off network, and indexing turned of-snip-whle-idle-1-.png   CPU usage 95% when 'puter is idle, off network, and indexing turned of-scanning-snip.png  
My System SpecsSystem Spec
25 Mar 2011   #16
zzita

Windows 7 Professional 32 bit
 
 

>well, it has been a year.

i mean, since i bought the netbook. about a month since the last reinstall.
My System SpecsSystem Spec
25 Mar 2011   #17
James Colbert

 
 

Have you tried the clean boot process, as suggested earlier? Following this procedure can help you identify problems by process of elimination. If you disable all items (as per the link below) and the system runs properly, you go through a process of restoring half of them to service, if the problem goes away, you know that there is an issue with 'the other half'. You can keep halving the processes until you find the one that is causing the trouble.

If, after disabling all processes (and before re-enabling), you are still having trouble, then your problem will be elsewhere, but this procedure will definitely help you narrow it down. I suggest it as your next step:

How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7


James
My System SpecsSystem Spec
25 Mar 2011   #18
zzita

Windows 7 Professional 32 bit
 
 

>Have you tried the clean boot process, as suggested earlier?

i have been planning to do it once scans are completed .

a question, though -- with windows services shut off, will i still be able to use wifi? i am not sure it will be a proper test, without.
My System SpecsSystem Spec
25 Mar 2011   #19
unifex

Windows 7 Ultimate (x64)
 
 

zzita, try disabling the HP Wireless Assistant Service (Start -> Administrative Tools -> Services, find HP Wireless Assistant, right-click and choose Properties, then toggle the "Startup type" to disabled. See if this helps.
My System SpecsSystem Spec
25 Mar 2011   #20
zzita

Windows 7 Professional 32 bit
 
 

wow, unifex, that made a dramatic difference!
My System SpecsSystem Spec
Reply

 CPU usage 95% when 'puter is idle, off network, and indexing turned of




Thread Tools




Similar help and support threads
Thread Forum
CPU Usage 100%, even when idle
My Laptop was never run into this problem. My laptop (axioo PICO DJV) is became REALLY slow and laggy this very day. When i open the taskmgr it always said that the CPU Usage is 100%, even when windows is idle at the desktop with no any program running. I've tried many repairing utility (cleanmgr,...
Performance & Maintenance
CPU usage in idle
Hello, I have question regarding CPU usage when my laptop has not have any application up and running (at least not by my request). I have changed some of the Start Up in msconfig. Everything that I don't really need on immediate Windows start up I have not selected. That is fine. But still...
Performance & Maintenance
no search results with Indexing turned off
Hy! I recently turned off Indexing on my computer because I wanted to save diskspace and keep my laptop turned on all the time, and it is really disturbing at night hearing the ventillator spinning on maximum. But now if I try to search for anything pressing F3 or clicking into the box at the...
Performance & Maintenance
60% Ram usage on idle.
i bought a new pc, and installed windows 7, and in the ram usage gadget thingy. it shows 60% ram usage. and the pc is idle, nothing is on, and i checked the proccesses and didnt see anything suspisios.. why is that? i got 2g ram DDRII
Performance & Maintenance
CPU Idle usage
My CPU usage when it is in idle stay between 5% and 10% most part of the time...with some peaks of 20% some times(NOT really often at all)... Is it normal? I have many svchost running background...I dont know if I can disable than...anyway... My CPU is an core 2 duo E7500 at 2,9Ghz One...
Performance & Maintenance
Win 7 RAM usage at 46% idle?
Hi My Win 7 Acer RAM (3GB) is running at 46% idle? This seems to be alot? Though it does not increase that much with windows open, even when I open WMP and play music it only goes up to 49-50%. I use the gadget on screen and double check it with task manager, they are the same. This is more...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App