Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BIOS problem

02 Apr 2011   #21
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Exactly what are the remaining problems at this point?

Have you reinstalled Windows?

Are you still using SATA/IDE or have you switched to AHCI?


My System SpecsSystem Spec
.
02 Apr 2011   #22
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Hmmm

Better stop then he he!! (but in Oz since 78)

john
My System SpecsSystem Spec
02 Apr 2011   #23
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Hey there

Quote   Quote: Originally Posted by ignatzatsonic View Post
Exactly what are the remaining problems at this point?

Have you reinstalled Windows?

Are you still using SATA/IDE or have you switched to AHCI?
Yes ignatzatronic am still with SATA/IDE but am going to convert soon.

The reinstall didn't have to happen I just removed the battery for just over half an hour flipped it back in and bingo away the machine went.

Now before I go to convert to AHCI I am going to have to do some studying cos I don't want too go through this again - it's all been a bit well a bit of a pain.

Now I gather that it has to be done before the OS is installed so again I gues I'll have to uninstall it do the AHCI thing and then put the OS on again.

Now again I suppose that means loading my Kaspersky, Office, IE9, forum passwords etc etc as well but if it improves the machine then I'll do it - lucky it's new and hasn't got much on it yet.

But I will as it's more reliable and effective I have found out.

Oh and thanks to you too for your time, patience and being so unselfish in helping me out as I am sure you have loads of things you like to do besides sort the problems of nitwits of this world like me.

Am very appreciative.
John
My System SpecsSystem Spec
.

02 Apr 2011   #24
Mike Connor

Several, including Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
[

Now I gather that it has to be done before the OS is installed so again I gues I'll have to uninstall it do the AHCI thing and then put the OS on again.


John
You DO NOT have to uninstall the operating sytem. If you follow the tutorial that was posted you can install AHCI into the system without any such maneuvers.

Regards....Mike Connor
My System SpecsSystem Spec
02 Apr 2011   #25
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Hey thanks again Mike

Ok will do - can you image - errrr perhaps not the flaming mess I'd be in without you blokes now!!

Thanks a million!
:-D)
My System SpecsSystem Spec
Reply

 BIOS problem




Thread Tools




Similar help and support threads
Thread Forum
CPU and BIOS problem
Hello. Until today my AMD Athlon II x3 445 cpu ran on normal frequencies (3.1ghz). But today it changed to 2.2 ghz by itself. When I go in BIOS and try to change it to normal settings it doesn't save them. It saves everything but "Adjust CPU-NB Ratio". I set CPU-NB ratio to auto but it...
Hardware & Devices
Problem in BIOS HALP!
I just went into BIOS 2 days ago when i noticed this Red Highlighted value in the Hardware Monitor section in Power menu :shock: Everything is running on stock i never touched the voltages or anything. Take a look in the Pic the 12v seems very low.... What could be the problem? is the Power Supply,...
Hardware & Devices
BIOS Problem
Dear Friends My brother has a pretty old PC Pentium D with windows 7 installed. He has a 775-Dual-VSTA mobo from Asrock which as a PCIE x16 clocked at x4. Recently I noticed that his bus was being clocked to x1 instead, restarts usually fix the problem and usually don't. Now today he went to...
Hardware & Devices
Could this be a BIOS problem?
Hey all. I recently upgraded to Win7 from Vista. Suddenly, after the upgrade, my CD-DVD burner no longer burns cds (and i assume it no longer burns dvd, though i haven't checked). However, it can still read CD's and play DVD's with no problems. It just can't write. I checked and the drivers...
General Discussion
BIOS Problem.
What you are about to read will probably be a big ball of clutter, so bare with me. I've been having problems with my BIOS ever since my laptop fan went bad on me. I bought a new fan and right after that my computer would go into the BIOS and shut down mid way. If i got lucky enough it would...
General Discussion
Win 7 - bios problem
good morning, I just upgraded my XP pro system with a OCZ Verted SSD and Win 7 -64 bit... I have upgraded the latest BIOS soft (v. 10 from Gigagyte), and the latest Intel storage matrix.....but I will have issues..... 1. the bios will not find the ssd disk, it will only find 1 of HD in...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App