Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: lost file ownership of computer

03 Apr 2011   #1

windows 7
lost file ownership of computer

hi all, i have been searching the forum for answers and have tried a few things but am seeking help before i do anymore damage to my computer! first, i have a toshiba laptop running windows 7 32bit and made some changes to folder ownership that has wrecked havoc on my machine. i am the only user for this machine and am listed at the administrator. the changes i made were under the "users" folder, and the folder that listed my name.. i dont even recall why i was tinkering with it but made a change under file folder properties/security/ownership.
since that change, it has done many things, including removing files and folders from my desktop and computer that do not show up anymore at all. it has blocked me from the c: drive. a pop up upon start up stats microsoft visual runtime library error c:\program files. and on and on. i have done a system restore to prior when i made the changes to no avail. it does the restore, but does not change the folder ownership or issues im having. i have tried to reset the folder under options to a previous setting but that has not worked and now has me blocked from even going into my c: all together.. saying access denied. i have had no luck under control panel fixing this and have done more harm than good. is there an easy way to get back control of my computer and regain the files that are not showing up. i have been looking for a way, similar to system restore, to reverse the changes to file ownership and give me control of my computer again. i would think this would be easy since im the system admin but no luck so far..any help greatly appreciated!

My System SpecsSystem Spec
03 Apr 2011   #2
Mike Connor

Several, including Windows 7 x64 Ultimate

Once you mess about with system default ownership permissions on the system drive, you will get massive problems. ( As you have seen).

The only thing you can do is a clean install of windows. Nothing else will work.

Regards....Mike Connor
My System SpecsSystem Spec

 lost file ownership of computer

Thread Tools

Similar help and support threads
Thread Forum
Help with taking ownership of system file using a batch file.
I'm making a batch file to reinstall some reg files back in to the registry after i rebuild windows. I also want to take ownership of a file in system32 and then replace it with a modified version containing extra icons i put in there. I'm hoping that as long as the files the .reg and .dll files...
General Discussion
Lost ownership of Folders and files after removing XP and installing 7
Hello everyone, So I have been using win XP for many years, 2 years back I installed win 7. Everything was fine but today when I was trying to access 4-5 year old photos the Photo Viewer is giving the error "Windows Photo Viewer can't open this picture because you don't have the correct...
General Discussion
Unable to map network drive due to lost ownership
I have a NAS drive hard wired to my computer. It has 3 logical drives one of which cannot be accessed. It is listed in the Network folder as shared. When I try to map the drive the response is that I don't have the correct permissions. When I check the Ownership panel (attached) it says that it...
Network & Sharing
Making a recovery disk for another computer? & File Ownership of Sys32
I have a normal stock dell desktop with windows 7. I borrowed my grandmothers laptop. It is an Acer Aspire 5736Z-4790 w/ an Intel Processor. Last night after trying to install some files to make some cheat programs I use for an online game (I have loaded same programs 10x on other computers so...
General Discussion
After reinstall of pro, my D drive lost ownership?
I just reinstalled and it seems my D drive that has all my data, and i use for my docs. Has lost ownership i guess. First noticed because FF wouldnt download to it, to my downloads folder. Next tried to extract something and it wouldnt work. I can delete but have to hit continue, on the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:29.
Twitter Facebook Google+