Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: The "L" key isn't working and its part of my password

15 Apr 2011   #11

windows 7 home premium

Quote   Quote: Originally Posted by whs View Post
Hmm, that is really strange.

Did you by chance install the wrong keyboard layout?
That is another possibilty. Also, maybe the num lock is on. Do you get any character on the L ??
I get no other value for L. Nothing shows up.

My System SpecsSystem Spec
15 Apr 2011   #12
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

Quote   Quote: Originally Posted by keshia011 View Post
Quote   Quote: Originally Posted by rap33042 View Post
Try holding the ALT key and typing:

Capital L: 76
Lower case l: 108

NOTE: Use the numeric keypad- the numbers at the top of the keyboard won't work

Good Luck!
For a complete list of ALT-key Codes, go to: alt codes
I got so happy when i read this until i realized i only have the numbers on top of the keyboard
Not so, every keyboard has numerics on the right side of letters - e.g. over I, O, P. You only have to turn on the nums lock (if it is not on already what I suspected to be your problem).
My System SpecsSystem Spec
26 Feb 2012   #13

windows 7 ultimate 32 bit

Sorry for jumping on this post, but I have a similar problem in that pressing the "L" brings up the "Find" dialog box, no matter where you are/what program you are in.

Just to add its not on this PC as I would'nt have been able to type the "L".

Have tried previous suggestions to no avail, checked for sticky keys, suspecting a shortcut had been set, still no joy. Although the "alt" 108/76 will enter an "L"

When the "Find" box comes up I still cannot type the letter L as well.


My System SpecsSystem Spec

26 Feb 2012   #14

Windows 7 Home Premium 64 Bit

Try creating another user (without L in the name) and see if you have the same problem on that user. Also, recommend starting your own thread since this thread is old and not likely to get you the dedicated help you need.
My System SpecsSystem Spec
22 Sep 2015   #15


Thought I'd sign up and post my solution since this is the first Google result, hopefully this helps someone else avoid a few minutes of frustration =)

My "L" key wasn't working because Windows believed that the Win key was being held down.

Pressing and releasing the Win key fixed this, and I was able to type out my password without issue afterwards.
My System SpecsSystem Spec

 The "L" key isn't working and its part of my password

Thread Tools

Similar help and support threads
Thread Forum
How To Change The Password On "Password Protected File Sharing"
So I've enabled password protected sharing for Windows 7 (for my first computer). So now, when I used my second computer to access my first computer's shared files,...
Network & Sharing
Google "More" and "Search Tools" buttons no longer working...
Sometime over the last few weeks Google's "More" drop-down and its "Search Tools" menu items have quit working in IE10. The other buttons that let you select web, images, shopping, etc. still work properly. The "More" and "Search Tools" buttons get focus when the mouse is over them and they...
Browsers & Mail
got an error at "clean" part of DISKPART
I got this error when trying to format my 4gb Kingston (DT101 G2) please help if you can. DISKPART> clean DiskPart has encountered an error: The request could not be performed because of an I/O device error. See the System Event Log for more information. DISKPART>
Hardware & Devices
What is a "SM Bus Controller"? Missing driver part of the Chipset drv?
After having installed a new Win7 the Device Manager tells me that the "SM Bus Controller" driver is missing. What is the purpose of this SM Bus Controller? Is the driver part of the Chipset (for LGA 1155 boards with Intel H67 Chipset) driver package? Peter
Get's to the "Welcome" part of the boot then BSOD. No safe mode either
Friend/client's laptop. Dell Inspiron 1525. Windows 7 Home basic. x64 (I believe - unconfirmed). From what my mate explains he got fooled by a spoof website claiming he needed to "defragment" his drive. He obviously followed a few too many prompts and got infected. The problem I now...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:30.
Twitter Facebook Google+