Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: please please help dears....

27 Apr 2011   #11
johnnya

Windows Home Premium 64bit
 
 

The good news is that your Windows seems to be working ok, except for this DVD problem.


You said "NB: the above mentioned problem is not appearing every time... ie.. once in a week.... ". Exactly when does this occur - when you insert a DVD/cd? Does it sometimes work when you insert a DVD/CD? Is it the same DVD/Cd that causes the problem?

Regards
JohnnyA


My System SpecsSystem Spec
.
27 Apr 2011   #12
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by johnnya View Post
The good news is that your Windows seems to be working ok, except for this DVD problem.


You said "NB: the above mentioned problem is not appearing every time... ie.. once in a week.... ". Exactly when does this occur - when you insert a DVD/cd? Does it sometimes work when you insert a DVD/CD? Is it the same DVD/Cd that causes the problem?

Regards
JohnnyA
ya..... when i insert a blank disk (i tried many blank discs and found this problem twice...)

NB: i had daemon tools earlier and i've uninstalled it and also SPTD by recommending frm this forum as it has SPTD causing BSODs... in the past i found the above mentioned problem is there while mounting an image in daemon tools also......
My System SpecsSystem Spec
27 Apr 2011   #13
johnnya

Windows Home Premium 64bit
 
 

You said "i had daemon tools earlier and i've uninstalled it and also SPTD".

1. Is it possible that you did not totally remove SPTD? It is used in part for
cd drive emulation. This seems to be very related to you problem.

2. Does this only happen with blank CD's? Can you for instance play Music
CD's and load software cd'S?

Regards
JohnnyA
My System SpecsSystem Spec
.

27 Apr 2011   #14
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by johnnya View Post
You said "i had daemon tools earlier and i've uninstalled it and also SPTD".

1. Is it possible that you did not totally remove SPTD? It is used in part for
cd drive emulation. This seems to be very related to you problem.

2. Does this only happen with blank CD's? Can you for instance play Music
CD's and load software cd'S?

Regards
JohnnyA

ya with blank cds.... and while mounting an image (that's in the past) now my system is SPTD free.... im sure dear....
My System SpecsSystem Spec
27 Apr 2011   #15
johnnya

Windows Home Premium 64bit
 
 

So, only with blank cd's. All others - music, software etc work fine - is this correct?

Not sure what you mean when you say "and while mounting an image ". What image are you trying to mount?

You might also try going into Device Manager, uninstall the DVD/CD device drivers,
then re-boot and let Windows re-install them.

Other than that I am out of idea's.
Regards
JohnnyA
My System SpecsSystem Spec
27 Apr 2011   #16
NRT

Windows 7 Ultimate 64-bit SP1
 
 

may b because i've tried blank cds..... yes dear.... now i've inserted a software disc and the problem found... what shud i do ??
My System SpecsSystem Spec
27 Apr 2011   #17
Layback Bear

Windows 10 Pro. 64/ version 1709
 
 

I have bought dvd's from places like Dollar Store, Big lots and my dvd player couldn't see them when installed. I went and got Sony and have not had a problem. I didn't spend a lot of time trying to figure it out. I was just happy things worked. The old ones that don't work made good targets at the shooting range so no lost money.
My System SpecsSystem Spec
27 Apr 2011   #18
johnnya

Windows Home Premium 64bit
 
 

Did you try the last suggestion?

"You might also try going into Device Manager, uninstall the DVD/CD device drivers,
then re-boot and let Windows re-install them."

JohnnyA
My System SpecsSystem Spec
27 Apr 2011   #19
Fayla

Windows 7 Professional 64 Bit SP1
 
 

Go to the control panel and then choose Auto play, scroll down and check what your auto play settings are for DVDs / CDs. Line of thought is: If your system is crashing when you put in a disc, then which ever program is set as your auto play for discs might be corrupted / such. (See attachment.)

You could temporarily un-tick auto play and see how your system reacts when you put in a blank disc. But more importantly, post back a screenshot showing your CD/DVD/BLURAY auto play settings like I did.

Also, are you 100% certain that you removed SPTD? Just removing daemon tools is not enough-- as it leaves SPTD installed. Double check by going to: DuplexSecure - Downloads and download the 32 or 64 bit (depending on if you have a 32 bit or 64 bit OS) Run it, it will tell you if you have SPTD installed already or not.


Attached Thumbnails
please please help dears....-controlpanel.jpg  
Attached Images
please please help dears....-sptd.jpg 
My System SpecsSystem Spec
27 Apr 2011   #20
johnnya

Windows Home Premium 64bit
 
 

Good advice Falya. Thanks for jumping on board.
Regards
JohnnyA
My System SpecsSystem Spec
Reply

 please please help dears....




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App