Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: please please help dears....

28 Apr 2011   #21
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by Fayla View Post
Go to the control panel and then choose Auto play, scroll down and check what your auto play settings are for DVDs / CDs. Line of thought is: If your system is crashing when you put in a disc, then which ever program is set as your auto play for discs might be corrupted / such. (See attachment.)

You could temporarily un-tick auto play and see how your system reacts when you put in a blank disc. But more importantly, post back a screenshot showing your CD/DVD/BLURAY auto play settings like I did.

Also, are you 100% certain that you removed SPTD? Just removing daemon tools is not enough-- as it leaves SPTD installed. Double check by going to: DuplexSecure - Downloads and download the 32 or 64 bit (depending on if you have a 32 bit or 64 bit OS) Run it, it will tell you if you have SPTD installed already or not.

yeah dear.... i've uninstalled SPTD frm DuplexSecure...... thats y i said it as 100%


My System SpecsSystem Spec
.
28 Apr 2011   #22
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by johnnya View Post
Did you try the last suggestion?

"You might also try going into Device Manager, uninstall the DVD/CD device drivers,
then re-boot and let Windows re-install them."

JohnnyA

yeah ... i tried........
My System SpecsSystem Spec
17 May 2011   #23
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Autoplay is disabled by default. See this tutorial https://www.sevenforums.com/tutorials...e-autorun.html
My System SpecsSystem Spec
.

17 May 2011   #24
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by Jacee View Post
Autoplay is disabled by default. See this tutorial https://www.sevenforums.com/tutorials...e-autorun.html

thnx for replying.... any other ideas other than this, coz, i've already tried this, still this problem is there as per once in a week....
My System SpecsSystem Spec
17 May 2011   #25
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

I just right click on the drive, then click open
My System SpecsSystem Spec
17 May 2011   #26
NRT

Windows 7 Ultimate 64-bit SP1
 
 

at that time my windows seems hanged... then wat shud i do ??
My System SpecsSystem Spec
05 Jun 2011   #27
NRT

Windows 7 Ultimate 64-bit SP1
 
 

anymore help in this case ???
My System SpecsSystem Spec
26 Jun 2011   #28
NRT

Windows 7 Ultimate 64-bit SP1
 
 

this problem is solved as InCD was the real problem towards this...
My System SpecsSystem Spec
Reply

 please please help dears....




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App