Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Installer cannot be accessed

05 May 2011   #11

Windows Home Premium 64bit

Glad you got it sorted out.


My System SpecsSystem Spec

 Windows Installer cannot be accessed

Thread Tools

Similar help and support threads
Thread Forum
Windows Installer could not be accessed
Recently after windows update, updated my computer I started to get Windows Installer could not be accessed error whenever I try to install anything. I tried to system restore but for some reason all my restore points were gone. No viruses found by Sophos Protection Current system: Windows...
BSOD Help and Support
the windows installer service could not be accessed
I get the error when i install or uninstall any program please do help : I have attached the screenshot of the error. thanks in advance
Installation & Setup
Windows 7 installer could not be accessed
I was having a problem earlier with tons of BSOD's, but after getting some help here I was able to solve the problem. But lo and behold I try to install something and get this new problem. I tried going into cmd and unregistering windows installer and then re-registering it but that didnt work....
BSOD Help and Support
Windows Installer cannot be accessed
Hello, I have never had to resort to using a forum to solve a windows OS related problem but after several hours this has truly stumped me. I was messing around with the uninstall a program feature and may have gotten a little overzealous as it seemed I uninstalled the windows installer....
General Discussion
Windows Installer Cannot Be Accessed
I am getting an error when I am attempting to install the C++ Redistributable Package that says: "Windows Installer Service cannot be accessed. This can occur if the Windows Installer is not correctly installed. Contact your support personnel for assistance." I have attempted to look up...
General Discussion
The Windows Installer Service could not be accessed
Get "The Windows Installer Service could not be accessed" error message whenever run any msi file. have tried running msiexec /regserver also checcked service registry settings which appear to be ok (service is actually running) other thing to note is that msi files don't appear with an icon,...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App