Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange problem and sfc /scannow also not able to solve it.

15 May 2011   #11
gregrocker

 

You should always keep your files backed up. Most modern tech-smart people keep an image backup too, especially since it's built into Win7: Backup Complete Computer - Create an Image Backup

That said, I have never seen a case of a Repair Install failing with file loss. Even if Win7 becomes unbootable, the files are almost always recoverable. But back them up regularly anyway.


My System SpecsSystem Spec
.
15 May 2011   #12
wilywombat

win7
 
 

Agreed Gregrocker, OP:- the repair install should not corrupt your files or user settings, but follow Gregrockers advice and backup..just in case!! Good luck
My System SpecsSystem Spec
15 May 2011   #13
firewire

windows 7 64bit
 
 

thanks everyone will give it a try and post result ASAP.
My System SpecsSystem Spec
.

18 May 2011   #14
firewire

windows 7 64bit
 
 

Ok i tried to remove sp1 but i am not able to remove it gives me error as shown in image.

Now what should i do. i have offline installer of sp1 but of no use.


Quote   Quote: Originally Posted by gregrocker View Post
You should always keep your files backed up. Most modern tech-smart people keep an image backup too, especially since it's built into Win7: Backup Complete Computer - Create an Image Backup

That said, I have never seen a case of a Repair Install failing with file loss. Even if Win7 becomes unbootable, the files are almost always recoverable. But back them up regularly anyway.
Quote   Quote: Originally Posted by wilywombat View Post
Agreed Gregrocker, OP:- the repair install should not corrupt your files or user settings, but follow Gregrockers advice and backup..just in case!! Good luck


Attached Images
Strange problem and sfc /scannow also not able to solve it.-error-uninstalling-sp1.jpg 
My System SpecsSystem Spec
18 May 2011   #15
wilywombat

win7
 
 

Personally, I would try doing a repair-install and then re-apply SP1.
My System SpecsSystem Spec
18 May 2011   #16
firewire

windows 7 64bit
 
 

I have solved problem without uninstalling sp1 or reinstall or format
My System SpecsSystem Spec
18 May 2011   #17
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

How?

Might be useful to someone else with the same issue.
My System SpecsSystem Spec
19 May 2011   #18
firewire

windows 7 64bit
 
 

I unistalled ie9 which had some issues with jscript.dll and i reverted back to ie8 which has solved my pc probe.i am not able to figure out why this happened and such thing shouldn't happen.
My System SpecsSystem Spec
Reply

 Strange problem and sfc /scannow also not able to solve it.




Thread Tools




Similar help and support threads
Thread Forum
How to solve this problem
hi, I have a problem with my old images. I was in search of any folder lock for windows7 and its was windows7 ultimate x86( 32bit) my old PC. i searched in Google with these words "folder security software for windows 7" but don't know which 1 i was used for this. after a 1 year approx. ...
Music, Pictures & Video
sfc /scannow cant solve corrupted files
sfc /scannow can't fix my corrupted files how can i solve it ? this is the error file as attach
General Discussion
Cannot use IE9. How do I solve the problem?
You could try resetting IE9 to its default settings. https://www.sevenforums.com/tutorials/1222-internet-explorer-reset.html You could also see if these Microsoft articles help. Internet Explorer 9 Help and How-to - Microsoft Windows How to reinstall or repair Internet Explorer in...
Browsers & Mail
I need Your Help to Solve a Problem
When windows 7 starts I get this message "There was a problem starting msirhl32.dll the specified module could not be found" Please help me to find a suitable solution Thanks in advance
System Security
Trying to Solve problem
I am trying to solve my problem, i posted awhile back about my 5850 not performing to my standards and it always saying driver failed to respond and has recovered, Well now it has been just crashing a lot more with the different colored lines running vertical and stays on that screen. I ran prime...
Graphic Cards
Can someone PLEASE help me solve this problem?
null
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App