Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable to save to the library folders

19 May 2011   #1

Windows7 Home Premium 64 bit
Point me in the right direction please


I just joined the forum. I have a query regarding being unable to save into the folders in my libraries. I'm not sure where I should post it. Can someone point me to the right forum please?

Thank you

My System SpecsSystem Spec
19 May 2011   #2

Windows 7 Ultimate x64

Hello there & welcome to SevenForums.

First you could read some pertinent threads & tutorials:
library-set-save-folder ,
File Folder Settings ,
or you could post your query in the general discussion section.
My System SpecsSystem Spec
19 May 2011   #3

Windows7 Home Premium 64 bit

Thank you. I am familiar with how libraries work. Unfortunately this is a ... weird problem. I'll post it in General.
My System SpecsSystem Spec

19 May 2011   #4

Windows 7 Ultimate x64

No problem, glad I could help...
My System SpecsSystem Spec
19 May 2011   #5

Windows7 Home Premium 64 bit
Unable to save to the library folders

I've provided as much info as I can remember, to save going over everything again with anyone, so please do have a read through the history if you think you may be able to help.

When replying please understand that I have M.E. and am struggling severely with cognitive issues at the moment. In other words please talk to me in baby language, and be patient if you need to repeat yourself

ASUS X5DIJ Notebook PC
Display Adapter: Mobile Intel(R) 4 Series Express Chipset Family
Disk drives: Hitachi HTS545025B9A300
Processors: Pentium(R) Dual-Core CPU T4400 @ 2.20GHz (2 of)
Purchased: April 2011
C drive: 58.2GB ... 34.5GB used
D drive: 160GB ... 25.1GB used

I found yesterday that I could not save to my libraries.

My libraries point only to folders on my D drive.
These folders have been there since before the first reinstall.

When I tried to save to them the error I was getting was as follows:
"D:\Documents\try again.txt
You don't have permission to save in this location. Contact the administrator to obtain permission.
Would you like to save in the My Documents folder instead?"

The folders have become read only. When I try to change the permissions on them it says "You will need to provide administrator permission to change these attributes. Click continue to complete this operation." It applies the attributes. I click ok and close the properties window. When I look again it has returned to read only.

I can create new folders. They too are automatically read only. I cannot save into them.
I can save to the C drive. And I can save to the D drive, but not into the folders.

We tried changing the permissions (through security in document properties). But it made no difference.
We tried a cold start, taking the battery out and unplugging the mains. It made no difference.

Rather oddly, this morning two things have changed:
- I can save to the libraries, but I cannot save directly into the folders.
- Two more users have appeared in the Permissions thingy.

I have a vague hunch that the problem may be caused by my changing the name of the computer when I reinstalled it the second time?

1) Issues with sound. It would work when starting the computer, then stop working for no apparent reason.
2) Stalling. Taking ages to respond to clicking. Delays in opening programs to the extent that sometimes a program wouldn't open til you clicked it again, and then it'd open twice. When using IM pausing before the messages get sent.
3) It slowed down a lot. I thought I had a virus or something on the machine. I was using Avast Free Virus Checker, which found nothing. I installed Spybot, which found nothing. I installed Lavasoft Ad-Aware (free), which eventually found something and removed it. I also ran C Cleaner, ran disk cleanup, and defragged the machine. Now it slowed down to almost a stand still.

I had not realised the space on C was limited to start with. I was already saving all my own documents to D. When the computer complained that I had run out of space on C, I uninstalled the programs I had installed myself and installed them on the D drive instead. In February I returned the computer to factory settings. This was the C drive only. It did not affect the D drive at all (or so I thought). It ran A LOT faster, the sound issue was gone, and the issue with programs behaving strangely was gone.

By May the computer was stalling again. The issue with programs not loading til I click twice started again. More importantly, Windows Update was failing. Every time I closed the computer down it would try to install updates, but fail. When I cancelled those specific updates it would download more, and fail to install those too.

So I started talking to the partner of a friend of mine who thought he could help.

Things he tried to suggest would be causing the problems:
- I had a version of Frontpage on my computer that was not legally licensed.
- Having parts of two different versions of Office installed (ie the trial version that came with the computer, and the version of Frontpage).
- Using shareware/freeware, such as Pidgin, Skype, Mozilla products, etc.

Whilst talking to him I realised that I still had programs installed on my D drive from prior to the reinstall. They were not showing up in the programs menu, or in Control Panel .. presumably because I had not set them up since reinstalling the computer. I tested one or two, and they ran ok.

Rather than try and work out what the problem was, I decided to start from the beginning again. I got rid of all the programs I'd installed on D, and I returned the computer to factory settings again. The plan was to install programs one at a time, to see which one caused a problem.

The problem described at the beginning of this post has happened only since this new reinstall.
My System SpecsSystem Spec
19 May 2011   #6

Windows 7 Ultimate x64

Have you tried running any malware scans?
My System SpecsSystem Spec
19 May 2011   #7

Windows7 Home Premium 64 bit

Not yet. I haven't installed Spybot or Ad-Aware yet. The reinstall was the day before yesterday; I was trying to install programs slowly so I'd know what had caused the previous problems (you need to read the history to understand that).

I do not believe that in 24 hours of reinstalling the computer I picked up malware though. I hadn't downloaded email, I hadn't downloaded programs. The only thing I'd done was look at Facebook a little bit.

Everything that was already on my D drive had been scanned before the reinstall.
My System SpecsSystem Spec
19 May 2011   #8

Windows 7 Ultimate x64

I'd suggest you first install MalwareBytes and do a scan in safe mode, just to be safe. What users have appeared in the permissions? What antivirus are you using?
My System SpecsSystem Spec
19 May 2011   #9

Windows7 Home Premium 64 bit

Quote   Quote: Originally Posted by TheReaper View Post
I'd suggest you first install MalwareBytes and do a scan in safe mode, just to be safe. What users have appeared in the permissions? What antivirus are you using?
Can you provide a link for MalwareBytes please? If it's not free I won't be able to use it
I was using Avast before the re-install .. it was the only one that would install on the machine.
At the moment I still have the Trend Micro trial installed because it is part of the original settings. I don't think it actually scans though.
I need to go rest for a while, so I'll try what you said later.

Oh! Users. I was wrong actually. I was looking at a different section. I had right clicked on the folder, selected properties, selected security, and was looking at 'Group or User names' instead of clicking advanced etc. (Told you I need to rest).
My System SpecsSystem Spec
19 May 2011   #10

Windows 7 Ultimate x64

My System SpecsSystem Spec

 Unable to save to the library folders

Thread Tools

Similar help and support threads
Thread Forum
Unable to create the file "New
Try to create new library. Get "Unable to create the file "New" Access is denied. Found: "Unable to create the file 'New Library.library-ms' File System error (16389) The error 16389 (0x4005) is a trucation of a E_FAIL error (0x80004005)." New library commands raise...
General Discussion
Library - Set Save Folder
How to Set the "Default Save Location" Folder for a Library in Windows 7 This will show you how to set an included folder in a Windows 7 library as the default save location folder to save everything new, that is copied or moved into that library, to that folder location. By default, everything...
Managing folders in a Library
I am not able to find the process to delete a folder from my Documents library. The Help function says the following, but I can not find the 'library pane', Includes, nor Locations. When you no longer need to monitor a folder in a library, you can remove it. When you remove a folder from a...
General Discussion
Library - display order, arrange/sort by, default save location
I have found that if you arrange the order of the libraries (in my case 3 each for documents, pictures, video, music) via move up/down (right-click when pulling up LOCATIONS link), it changes the way it shows in the left-hand library "tree" > view. But, it seems that you need to sort by library...
General Discussion
Library Conundrum: 'Arrange By Folders' is Missing in Custom Library!
A year ago, I created a custom Library and have been using it successfully until the beginning of this week (11/7/2011). The library's folder location is similar to the following: C:\Users\USERNAME\FOLDERX Now, when I open the Library, it shows a listing of all of the files found within all...
General Discussion
Cannot paste to any library folders
I find this to be so lame! I don't exactly get why libraries are so useful, but for whatever reason, they appear to be what MS wants me to use when working with folders because it's a heckuva lot easier to navigate my library folders in the left-side Windows Explorer navigation pane than it is to...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App