Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Access Denied and I run it as admin

22 May 2011   #1

windows 7 home premium 64 bit
Access Denied and I run it as admin

Ok it is day 3 of me trying to fix this problem and I can't seem to find a fix anywhere. Here is the problem I have windows 7 64 bit and after I had a virus crash my hard drive and having to reinstall windows completly last week now I have another problem. Everytime I try to run any defrag it say access denied. I try to open my C:\ drive and it says there is nothing there or unable to read file. It wont let me restore anything, run a scan on anything. Basiclly any admin things I can't do even though I am the admin have checked and recheck, changed peramiters checked all users and nothin. When I try and open command promt by right clicking to run as admin I get windows can not access C:\windows\system32\cmd.exe and says there might be and error in the network I click on the diagnose it say there is an error and can't run it. I have tried everything I can think of and am ready to throw my computer away. I also can't stream movies from netflix anymore something wroong with silverlight. I can't scan my recovery D drive either. HELP PLEASE I need my computer for school and our lectures are in video's and I can't watch them. This all happened after downloading windows live back into my computer so I uninstalled it. Now though it wont let me change anything else. BOOOO I have had more problems with windows 7 and wish that I never up graded it.

My System SpecsSystem Spec
22 May 2011   #2

Windows 7 Ultimate 64 bit

Note: If your security software warns about Rkill, ignore & allow the download to continue.
Download RKill by Grinler from Here & save it to your Desktop.
Alternate download links:
  • Double click Rkill to run it
  • A command window will open then disappear upon completion, this is normal
    • If this does not happen... delete the file, then download & use the next link provided
    • If it does not work, repeat the process & attempt to use one of the remaining links until the tool runs
  • Do not reboot your machine until asked to do so. If no version of Rkill would run, please let me know
  • When finished, Notepad will open with a log file, automatically saved at C:\rkill.log
  • Copy/paste the contents of the rkill.log file in your next reply
  • Leave Rkill on the Desktop unless instructed otherwise
Note: If you get an alert that Rkill is infected, ignore it. The alert is a fake warning given by rogue software, trying to "protect" itself from being terminated or removed. If you see such a warning, leave the warning on the screen, then run Rkill again. By not closing the warning, this sometimes allows you to bypass the malware's attempt to protect itself, so that Rkill can perform its routine.

Please download Malwarebytes' Anti-Malware and save it to a convenient location.
  1. Right click on mbam-setup.exe and select Run as administrator
  2. Before clicking the Finish button, make sure that these 2 boxes are checked (ticked):
    • Update Malwarebytes' Anti-Malware
      Launch Malwarebytes' Anti-Malware
  3. Malwarebytes' Anti-Malware will now check for updates. If your firewall prompts, please allow it. If you can't update it, select the Update tab. Under Update Mirror, select one of the websites and click on Check for Updates.
  4. Select the Scanner tab. Click on Perform full scan, then click on Scan.
  5. Leave the default options as it is and click on Start Scan.
  6. When done, you will be prompted. Click OK, then click on Show Results.
  7. Check (tick) all items except items in the C:\System Volume Information folder and click on Remove Selected.
  8. After it has removed the items, Notepad will open. Please post this log in your next reply. You can also find the log in the Logs tab. The bottom most log is the latest.
My System SpecsSystem Spec
22 May 2011   #3

windows 7 home premium 64 bit

On all the rkill downloads I try to open it says that windows can not access
My System SpecsSystem Spec

22 May 2011   #4

Windows 7 Ultimate 64 bit

Try running Malwarebytes' please.
My System SpecsSystem Spec
22 May 2011   #5

windows 7 home premium 64 bit

I did it wont says ShellExicuteEx failed: code 1230 the network path was either typed inncorrectly, doesnot exist, or the network provider is not currently avaible please try retyping the path or contacting you network admin
My System SpecsSystem Spec
22 May 2011   #6

Windows 7 Ultimate 64 bit

Use a rescue CD to access your hard drive and back up your important files/folder


After you finish backing up your files, try a repair install

Repair Install
My System SpecsSystem Spec

 Access Denied and I run it as admin

Thread Tools

Similar help and support threads
Thread Forum
Error 5: Access Denied while using Admin account
So I've been recently having issues with permissions or something related to it. I first noticed it when I would always get this security prompt when attempting to open a shortcut to Teamspeak 3. Now I'm just trying to install a program and it's saying that I don't have rights to the /Local/Temp/...
System Security
Hosts: always Access Denied or asking for Admin permissions
So I've been trying to modify my hosts file for a while now. On and off because I was fed up with searching and trying different things then always ending up failing. So that is why I am posting on this forum, asking for help from you guys. So far I have tried: Unchecking Read-Only for the...
General Discussion
Desperate..Plz Help..Admin Access Denied
Hello everyone.... please can anyone help me urgently.... i have win 7 home premium 64bit.....n while trying to change the security options for other users, (deny access to them), i also did it for another user who is also an admin like me..... and now i cant access my folder in my d...
General Discussion
Access Denied on Admin Login?
Hey guys, here's the deal. I upgraded my OS a few months ago to 64 bit with new components etc. I kept all of the old system files and folders JUST for if it went wrong, now ive sorted them all out, the old system files, and adobe is locked for some reason? I keep trying to change all of...
General Discussion
I am the Admin and my access is denied
I have been setting up my new PC for a few days, but I am running into all sorts of folders that I do not have access to (I am the dmin, only on other user). I can't get into My Pictures, I can't get into the User Accounts folders to find my Outlook folder, etc. Can I turn that off?
Network & Sharing
Limited admin rights? - access denied
Hi. I am running windows 7 ultimate and I have only one account (admin). I have no trouble installing programs, running programs or copying files from different locations on my hard drive, but if I try to save a file in a program, I get the message, that I do not have permission to save in...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App