Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7600 up and running

14 Jul 2009   #11
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

pparks1,

I really don't care what you think. Since I have installed Win 7 RTM and up to this writing I have upgrade MSE, and still no problems detected.

Now I will go back and see if I can get you disbelievers a copy of the winver.

Here it is again for those of you who seem to think I am either stupid or just another idiot.




Attached Images
7600 up and running-capture.jpg 
My System SpecsSystem Spec
.
14 Jul 2009   #12
pparks1

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Lee View Post
pparks1,

I really don't care what you think
That's fine....I really put it out there as a warning to others who might not fully think through the risks they are taking. I certainly wasn't trying to offend anybody.
My System SpecsSystem Spec
14 Jul 2009   #13
DJG

 

I beleve you, Lee!


Attached Images
7600 up and running-about.jpg 
My System SpecsSystem Spec
.

14 Jul 2009   #14
harpua

Windows 7 Ultimate x64 (Retail)
 
 

Good point on having up to date backups. I also always make a fresh clone of my previous installation before I install a new build.
My System SpecsSystem Spec
14 Jul 2009   #15
DJG

 

Quote   Quote: Originally Posted by pparks1 View Post
That's fine....I really put it out there as a warning to others who might not fully think through the risks they are taking. I certainly wasn't trying to offend anybody.
Just a suggestion, use "questionable" rather than "dumb" next time, and ask if they did due diligence. Warning about perils is excellent and welcome. All is forgiven .
My System SpecsSystem Spec
14 Jul 2009   #16
pparks1

Windows 7 Ultimate x64
 
 

I do like the fact that the "system image" utility is baked into Windows 7. I've used that quite a number of times now with some testing that I was doing with regards to a hard drive that wasn't working with my motherboard and it saved me a ton of time. I'm also planning to use once I get my box built and activated with Win7...so I don't have to go through the upgrade process a number of times.
My System SpecsSystem Spec
14 Jul 2009   #17
gizbug

Windows 7
 
 

Quote   Quote: Originally Posted by Lee View Post
Earlier today I downloaded the RTM from one of the torrent sites. It is now up and running.

The installation took about ten and a half minutes from beginning to up and running. AT the present there is no application installed that I can use to show the Version Window (winver). Albeit, here is what is presented in the the window:

Micrsoft Windows
Version 6.1 (Build 7600)

At present there is no Expiration Date because I do not have a key code for this build (haven't tried any of the RC keys, don't think they will work).

The bottom right of the screen does not have the build number on the screen as do the RC builds.

Loaded Microsoft Security Essentials and no virus were detected/found, so it would appear no nasties were downloaded with this built.

The following is the built that was downloaded:

7600.16384.090710-1945_x64fre_client_en-us_Retail_Ultimate-GRMCULXFRER_EN_DVD

Thus far no problems.

For you none believers:
This post is pretty funny, seeing how RTM ISN'T EVEN OUT YET!

My System SpecsSystem Spec
14 Jul 2009   #18
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

DJG,

Thanks for the post, it is always good to see that there are some excellent people here in the SF. And I see you have loaded up the Home Premimun version. I have the Utlimate. As of yet I did not have the key code so hopefully in the next 30 days it will appear.
My System SpecsSystem Spec
14 Jul 2009   #19
DJG

 

Quote   Quote: Originally Posted by pparks1 View Post
I do like the fact that the "system image" utility is baked into Windows 7. I've used that quite a number of times now with some testing that I was doing with regards to a hard drive that wasn't working with my motherboard and it saved me a ton of time. I'm also planning to use once I get my box built and activated with Win7...so I don't have to go through the upgrade process a number of times.
It's actually great for a freebee. The only thing I don't like about it is you can only rebuild exactly the same disk structure you saved, IOW I can't restore the system image to a different partition, like in another disk. But for its intended purpose of disaster recovery it's very nice.

Quote   Quote: Originally Posted by Lee View Post
DJG,

Thanks for the post, it is always good to see that there are some excellent people here in the SF. And I see you have loaded up the Home Premimun version. I have the Utlimate. As of yet I did not have the key code so hopefully in the next 30 days it will appear.
I think you may need to resort to the questionable activation hack, or else do the rearming thing to get 120 days, plenty until the actual release.

Cheers!
My System SpecsSystem Spec
14 Jul 2009   #20
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

gizbug, sorry to break your bubble, but guess what!!!!!!!!!

It is out and that is the truth.
My System SpecsSystem Spec
Closed Thread

 7600 up and running




Thread Tools




Similar help and support threads
Thread Forum
Windows Update not running. Error Code 0xc8000247 when running SURT
Please help me out - I replaced my defective HDD with a new Samsung Spinpoint HDD, re-installed my Windows 7 image using the recovery DVDs, and can't update windows at all after that. I tried following the steps from Windows Update Posting Instructions - System Update Readiness Tool (SURT) and...
Windows Updates & Activation
Running dual Boot w/ Vista and Win 7, question on running programs
Greetings, New to the forum! I recently installed Win 7 on a second Hard drive. Is it possible to run the programs I had installed on the Vista Hard drive? Both are HD's are still installed. Thanks, Brad
General Discussion
BSOD running when running intel driver update utility and more apps
hello sorry if my post isnt great im a newbie here but for some time now ive been getting BSODs and finally figured out how to debug it with WinDbg (x86) and set the symbols for windows but i cant read the text. ive tried reinstalling my GPU and Java but no luck. when i try to run intel driver...
BSOD Help and Support
Still no SLi in 7600 RTM Help
I just updated my driver to the new 191.07 but I still don't even get the SLI capabile system balloon, and when I try to enable sli I get the (some programs need to close do you want to close them) (Nview) and needless to say no SLi. I have thought it might have been an IRQ conflict problem since...
Graphic Cards
7600.16385 is RTM there is no 7600.16386
Read here: Microsoft's Windows 7 gets released to manufacturing Today after all the validation checks were met, we signed off and declared build 7600.16385 as RTM. -Stephan Sinofsky, President of the Windows division at Microsoft Corporation
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App