Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 on OLD computers

05 Nov 2009   #131
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by Sammy Noote View Post
As a follow-up to the previous post:

I went ahead and installed W7 on my A7N266-VM board and it works with no problem at all. The NVIDIA nForce PCI System Management whatsit didn't work as predicted, but it made no difference to the installation or the functioning of the computer.

W7 has given the old machine a new lease of life. Good result.
Sammy:

From your specs looks like you might want to throw a lil RAM in the old gal and keep her around a while longer!

Are you running Aero?

Whats your WEI? <--- Please post!


My System SpecsSystem Spec
.
05 Nov 2009   #132
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I just installed Win 7 Ultimate on my old P4 3.0 HT pentium board with 1GB memory and a 160GB harddrive. I built this machine 8 years ago.

It's like having a new lease on life for my old P4 machines.

I did have to clear the cmos twice with the jumper in order to get Windows 7 to install to my old P4 machine. Everything was going very slowly for some reason. After I cleared the cmos the installation went flawlessly.

This seems to be a recurring problem when ever I install Windows 7 on a machine that once had XP or Vista on it. The same thing has happend on 4 completely different machines so far, on both notebook's and pc's using different media.
It only seems to be a problem on the very first installation.

I'll post my WEI for this old P4 machine later.

Ok I ran it on both my P4 machines. This one recieved a 4.0 and my old Dell P4 recieved a 4.2. Running flawlessly on both machines as of today. I also found some decent drivers for the old audigy 2 ZS sound cards also from Daniel K but had to torrent them.


Attached Thumbnails
Windows 7 on OLD computers-detail-4.0-p4-robs.png   Windows 7 on OLD computers-4.2-dell-wei-3-2.png  
My System SpecsSystem Spec
05 Nov 2009   #133
torrentg

7600.20510 x86
 
 

My P4 still kicking strong, no doubt. I have another P4 1.5 GHz non-hyperthreading running Windows 7 with current uptime like 14 days or so.


Attached Thumbnails
Windows 7 on OLD computers-capture.jpg   Windows 7 on OLD computers-untitled2.jpg  
My System SpecsSystem Spec
.

05 Nov 2009   #134
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by chev65 View Post
I just installed Win 7 Ultimate on my old P4 3.0 HT pentium board with 1GB memory and a 160GB harddrive. I built this machine 8 years ago.

It's like having a new lease on life for my old P4 machine.

I did have to clear the cmos twice with the jumper in order to get Windows 7 to install to my old P4 machine. Everything was going very slowly for some reason. After I cleared the cmos the installation went flawlessly.

This seems to be a recurring problem when ever I install Windows 7 on a machine that once had XP or Vista on it. The same thing has happend on 4 completely different machines so far, on both notebook's and pc's using different media.
It only seems to be a problem on the very first installation.

I'll post my WEI for this old P4 machine later.
I havent had to do that on an machine! Hmmmm only thing I did was check to see if BIOS was latest version and it was in all but one case!
My System SpecsSystem Spec
05 Nov 2009   #135
acegolfer

Win 7
 
 

I'm running win 7 pro on Dell D410 laptop. WEI is 1.0 but it runs fine.
My System SpecsSystem Spec
05 Nov 2009   #136
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Darryl Licht View Post
Quote   Quote: Originally Posted by chev65 View Post
I just installed Win 7 Ultimate on my old P4 3.0 HT pentium board with 1GB memory and a 160GB harddrive. I built this machine 8 years ago.

It's like having a new lease on life for my old P4 machine.

I did have to clear the cmos twice with the jumper in order to get Windows 7 to install to my old P4 machine. Everything was going very slowly for some reason. After I cleared the cmos the installation went flawlessly.

This seems to be a recurring problem when ever I install Windows 7 on a machine that once had XP or Vista on it. The same thing has happend on 4 completely different machines so far, on both notebook's and pc's using different media.
It only seems to be a problem on the very first installation.

I'll post my WEI for this old P4 machine later.
I havent had to do that on an machine! Hmmmm only thing I did was check to see if BIOS was latest version and it was in all but one case!
This is the fourth machine that would not install Win 7 unless I cleared the cmos. And today I was getting stuck at expanding files on my old Dell machine which is a very common problem when I googled it.

I used a different CD and it magically installed. The very same CD worked on another machine.

Whats strange is that all machines were completely different and all used different CD's to install with. The good thing is that everything works flawlessly now that Win 7 is installed
My System SpecsSystem Spec
06 Nov 2009   #137
wahoobob

windows7 Professional
 
 

I am running on a 5 year old Thinkpad - Lots of help is available at Windows 7 Launch - lenovo community for IBM and lenovo machines.
My System SpecsSystem Spec
06 Nov 2009   #138
Sammy Noote

xp pro
 
 

Quote   Quote: Originally Posted by Darryl Licht
Sammy:

From your specs looks like you might want to throw a lil RAM in the old gal and keep her around a while longer!

Are you running Aero?

Whats your WEI? <--- Please post!
I'm afraid it'll only take 2X512MB of memory, so I'm already maxxed out. Yes, I'm running Aero - in fact, that was one of the attractions of Win7; it just looks so much better than XP. I picked up the Radeon 9600XT card on eBay for 18 ($30) just for that purpose. And I'd love to post the WEI, but it runs through its routine and finally tells me that there was a problem and it couldn't complete. I don't know what the culprit is, but I suspect the hard drive.

The WEI is, in fact, the only glitch I've had with this installation.
My System SpecsSystem Spec
06 Nov 2009   #139
Sbrideau

Windows 10 Pro / OpenSUSE
 
 

What's that gadget you're using torrentg, I have a similar but it doesn't give the uptime :P.
My System SpecsSystem Spec
06 Nov 2009   #140
torrentg

7600.20510 x86
 
 

It's mCPU Meter. It shows output by multicores/threads too. This screenshot I had it on there is only a P4 single core, single thread.

Still up!


Attached Images
Windows 7 on OLD computers-untitled.jpg 
My System SpecsSystem Spec
Reply

 Windows 7 on OLD computers




Thread Tools




Similar help and support threads
Thread Forum
Networking will not see non-windows 7 computers.
Hello. I've spent 2-3 days now trying to solve the networking mysteries of Win 7. In a nutshell. This computer (win7-64) cannot see the other computers and shares on our small studio network except for the windows 7 machines (also win7-64). (the other computers/shares are all XP) We have 2...
Network & Sharing
Windows XP Computers disconnect from shared drives on Windows 7 comp
On this network there are three Windows 7 machines and two Windows XP machines. One of the Windows 7 machines is acting as a server providing all the other computers with shared folders that they network to via the "map network drive feature". The two Windows 7 machines connect to this central...
Network & Sharing
Computers with USB 3 and Windows 7
I notice that several new computers come with USB 3.0 ports and Windows 7 Home Premium installed. It is my understanding the W7 does not support USB 3.0. If so, what advantage does having the USB 3 port on such a computer? Thank you.
Hardware & Devices
put 1 copy of windows 7 on 2 computers?
Can you put 1 copy of windows 7 on 2 computers??? I currently have vista and my hard driving is giving a warning that it may fail. I can't find my vista disk, but my hubby does have windows 7 and was wondering if we can just put his on my computer???? Or does it only let you do on one computer????...
Installation & Setup
2 windows 7 computers in Lan
first of all, im new on the forums, user of w7 since January and loving it. i have 1 laptop with 7620 and the desktop with RTM, the issue is taht when i do \\computer\c$ i get the prompt saying taht i need to enter a user and password when i could do it before without entering it. in...
Network & Sharing
How Do You Get Other Computers To See Windows 7
I have homegroup set up on my windows 7 (I think). I can see all my windows XP computers, but they can't see me. How do I configure my network in windows 7. The network wizard was so simple in windows XP, but I haven't been able to get it right in Vista or Windows 7.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App