Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't believe the WExplorer icon bug is still there!

15 Jul 2009   #11
7Dreams

Windows 7 Build 7600 64bit/Ubuntu/Leopard
 
 

no bugs for me on build 7600.... so far my golden build


My System SpecsSystem Spec
.
15 Jul 2009   #12
matt_0978

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by Zod View Post
that's not the only one. For instance if you open device manager and go into one device properties and hover the mouse icon over the x button,you'll see the light "fleshing". It's there since Vista

oh ye, ur quite right! i've never noticed that before, i actually think it's rather funky i would almost class it an easter egg.
My System SpecsSystem Spec
15 Jul 2009   #13
Avien

Windows 7 Build 7600|16384- 64bit
 
 

I have that bug too. Only mine is for things that are set to windows by default, like .bats, .exes
My System SpecsSystem Spec
.

15 Jul 2009   #14
Pinoy55

Windows 7 x64 RTM
 
 

Quote   Quote: Originally Posted by Avien View Post
I have that bug too. Only mine is for things that are set to windows by default, like .bats, .exes
Same here..
My System SpecsSystem Spec
15 Jul 2009   #15
knuckles84

Windows 7 / Linux Mint
 
 

If you watch Vista or an preview Windows (or any other Software), I'm sure there are such bug's too!!

But personaly if a flashing X or one ugly Icon are all the Problems I can live with it.

The problem is only, in this time the dev's do not make fixes, but only new builds if they change something, and that is bad because we must hope for a better leak. From the 22 October when Windows 7 is released to public, that is no more possible for them, to make a new build and ask the users to reinstall there operating system. such bug's are fixed after by "Security Bufixes" with an non mentioned Icon Fix
My System SpecsSystem Spec
15 Jul 2009   #16
imacken

Windows 7 64-bit
 
 

Quote   Quote: Originally Posted by Avien View Post
I have that bug too. Only mine is for things that are set to windows by default, like .bats, .exes
Yes, you're right. Maybe it's not a bug, just a horrible icon.
My System SpecsSystem Spec
Reply

 Can't believe the WExplorer icon bug is still there!




Thread Tools




Similar help and support threads
Thread Forum
shortcut default icon always changing back to blank icon
All my desktop shortcut have the google chrome icon at first but then after sometime turn blank white icons. How do I change the default icon for all shortcuts in one click? I am tired of re-installing google chrome each time. I don't know why this is happening.
Customization
Taskbar, only icon when one window, icon+label when multiple windows?
I don't want to combine my windows, but when i have only one window open in any program, i know what it is and don't need to see the label as that makes the whole taskbar filled up pretty fast. Is there a way to hide labels when there is one window open, and show labels when having multiple...
Customization
Network status icon and manage networks icon show different SSID
This is a problem that started with the last windows update (which included an update for my wireless network adapter which I have since rolled back). My setup is as follows: I have a dual band router. The 5Ghz band's SSID is (for example) Testg and the2.4 Ghz band's SSID is Testg2. When...
Network & Sharing
Bluetooth wexplorer yellow bar atempt to get content from internet
Hello! I have done some stupid! My bluetooth folder was open with mobile phone paired with PC. Windows explorer sometimes shows up yellow bar for extra advice or information. this time, the bluetooth (mobile) folder had required permission to "get content from internet" or something like that I...
Hardware & Devices
Empty cd.dvd drives don't show in WExplorer
This is a fresh install of Win7/64 after a HD crash requiring a new C:\ drive (for OS and programs). I opted for an Intel X25-M 80 GB SSD in place of the WD 740ADFD that failed. I don't see my cd/dvd drives in Windows Explorer unless I put a disc in them and somehow prompt the system to look for...
Hardware & Devices
White 'File' icon showing over top of normal desktop icon
Really weird, see attachment.. Tried resetting the icon cache. It's like this on all of my desktop icons.. any ideas?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App