Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: AtBroker.exe, Explorer.exe failed to start

31 May 2011   #1

Windows 7 Home Premium x64, Ubuntu 13.04 x64
AtBroker.exe, Explorer.exe failed to start

When I boot up my laptop, I get a place to type in my password. Then I get a black screen with only a pointer, and two error messages.

Atbroker.exe failed to start and Explorer.exe failed to start

I do Control+Alt+Delete and click Task Manager, and get another error:

Task manager failed to start.

This also happenes in safe mode. I need to replace Shell32.dll, but I can't open C:\Windows\System32 to open it.

Please help!!!!

My System SpecsSystem Spec
31 May 2011   #2

XP / Win7 x64 Pro

The problem seems to be with CA Antivirus falsely quarantining shell32.dll. If you can't seem to boot into either safe mode or regular mode, there are a few other options.

1) Do a Repair Install with the system disc (probably the easiest solution)
2) Use the system disc to boot to a command prompt, run SFC /scannow, and hope it finds and fixes shell32.dll
3) Remove your hard drive, mount it to another machine, so you can replace shell32.dll
4) Use a linux boot disc to access the files and replace shell32.dll
My System SpecsSystem Spec
31 May 2011   #3

Windows 7 Home Premium x64, Ubuntu 13.04 x64

1) I only have the OEM install disc.
2) I don't have CA antivirus, but I will try that anyway.
3) I can only replace Shell32.dll in the system32 folder, not sysWOW64 because of permissons (already tried).
4) More detail, please.

I have Kaspersky PURE installed. I opened Safe Mode with command promt and typed "control" to open control panel. "control could not start" was in a dialog box.

Thanks, I will post if this works. I can post from my iPad, it won't even open iexplore.exe on my laptop.
My System SpecsSystem Spec

31 May 2011   #4

Windows 7 Home Premium x64, Ubuntu 13.04 x64

I did the SFC /scannow and it said it corrected corrupted files. I did CTRL+ALT+DELETE and rebooted. It works! thanks so much!
My System SpecsSystem Spec
31 May 2011   #5

XP / Win7 x64 Pro

Sweet! Congrats.
My System SpecsSystem Spec
05 Nov 2012   #6

Windows U7 Ultimate x64

I was having the Black Screen of Death with mouser pointer and realised through Event Viwer (eventvwr.msc) that the explorer.exe crash was associated to the propsys.dll located in windows\system32 folder.

So, I managed to emulate a mini WinXP via Hiren's Boot, loaded a "health" propsys.dll from my other Windows 7 system and overwrote the corrupted one. Problem solved to me!
My System SpecsSystem Spec

 AtBroker.exe, Explorer.exe failed to start

Thread Tools

Similar help and support threads
Thread Forum
Start-up Test Failed - Short DST: FAILED
I am using HP Pavilion dm4 Notebook with Windows 10 Home Edition installed. HD: TOSHIBA MK6465GSX (640.13 GB) Recently my laptop started to reboot frequently with some error, overheating and DISK usage always 100%... I have tried to format the hard drive and tried to re-install it with...
Hardware & Devices
Windows Updates Failed BITS failed to start error code 2147024894
anybody have any ideas? have tried sfc /scannow also the steps in this but to no avail, i still receive the error message i have also used take ownership on the downloader file in...
Windows Updates & Activation
Can't login, Atbroker.exe error
keep getting Atbroker.exe popup error after logging in. hit ok and then get black screen. have to hard shut down. Any help? I am not using RDP as noted in many searches. ctl + alt+ delete or end does nothing because windows hasn't fully loaded by the time I get the popup
General Discussion
AtBroker.exe (0xc00000ba)
Ok, so i changed some settings on my Windows 7 64bit, and it said i needed to restart to activate the changes. When it came back on, i logged in, and got an error message saying: AtBroker.exe: Failed to run application properly (0xc00000ba). click OK to terminate the program. Then, i click ok. then...
BSOD Help and Support
Atbroker could not be found!!
Hello. Pls help me! I dont have any others os installed on the computer!! I use Win7 32-bit! Runed well and really great! But now that error wont let me log in!! Cant get into safemode! The method with Ctrl+ALT+Del wont work!! Any of the ways(log off,start taskmanger I get an error,and...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App