Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Need help trying to resolve why this laptop is unable to install a app

28 Jun 2011   #1

Windows 7
Need help trying to resolve why this laptop is unable to install a app

Hey all, I have a odd problem.

I have a user that is trying to install a program called easy tether on their machine. Every attempt gets about half way through the installation and then it gives the error of "The feature you are trying to use is on a network resource that is unavailable."

It will point back to the same installation folder in which the installation file is clearly located but no matter how many times I retry, it will not get past this error.

The user is on 32 bit windows 7 which is their personal machine(non work) and here is all that I have tried so far:

1. Verified the correct version of software was being used and re-downloaded it several times.
2. Attempted to install in safe mode but the installer wizard is no longer available in windows 7.
3. Attempted a clean boot and failed.
4. Ran some malware virus scans in safe mode with no luck.
5. Verified windows installer was running and restarted it with no success.
6. Disabled his windows firewall and Comodo firewall completely with no luck.
7. Tried to install as admin but there is no admin account setup on the users laptop.
7. I attempted to install the package on my machine, which is also windows 7 and it worked with no problems.

Any ideas? I'm lost.

My System SpecsSystem Spec
28 Jun 2011   #2
James Colbert


7. Tried to install as admin but there is no admin account setup on the users laptop.
No admin account? That could be a problem (every machine needs one). The only way you'll be able to create one is to enable the hidden built-in admin account, create a new admin account, then re-hide the built-in admin account (so no one gets in trouble with it).

If you don't want the user to have access to the new admin account, don't give them the password.

My System SpecsSystem Spec
28 Jun 2011   #3

Windows 7

ok I'll try that.
My System SpecsSystem Spec


 Need help trying to resolve why this laptop is unable to install a app

Thread Tools

Similar help and support threads
Thread Forum
Hard Lock @ Welcome/Login Screen during Boot-Up, unable to resolve
I've recently reinstalled Windows 7 due to this problem, and everything was running smoothly up until today (approximately 4 days after I reinstalled the OS). This morning, I attempted to boot up my computer as usual, and it simply hardlocked as soon as the Welcome screen came up. This...
General Discussion
Various MMC Errors, Unable To Resolve, Please Help!
I went to get into Event Viewer yesterday and was greeted with the error below. I've done lots of research on how it might be resolved but have had no luck. I just checked every item in the Administrative Tools folder and three other components are giving me errors. Below is a list of information...
General Discussion
BSOD 0X0000009f unable to resolve
hello, i have been having a constant BSOD problem with my computer.i have tried to update all the drivers, run several virus scans and the program alien autopsy which came with my computer, but it hasnt been able to solve the issue. this is starting to get really annoying as it happened 5 times...
BSOD Help and Support
Intermittent Internet. New Build. Unable to Resolve DNS/sending reques
Dear Forum Members, I have come to seek your wisdom in an attempt to hold onto some of my sanity. I have recently built a new gaming rig, and the internet was working fine, downloading at a healthy speed through steam (download client). One morning the internet stopped working, and has now...
Network & Sharing
Unable to install Nvidia drivers on my HP laptop.
Hello everyone, I'll start by including my specs Windows 7 Home Premium x64 Intel Core i7-2670QM 2.20GHz 8GB Ram Nvidia geforce 630M, with an Intel(R) HD Graphics 3000. I purchased a dv7-7063ea laptop around 3 months ago. Everything was running smoothly until the middle of July, when I...
Windows 7 clients intermittently unable to resolve host name of server
We have 2 x Server 2008 R2 domain controllers and 120+ Windows 7 x64 clients. We have a print server which runs Server 2008 R2. We have several other servers which also run Server 2008 R2. An issue occurs intermittently and apparently at random, whereby a client will be unable to resolve the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App