Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: UAC Trouble

01 Jul 2011   #11
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Give this a whirl: Built-in Administrator - Enable from WinRE

All you need is your Windows disk, or to spam f8 on boot to enter WinRE.


My System SpecsSystem Spec
.
01 Jul 2011   #12
Justin213141

Windows 7 Ultimate x64
 
 

In safe mode now
Enabled Administrator Account
However, I've noticed that I suddenly have admin privileges again, however I can't change UAC settings still
Thanks, and sorry for me not realising to use safemode earlier
Some help with UAC will still be appreciated
My System SpecsSystem Spec
01 Jul 2011   #13
severedsolo

Windows 7 Ultimate X64 SP1
 
 

What happens if you create a new Administrator account from the Built-In Admin account you just activated? Is that new account able to edit UAC? Is the built in administrator account able to edit UAC?
My System SpecsSystem Spec
.

01 Jul 2011   #14
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

The built in Adminstrator can do anything, you should not need permissions. If you now have permissions, try again in regular mode.
My System SpecsSystem Spec
01 Jul 2011   #15
Justin213141

Windows 7 Ultimate x64
 
 

As the built in administrator, I still can't modify my UAC settings
However, as my usual account, I have regained most admin privileges (installing stuff, running exes as admin)
My System SpecsSystem Spec
01 Jul 2011   #16
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

For a test, try in another adminsitrative user account.
My System SpecsSystem Spec
01 Jul 2011   #17
Justin213141

Windows 7 Ultimate x64
 
 

On my computer now, there are only 2 accounts: my normal one (with administrator privileges) and the inbuilt administrator, and I've tried with both
On both accounts, I have been unable to access UAC, nor manage other accounts, but can use admin privileges
My System SpecsSystem Spec
01 Jul 2011   #18
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

I know, create an adminstrative one, at least for a test.
My System SpecsSystem Spec
01 Jul 2011   #19
Justin213141

Windows 7 Ultimate x64
 
 

I cannot in both accounts
My System SpecsSystem Spec
01 Jul 2011   #20
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

My System SpecsSystem Spec
Reply

 UAC Trouble




Thread Tools




Similar help and support threads
Thread Forum
Trouble HELP PLZ!!!
Hi Everyone I have a TOSHIBA Satellite c850-b756 laptop Part no: PSCBYV - 054002AR with an AMD RADDEON Graphics i had a windows 8 pro 64bit i wanted to update the graphics driver so i updated it using a program called slimdrivers
Graphic Cards
Trouble pasting, trouble canceling paste
I tried looking this up, tried searching multiple ways and I am not getting an answer, so here I am. Last night I cut 34.8 GB from one drive, pasted it to another. It said 50 minutes, I went to sleep. 8 hours later, it says 50 minutes remaining, so I hit cancel. It has now been canceling for...
General Discussion
Ram Trouble
Hi Was running XP Pro with 4gb ram tried to install Windows 7 but would'nt install , read on here about installing with just 1 or 2 gb tried this and it worked.I put my extra 2 gb back in to make 4 gb it read on my system as 4gb installed 3gb available and freezes,tried only 3 gb of ram and the...
Performance & Maintenance
Trouble with USB 3.0
I have a HP Pavilion HPE h8-1214 Desktop PC. Windows is not detecting usb 3.0 devices (hdd) on the usb 3.0 ports. It was working fine. Any help will be appreciated.
Hardware & Devices
Mouse Pointer trouble and startup trouble
I have trouble whenever start windows the start button appears as a white box and nothing appears on the desktop just the (just the background, no icons nor the gadgets) then I tried starting it on safe mode and did system restore however when it does start the mouse pointer keeps on appearing as...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App