Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem sending command

26 Oct 2009   #11
Tews

64-bit Windows 8.1 Pro
 
 

Thanks for posting your solution..


My System SpecsSystem Spec
.
03 Dec 2009   #12
suzbwise

Windows 7 Home Premium 64-bit
 
 
Uh oh still doesn't work for me...

Hello! This is my first post - thank you for this forum! I'm having the same problem "There was a problem sending the command to the program." message comes up when I click on a desktop link. In my case, I'm testing on a weather gadget. The "solution" is on the right track - if I change IE (8) to the default browser, it works. BUT when I change back to FFox (3.5.5) I get the message again. Any suggestions?? Thanks!
My System SpecsSystem Spec
03 Dec 2009   #13
suzbwise

Windows 7 Home Premium 64-bit
 
 
fixed??!

Hello again! I have *no* idea why, but it's working now... I did update video drivers etc - but nothing that makes sense to me. Sigh. Thanks, anyway!
My System SpecsSystem Spec
.

10 Jan 2010   #14
edgecrusher71

Windows 7 Profession Media Center Edition
 
 
My Issue

I am trying to use bitcomet and Firfox downloads my torrents to my desktop and when I try to run the torrent I get the same error, I do not know how to fix this...
Plz help!
My System SpecsSystem Spec
16 Feb 2010   #15
jazzworship

Windows 7
 
 
I have the same issue when opening a file on my network

When I try to open an MS Office file somewhere on my network, I get the same error: "There was a problem sending the command to the program."
However, the program opens...but I still get the annoying error. What does it mean and how do I get rid of it?
My System SpecsSystem Spec
27 Sep 2010   #16
snambiar

Windows 7 Ultimate x64
 
 
Problem with all programs

Hi guys, I am having the same issue mentioned above, but it is not just with firefox, it is with all programs, including microsoft office and many more. Does anyone know what is the cause of it?
My System SpecsSystem Spec
18 Feb 2011   #17
johnthr

windows 7
 
 

My System SpecsSystem Spec
11 Mar 2011   #18
wcblackburn

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by eac View Post
Solved
Changed default browser to IE and after that FF back.
All is fine now.
I've thought maybe it helps another one.

all the best!

Thanks man, other solution didn't work but this one did, would have been pulling my hair out for ages if i hadn't seen this solution.

Cheers,
W
My System SpecsSystem Spec
12 Mar 2011   #19
xine

Windows 7 Professional 32bit
 
 

My problem was resolved when I disabled the FoxyProxy add-on that I had installed. Someone mentioned this in another forum and it worked for me.
My System SpecsSystem Spec
03 Apr 2011   #20
jayess99

win 7
 
 
I am getting the same error msg

win7, IE Expl 8 - all of a sudden I am getting the same error msg, but none of my shortcuts work, nor do any of the links within my email messages. But I can open my browser and the links there seem to work. I just installed AVG Free 2011, could this have anything to do with it? Also, I installed a ZIP program earlier, didn't like it, uninstalled it, found that it had changed my home page and installed a weird tool bar. Uninstalled the tool bar from the control panel, reset the home page, but the shortcuts still get that error msg.
My System SpecsSystem Spec
Reply

 problem sending command




Thread Tools




Similar help and support threads
Thread Forum
There was a problem sending the command to the program
Can someone please help me with this stupid issue? Every time I try to open a Microsoft Word file or Excel file, a popup comes up displaying the "There was a problem sending the command to the program." message. I've done my research online but people's solutions didn't work for me. Here is a...
Microsoft Office
there was a problem sending the command to the program
Dear Friends, I'm using MS office 2007. whenever i open excel, word any document first 10 mins . it's working properly after ten min it's showing "there was a problem sending the command to the program". please my friends give me solution . regard, Nazeem Rahaman
Microsoft Office
Problem sending the command to the program
I have perused the web and not found a ready answer to this problem, although it has apparently been out there for several years. I am running Win 7 X64 and first had this problem using Firefox. Then I set IE as default browser, and it is now happening with IE. More and more programs are not...
Microsoft Office
Sending command problem
Just got a new computer and installed Microsoft office. Whenever I try to open up a word document attached to an email, I get the message "There was a problem sending the command to the program" and file doesn't open. Tried reinstalling office, but no luck. Can anyone help?
Microsoft Office
There was a problem sending the command to
Hi, New to the forums here. Recently installed Windows 7 Ultimate (as an upgrade). The two main problems i'm having is 1. Whenever i go to hotmail. Hotmail just freezes and i can't do anything. 2. Because of the above problem i decided to instal Windows Live Mail on the laptop and...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App