Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Freezes during boot phase

14 Aug 2009   #11
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by MattMJB0188 View Post
HI installed Windows 7 RC in May and ever since then sometimes when I load Windows 7 it will freeze during the part when the Windows logo is moving and just hang there. So I restart by pushing the power button. Then I am prompted with Windows Recovery, I use it and it doesn't find any errors or says cannot be repaired if you have attached any new hardware to the computer please remove it or something like that. Just wanna know how to resolve this. Perhaps, it's only my computer. To clarify, it always does this during the windows logo boot. It doesn't happen all the time but enough to bother me and for there to be something wrong.

Dual booting Windows Vista Ultimate and Windows 7 RC both 32bit.

HP M9000t Desktop
Intel Core 2 Duo @ 2.33 Ghz
3 GB of Ram
Nvidia 8400 GS
1TB HD

Hi and welcome

there are a bunch of things that could cause this. Have you tried safe booting? if successful it could be your vid card. It could also be a power setting, a bios setting, etc.

Let try this first. If you can bootinto windows go into device manager (type deice manager in search) and see if there are any "unknown devices. Second you can go into event viewer (type event viewer in search) and see if there are any errors relating to the problems.

If there are either use the snipping tool (snipping tool in search) to take a snapshot of it and upload it to us.

At least you can start to diagnose the problem

Hope this helps

Ken


My System SpecsSystem Spec
.
14 Aug 2009   #12
MattMJB0188

Mac OS X / Windows 7 Home Premium 64-bit
 
 

See now I normally was able to boot perfectly fine, its like only certain times it freezes. Went into device manager and everything looked fine, went into event viewer but maybe you could direct me where to go in there so I could provide a screen shot?
My System SpecsSystem Spec
14 Aug 2009   #13
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by MattMJB0188 View Post
See now I normally was able to boot perfectly fine, its like only certain times it freezes. Went into device manager and everything looked fine, went into event viewer but maybe you could direct me where to go in there so I could provide a screen shot?
Matt

there are two tabs of importance. first apps, then setup/system. see pics. if you have any errors that relate to anything you think might be the problem uplpad the most relevant

Ken
My System SpecsSystem Spec
.

14 Aug 2009   #14
MattMJB0188

Mac OS X / Windows 7 Home Premium 64-bit
 
 

Ok I just need to know how to upload pictures on here.
My System SpecsSystem Spec
14 Aug 2009   #15
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

My System SpecsSystem Spec
14 Aug 2009   #16
MattMJB0188

Mac OS X / Windows 7 Home Premium 64-bit
 
 

How's this


Attached Thumbnails
Freezes during boot phase-apps-w7.png   Freezes during boot phase-setup-w7.png  
My System SpecsSystem Spec
17 Aug 2009   #17
dmex

 

Quote   Quote: Originally Posted by MattMJB0188 View Post
could this be related to my graphics card?
Yes, Did you check your bios for the HPET option?

Steven
My System SpecsSystem Spec
19 Aug 2009   #18
MattMJB0188

Mac OS X / Windows 7 Home Premium 64-bit
 
 

I did, and there is no HPET option, but what I did is reinstall the original driver for my video card which was on a cd. So far so good, but I don't think this problem is resolved.
My System SpecsSystem Spec
30 Sep 2009   #19
fast4life

windows 7
 
 
same problem

i 'm having the same problem right now d$#@ u Microsoft

i don't think is the video card

i have a 8400m gs Notebook

and worked just fine a few weeks an now suddenly hangs at Starting Windows
My System SpecsSystem Spec
30 Sep 2009   #20
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Hi fast4life,

Are you able to get into windows at all - or is it just slow/intermittent?
My System SpecsSystem Spec
Reply

 Freezes during boot phase




Thread Tools




Similar help and support threads
Thread Forum
phase 88 driver for Windows 7 x64
Hi everyone, i'm using terratec phase 88 sound card under Windows 7 ultimate x64 OS....i installed vista x64 drivers but when i try to change buffer size in terratec control panel windows crushes(restarts)....does anyone know what seems to be a problem?does anyone know if there is driver for...
Sound & Audio
What does phase powering mean on mobo
Am planning a new build and the Asus P8Z77-V board is cheaper by $40 than the Asus P8Z77-V Pro but has 8 phase power as opposed to the Pro with 12 phase power. Now I have done a quick Google and there are refs to this but could someone put it in plain / basic wording as there are some refs to...
Hardware & Devices
Upgrading to 32bit Win7- could not boot to next phase
So i'm trying to upgrade from vista 32 bit to 7 32bit using an official CD. Doing a clean install isnt something I can do b/c I dont want to lose everything on my harddrive. When I do the upgrade I get the error "Windows could not prepare the computer to boot into the next phase of installation."...
Installation & Setup
Phase Change
Hi, I currently have a guy building me a Phase Change set up for my PC. Means I have to buy yet another case :cry: Currently have a 17 930 running at 3.8ghz with a true extreme air cooling unit. Conservative I know but w/e Will post overclock once I have the phase change installed. I'm...
PC Custom Builds and Overclocking
Windows 7 Annoying IDLE BOOT Phase
Hello SEVEN FANS, I dont know how to start this but, a month ago, I ordered an OCZ VERTEX 30G SSD. I installed Windows7 on it and I'm Stunned at the overall Performance. but there is just One thing that annoys me. And it's this IDLE phase in boot-up before it picks up drivers/services from the...
General Discussion
Terratec PHASE 22
This driver doesn't seem to work in Win7 x64 although its a Vista driver with x64 support. TerraTec - Driver & Support - TerraTec I tried setting the IRQ in the bios to a free channel,but that doesnt seem to help,and i haven't got any other devices in my PCI slots anyway... In device...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App