Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I lost admin password and couldn't fix, now both gone

06 Aug 2011   #51
beachinmoney

Vista Spk 2 x64 Home Premium/Windows 7 Home premium
 
 

HI, I am going to but like I said, I don't know what to turn off, well here, this is the quote from you, Follow the directions for the Standalone System Sweeper and have no fear.

While the sweeper is running you will not be connected to the internet.

You will be booting from the USB stick you prepared by following the directions.

You will be running from the USB stick. You will not be running from your harddisk.

The Standalone system sweeper will truly clean your computer of all malware and virus.

Immediatedly, after running the system sweeper let me know. Certain programs need to NOT be started and certain programs need to be removed before you connect to the internet again.

Let system sweeper remove any programs which are detected as infected.

Once I am done with it and I boot up I will be on the internet immediately and I don't want to run things I am not suppose to to answer you with it. Remember I did it once before and I did not get a log file or anything. I also did it yesterday and nothing happened either.....


My System SpecsSystem Spec
.
06 Aug 2011   #52
beachinmoney

Vista Spk 2 x64 Home Premium/Windows 7 Home premium
 
 
Sweeper is sweeping happily!

Just to let you know that the stand alone swipper has been running for about an hour now. I also have read some other stuff and I think I figured out how to fix a few other things.
My System SpecsSystem Spec
06 Aug 2011   #53
beachinmoney

Vista Spk 2 x64 Home Premium/Windows 7 Home premium
 
 

Hi, well, it is done. I just got home. It ran for almost 5 hours. I got two sever alerts. Both of them are Java related and one keygen alert. For a cracker. Must have been the one that that nice young man put on my system. What do I do now?? What do I do to turn off or not run things you said. I have not pushed the fix button yet. I will look and see what you said. I don't remember!!!
My System SpecsSystem Spec
.

06 Aug 2011   #54
beachinmoney

Vista Spk 2 x64 Home Premium/Windows 7 Home premium
 
 
Here's what Sweeper said

1. Exploit Java/CVE-2010-0840.AK Severe, Status, Active
2. TrojanDownloader:Jave/openConnection.JQ Servere, Status, Active
3

this is the medium risk one it says Hacktool:Win32/Keygen Avanquest.PowerDesk Professional.v8.2.0.18.Incl.keymaker-Core\Avanquest.PowerDesk.Professional.......

I choose to quarantine the keygen because I want to see where it came from and I removed the other two obviously!

FYI, it ran for 5:23 and 43 seconds!!! I didn't know what to do so I x'ed out of the program and then I f12 and chose to boot from hard drive. Then I got a message saying: Partition start:1a00000 Secs:48e57000 was changed out of protect...

then it proceeded to load til it got to 100%. I figured that wasn't such a good thing so I F8 when it was at 100% and chose to start in safemode, I thought about it and since I lighted my hair yesterday, that's the only excuse I can come up with I booted in safe mode with networking. Then realizing that you did not want me to get on the internet I have not logged in or anything. I am awaiting what to do at this point.
My System SpecsSystem Spec
07 Aug 2011   #55
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

The System Sweeper must be run to the end and never interrupted.

Yes, the system sweeper will take a long time.

Start it before you go to bed and maybe the sweeper will be finished when you get up.

The System Sweeper must be run to the end.
My System SpecsSystem Spec
07 Aug 2011   #56
beachinmoney

Vista Spk 2 x64 Home Premium/Windows 7 Home premium
 
 

It did run til the end. That is why I wanted to know what to do. You had said that certain things should not be turned on. Anyways. I looked up the viruses and then I ran the updated downloads from Microsoft that they suggested running based on the viruses. The computer is currently up and running and I am doing another MSE scan. I think everything is gone. I am going to put the copy of what I had on there here and the links that I went to to download the updates. I am very tired. I stayed up all night again to do everything and research.

That's some pretty scary stuff. I learned a lot. It may not be completely over but here's what I really want to know. Who is sitting around watching and waiting and knows when someone does something like turns their firewall off or doesn't have an encrypted WPK router or something like that.

The first thing that alerted me to the problem was when I noticed that I wasn't getting my Windows updates. AVAST sure doesn't seem all that great as it did not find these things. Windows Defender got turned off when I installed MSE. I couldn't figure that one out. What do you recommend using along with MSE? I will keep the ccleaner and run it every so often, once a week okay do you think? I am rambling. I am tired. Just want to see the out come of the scan I am doing now.

When I wake up I will come and see if you want me to do other things. Then I am going to backup the computer again. Get rid of the old back up. Then I am going to go in and "Take Ownership" of my locked files. I am going to get rid of any active administrator account. I saw a tutorial that I can do to switch users fast so that I have an enabled administrator and everyone will have a password reset disc. By the way. I tried to use that and couldn't figure out what to do after putting the disk in.

After that I really need to find and update drivers. Then, when everything feels stable I will spend some time cleaning up this laptop. It's and HDX 18T. Then I am going to install Windows 7 Professional on both computers. There are features available that make things easier if you get into trouble. I have a lot to do still.


Attached Files
File Type: docx postaftersweeperresults.docx (79.1 KB, 4 views)
My System SpecsSystem Spec
07 Aug 2011   #57
beachinmoney

Vista Spk 2 x64 Home Premium/Windows 7 Home premium
 
 

Oh, scan just finished it said nothing. However when I logged back on there were two things that were medium threats and they are quarantined. I tried to delete them and couldn't figure out how so I set my options in advance to delete quarantined items after one day. Is that the best thing to do?
My System SpecsSystem Spec
07 Aug 2011   #58
beachinmoney

Vista Spk 2 x64 Home Premium/Windows 7 Home premium
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
The System Sweeper must be run to the end and never interrupted.

Yes, the system sweeper will take a long time.

Start it before you go to bed and maybe the sweeper will be finished when you get up.

The System Sweeper must be run to the end.
Just to further clarify. I re-read my post and I can see where you thought I didn't let it run all the way through. NO, it went all the way and posted those viruses. At that point though was when I didn't know how to get out of the program and how to do it so as not to start the system because you told me that certain things needed to not run after the scan was done. So when I booted to safe mode that is when at first the sweeper screen gave me the error mode about not being protected anymore then it proceeded to load the protection and went through a series of %'s til it hit 100%. It wasn't until after that that I chose to boot in safe mode. after changing the boot sequence so that the sweeper wouldn't reload again. Does that make more sense?
My System SpecsSystem Spec
07 Aug 2011   #59
beachinmoney

Vista Spk 2 x64 Home Premium/Windows 7 Home premium
 
 
Ummmm, is this where I perform a systems restore...

Hi, I just was going into my Documents to pull up my boyfriends resume and here are then kinds of things that are in there now,

I wonder if you will even be able to open that cause it did the weird thing that it does now. It put a character in place of the first letter that I named it. Ahhhhh, what is going on?


Attached Files
File Type: docx ~$tersweeper.docx (162 Bytes, 4 views)
My System SpecsSystem Spec
07 Aug 2011   #60
beachinmoney

Vista Spk 2 x64 Home Premium/Windows 7 Home premium
 
 

Okay so after I found all of those weird files I found this, SystemConfigurationCheck_Report.htm. I ran a search in Google and it came up that my SQL didn't install correctly. Is that what all those weird files are. I'm not touching a thing until I hear from you. I am shutting it down and that is that.
My System SpecsSystem Spec
Reply

 I lost admin password and couldn't fix, now both gone




Thread Tools




Similar help and support threads
Thread Forum
Lost Admin Password Lenovo
Unfortunately I have lost my password to a computer at work. I am running Windows 7 on a Lenovo Thinkpad. I have my recovery discs, but my thinkpad doesnt have a internal cd drive. Is there any way to copy it to a usb and boot it from there? I have tried Ophcrack, which couldnt crack the password...
General Discussion
Challenge! Lost Admin Password
Hi I'd like to know if you could help me. I'm part of a tech support team in a business but I lost my admin password!!!!! Is there any way to get it? This is the challenge: - Installed McAfee Intrusion prevention, so... if hardrive connected as external HDD won't be recognized as partition...
General Discussion
Lost admin password need to recover
Have lost admin pass word on Win 7 laptop and I'm unable to access computer as administrator. Have tried system restore and some of the other suggestions posted here and the Acer machine does not have a CD/DVD drive. Ask if you need more info. Smokie231
General Discussion
Lost password w/ no backup. How can I reset the admin password?
Hello, I bought a laptop about a year ago. Shortly after buying it, we lost the password before making a backup disk. I couldn't change the password, we run Windows 7, without the old password. Luckily, or so we think, we have one of those laptops that has a fingerprint scanner so I have been...
General Discussion
Lost Setup admin password.
I bought a laptop on ebay. I can not get into BIOS because it asks for a setup admin password, which I do not know. It is a Dell Vostro 3700. The seller did not know the previous owner, therefore no idea what the password is. Can anyone help me work around this? Thanks, Bill
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App