Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Losing " Dell dock " :(

25 Jul 2011   #21
gregrocker

 

The absence of installed features display indicates System File corruption, so you should have run SFC -SCANNOW Command by now as suggested.

These problems become increasingly common with tweaking Win7 beyond normal System settings. While installing Dell Dock, or Rocket Dock, etc is not exactly tweaking it is a kind of add-on which can destablize the OS. You may get better performance and avoid corruption by trying to adjust to the Win7 GUI and features which are the most lavish of any OS ever, and can be theme-adjusted.

Rocket Dock for example is flashy because icons jump out at you. But Win7 Taskbar is a stable version of this which also gives you full rightclick history of each program when it's open or pinned there. I prefer functionality over flash. Most who rush to "Rocket their dock" don't even bother to study the Win7 taskbar's features and added functionality.

At least give Win7 the chance to prove itself and its features before tweaking and modding it, which will almost always come back to bite you.


My System SpecsSystem Spec
.
25 Jul 2011   #22
hano

true
 
 

Back


First of all , I want u to know that this window appears always when I just operate
my laptop , may it 'll be the problem itself






Then I've did the " SFC/Scannow " and it got corrupt files can't fix it




BrB
My System SpecsSystem Spec
25 Jul 2011   #23
hano

true
 
 

Quote   Quote: Originally Posted by alphanumeric View Post
Windows 7 comes with Microsoft .NET Framework 3.5.1 pre-installed. 3.5.1 also includes .NET Framework 2.0. Some programs will pop up a reminder that another application/program may be required for them to work when you install them. It doesn't always mean that, that app isn't there, its just a heads up to check if you have it. If you get that message when you actually try to run the program thats a different situation. It's either not there, not running, not detected by your program, or the wrong version. It looks from your screen shoot that you have other problems. Now might be a good time to scan your PC for malware, viruses etc. Just to make sure you're not infected with something that is trying to prevent you from turning something on or off. Another option would be to run the system file checker sfc/scannow.
SFC /SCANNOW Command - System File Checker
Have you been tweaking your system for performance by disabling any services? Have you modified any system files to change the looks of your windows 7 GUI etc?

Sorr what " Windows 7 GUI " mean ?

No I didn't tweak it at all ..
My System SpecsSystem Spec
.

25 Jul 2011   #24
hano

true
 
 

Quote   Quote: Originally Posted by gregrocker View Post
The absence of installed features display indicates System File corruption, so you should have run SFC -SCANNOW Command by now as suggested.

These problems become increasingly common with tweaking Win7 beyond normal System settings. While installing Dell Dock, or Rocket Dock, etc is not exactly tweaking it is a kind of add-on which can destablize the OS. You may get better performance and avoid corruption by trying to adjust to the Win7 GUI and features which are the most lavish of any OS ever, and can be theme-adjusted.

Rocket Dock for example is flashy because icons jump out at you. But Win7 Taskbar is a stable version of this which also gives you full rightclick history of each program when it's open or pinned there. I prefer functionality over flash. Most who rush to "Rocket their dock" don't even bother to study the Win7 taskbar's features and added functionality.

At least give Win7 the chance to prove itself and its features before tweaking and modding it, which will almost always come back to bite you.

I don't want weaking it , but I want to know why the window of " Turn windows features on or off " is Empty , no programms ??

My System SpecsSystem Spec
26 Jul 2011   #25
alphanumeric

Windows 10 Education 64 bit
 
 

GUI = Graphical User Interface. Some people aren't happy with the windows user interface and modify things to make it the way they think it should have been. They change the boot screen animation or log on screen etc. That usually entails modifying one or more windows system files. Done wrong it can really mess up your system. Even when done "correctly" it can pose problems. If you had done one of those "tweaks" it could have been why your windows features window was empty. Since you haven't, we can rule that out and move on.
My System SpecsSystem Spec
26 Jul 2011   #26
gregrocker

 

The missing .dll is associated with Yahoo Messenger. Uninstall and reinstall Yahoo Messenger.

Install, update and run a Full Scan with Malwarebytes and your AV. Replace any bloated paid AV with free lightweight Microsoft Security Essentials or Avast 6.

Run System File Checker two more times to see if it will repair the damaged files.

If not, run a Repair Install.
My System SpecsSystem Spec
26 Jul 2011   #27
hano

true
 
 

Quote   Quote: Originally Posted by alphanumeric View Post
GUI = Graphical User Interface. Some people aren't happy with the windows user interface and modify things to make it the way they think it should have been. They change the boot screen animation or log on screen etc. That usually entails modifying one or more windows system files. Done wrong it can really mess up your system. Even when done "correctly" it can pose problems. If you had done one of those "tweaks" it could have been why your windows features window was empty. Since you haven't, we can rule that out and move on.
ahaaaa

I really didn't tweak anything

Thanx Really Alphanumeric
My System SpecsSystem Spec
26 Jul 2011   #28
hano

true
 
 

Quote   Quote: Originally Posted by gregrocker View Post
The missing .dll is associated with Yahoo Messenger. Uninstall and reinstall Yahoo Messenger.

Install, update and run a Full Scan with Malwarebytes and your AV. Replace any bloated paid AV with free lightweight Microsoft Security Essentials or Avast 6.

Run System File Checker two more times to see if it will repair the damaged files.

If not, run a Repair Install.

OK , BrB for trying with a hope
My System SpecsSystem Spec
26 Jul 2011   #29
hano

true
 
 

Quote   Quote: Originally Posted by gregrocker View Post
The missing .dll is associated with Yahoo Messenger. Uninstall and reinstall Yahoo Messenger.

Install, update and run a Full Scan with Malwarebytes and your AV. Replace any bloated paid AV with free lightweight Microsoft Security Essentials or Avast 6.

Run System File Checker two more times to see if it will repair the damaged files.

If not, run a Repair Install.

Back ..

It's OK with yahoo messenger Good ..
But Malwarebytes website can't work ..


And Microsoft Security Essentials , when I Operate it , there's a window appears
as shown ..



But with Repair Install Unfortunately, I can't because I'm in another country
so I don't 've it now ..

can I get the Disk here , can I download it ?


Really Thanks again,
My System SpecsSystem Spec
26 Jul 2011   #30
gregrocker

 

What is the problem with downloading and installing Malwarebytes?

Download MSE again and attempt install.

If these fail again, try downloading and installing in Safe Mode with Networking.

If this fails, on another computer burn to CD this scanner to boot and scan for viruses: Microsoft Standalone System Sweeper
My System SpecsSystem Spec
Reply

 Losing " Dell dock " :(




Thread Tools




Similar help and support threads
Thread Forum
Losing internet connection "The Default Gateway is not Available"
Hello, I've been lurking for some time now but just made an account to get some help with an issue I've been having. Some basic info before I start typing I'm using a wired connection through At&t Uverse, no idea what the router model is, run though ethernet cable through and through. No...
Network & Sharing
BSOD every few hours: mostly "STOP: 0x00000F4", "c00021a" & "c0000135"
Hi everyone! Yesterday my HP laptop (Windows 7) started getting BSOD with various types of errors (mostly "STOP: 0x00000F4", "STOP: 0x0000007A", "c00021a" and one "missing %hs, c0000135"). Most of the time it restarts without any issues and works fine right after the BSOD and then an hour or two...
BSOD Help and Support
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
Windows keeps "losing" secondary HDDs
Having a bit of an issue. First off. System is stock. I haven't OC'd anything yet. AHCI mode. SSD boot drive in SATA0, data drive(s)s in SATA1, DVD drive SATA2. Gigabyte z68ma-D2H-B3 i5 2500k (stock until this is figured out) 2x2Gb G.Skill 1600 Antec Basiq 430W No extra GPU, stock Intel...
Hardware & Devices
Getting rid of "dock-style" taskbar
Hello, I would like to make the taskbar in Windows 7 operate exactly like the taskbar in Windows XP: buttons on one side, windows on the other, a clear separation between them. Is this possible? Thanks, S.p.
Themes and Styles
IE9 "New Tab" keeps losing "Most Popular Sites" .
Have been using IE9 64 bit in every version (beta-RC-Released version). All along it has been losing the Most Popular Sites on the "New Tab". I actually enjoy this part of ie9. Wish I could actually "Pin" what I want on the page. Anyone have any ideas on why this is a recurring issue?...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App