Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help!

30 Jul 2011   #11

Windows 7 Professionel 64 bit

As a test, I just tried to make a new folder, which worked. Just afterwards I tried to click on the desktop icon, but unfortunately my old problem remains and I cannot open it. So frustrating...

My System SpecsSystem Spec
30 Jul 2011   #12

Windows 7 Ultimate x64

but can you execute files? or do you get the same problem?
My System SpecsSystem Spec
30 Jul 2011   #13

Windows 7 Professionel 64 bit

Yes, but only on the desktop (for example Mozilla, Explorer, Chrome). I do not have access to the programs in the Windows menu, allthough for some reason I can open Skype. When I try to open Photoshop, I am told that the program has been moved and the shortcut is wrong?!
My System SpecsSystem Spec

30 Jul 2011   #14
Microsoft MVP

Windows 7 Ultimate 32bit SP1

My System SpecsSystem Spec
30 Jul 2011   #15

Windows 7 Professionel 64 bit
Thanx for the link!

I want to remove pdfforge (and PDF Creator which big computer magazines recommend!), but that is exactly my problem - I can´t! I have hardly no access to the Windows start menu and cannot access the "remove programs" part. I just get a pop up with the long code and the message "Schnittstelle nicht unterstützt".

Do you have an idea how to fix this?!
My System SpecsSystem Spec
30 Jul 2011   #16


Enter Safe Mode with Networking to install, update and run a full scan with Malwarebytes.

If blocked from doing this, on another computer write to flash stick or burn to CD Microsoft Standalone System Sweeper, boot it on problem computer to update and run a full scan.

If Win7 won't then start, run SFC -SCANNOW Run in Command Prompt at Boot from the Command Line in System Recovery Options.

Next try System Restore from the Options list.

If WIn7 won't boot, run repeatedly Startup Repair. Report back results.

It is best to run the Repairs given from the DVD Repair console or Repair CD so they do not depend upon possibly corrupt or infected System files.
My System SpecsSystem Spec
31 Jul 2011   #17

Windows 7 Professionel 64 bit

I have now done a full scan with Microsoft Essentials, TrendMicro and Panda Activescan - no infections reported.
Also I have been running CCleaner and 2 x system restore.

Unfortunately the problem remains. AntiVir, my original antivirus, does not work anymore: It has been deactivated (and cannot be reactivated) and I can do no scans (I get the message that the aecore.dll file cannot be accessed since the "user record has been changed".

When trying to click on desktop icons (folders) I get the previously mentioned pop up with the code and "transfer point is not being supported". I also cannot access Photoshop - I am told it has been moved to somewhere else.

Bottomline is, that I am starting to wonder whether this is really a virus problem. Could it be some kind of weird windows problem where files, folders and programs have been moved? It also seems very weird that I just had 93 windows updates! Now it seems that my computer keeps trying to install 7 updates, but after having shut down and restarted the computer several times, these 7 files still have not been installed...

Could it be some harddisk problem? In the boot menu I noticed that I can run a HDD test. Could this maybe help?

Arrgghh, so frustrating!!
My System SpecsSystem Spec
31 Jul 2011   #18

Microsoft Community Contributor Award Recipient


Were you able to run Malwarebytes and Microsoft System Sweeper as previously suggested? Also suggest another free tool called Hitman Pro.

What were the results when you ran SFC? Did it find any damaged/corrupt system files? If yes, it's advisable to run the scan 3-4 times. If SFC didn't help you might consider a Repair Install.

Repair Install
My System SpecsSystem Spec
31 Jul 2011   #19

Windows 7 Professionel 64 bit

I thought Malwarebytes would be like CCleaner, but now I just tried to run Malw. Unfortunately I dont have access to the internet in the safe mode with networking, so now I will try out MSSS.

I also tried a new system recovery in safe mode. I wanted to take an "old date", but the oldest was 26.7. This did not work. I got an error 711 and was told that system recovery was not executed succesfully. "The file D:/Program files/Microsoft Games/Minesweeper/MineSweeper.dll could not be extracted from the system recovery. The system recovery point has been damaged or erased during the system recovery".

Seems disturbing to me and, as mentioned before, I cannot access system control and remove this programme...
My System SpecsSystem Spec
31 Jul 2011   #20

Windows 7 Ultimate x64 SP1

I hate to say it but it sounds like a rootkit virus. The only effective way to eliminate one of those is through a clean install.

Set up a PE disk and boot it, recover the files you need to save to a USB storage device - the PE disk should support USB - and do the clean reinstall.

How to Create a Windows PE Disk

Also, see here ...
My System SpecsSystem Spec


Thread Tools

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App