Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: slmgr.vbs - permissions

04 Aug 2011   #1
JodyVL

Windows 7 Professional 32bit
 
 
slmgr.vbs - permissions

Hi guys!

For months now, I've been able to run Command Prompt as Administrator and then run the command "slmgr /dlv" in order to bring up a very useful little box of information.

Now, I run the command and a little Windows Security window pops up and says it's not possible to open these files (slmgr.vbs) because of my Internet Security Settings, and the line "Access denied" appears in the command prompt.

(Please note that it is not the standard "Permission Denied" error. I will attach an image, unfortunately in Brazilian portuguese, but you guys should recognise it...)

I've switched off Windows Defender... I have Avira Guard enabled but that's never been a problem before...

Any suggestions?
Thanks!




Attached Images
slmgr.vbs - permissions-error.jpg 
My System SpecsSystem Spec
.
04 Aug 2011   #2
JodyVL

Windows 7 Professional 32bit
 
 

Hey guys...

So now while browsing the net normally, the same error box popped up out of nowhere, with a different file not being allowed to run (adobeARM.exe):

Does this add any clues to this puzzle?


Attached Images
slmgr.vbs - permissions-error2.jpg 
My System SpecsSystem Spec
Reply

 slmgr.vbs - permissions




Thread Tools




Similar help and support threads
Thread Forum
Can I use slmgr on a drive conneced to a different computer?
I have a WD 1TB drive with Windows 7 Home Premium installed on it. The computer that it was in is completely apart for a rebuild. Upon reassembly I'm going to install Windows 7 Pro and use Windows 7 Home Premium for a HTPC build. Can I connect the WD drive to my laptop (with a SATA dock) and...
Installation & Setup
permissions USB
Hi, I have had no trouble in the past setting up permissions on a NTFS formatted USB drive using XP. I am able to set everyone to have only read access and myself to have full rights. the process is as follows: remove all from the list exept everyone. add myself as a user with full...
Hardware & Devices
Permissions
Hi there, I have a small problem that I can't seem to work out. I have set a partition and have set the security to allow access to administrators and a group i've called developers, both with full control. My user account is a member of both groups, but yet when I try to open the drive...
General Discussion
Permissions
I am trying to figure out if I have a problem or not. Some recent installs of software have failed due to the inability to write to a register key. I have had to abort the install and use regedit to set permissions on the key and then start the install over. So far it has worked. What if the...
System Security
C: No Permissions???
Does anyone have a fix or (at least) a reason for this problem? Every time I try to save a file to my C:, it tells me that I am unable to because I don't have permission. My profile is set up to full Admin... I can't figure this out. HELP!! :)
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App