Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with Age of empires 3 help please

06 Aug 2011   #1
Onolly

32
 
 
Problem with Age of empires 3 help please

well i just instaled aoe3 and when i said "launch" it did this thing with compadability. i first said to check for solutions but it couldnt find any, so i said "run any way". when i do this the screen changes and says "adjsting screen colour" or some thing like that. then a error message pops up saying "MSXML 4.0 has not been instaled correctly" so i have no idea what that means and all i could say was "ok". i reinstalid the game but it still dosnt work. please help me.

P.S i am sorry about spelling and grammer


My System SpecsSystem Spec
.
06 Aug 2011   #2
Onolly

32
 
 

ohh and i just finished instaling "rise of Legends" the game. and it says the same error "XML error: MSXML.40 did not instale properly"
My System SpecsSystem Spec
Reply

 Problem with Age of empires 3 help please




Thread Tools




Similar help and support threads
Thread Forum
Age of Empires II color problem (not the common one)
hey! I'm having trouble with age of empires II: the conquerors =/ I got laptop (win 7 home premium x64) and all I have to do is kill explorer.exe to run the game without any trouble (the common color bug). but I recently bought a new stationary computer (also win 7 home premium x64). the problem...
Gaming
Trying to play age of empires 3 but encountered msxml 4.0 problem
msxml 4.0 was not installed properly or not compatible or some crap like that. I am very annoyed. I lost my case and disk but have the game file still. So when i click on the app, it says C:\Windows\Syswow64\mssxml4.dll is either not designed to run on windows or it contains an error. Then in says...
Gaming
Age of empires
Can some please tell me if age of empires, will play using windows 7? Thanks, Sarah.
Gaming
Problem installing Age of Empires online
Hey guys, I have a problem when i try download or install age of empires. I start the setup and secs later he show me this error: http://imageshack.us/photo/my-images/88/ageyt.png/ I have already installed the update for windows (Service Pack 1), thinking that was the problem, but still...
Gaming
Age of Empires II
Hi, I have a problem with Windows 7. I can play Age of Empires II, because the whole picture is green! The video is up to date,knows someone who is wrong? Thx
Gaming
Age of Empires 3 Problem
Hi My friend and i wanted to play Age of Empires 3 on the lan, and we were having some problems. First: We go on LAN, and no one sees each other, even though we tried to connect to each other every possible way. Wires, wireless... Second: My friend is using XP and i am using windows 7. We...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App