Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Fixing the magnify.exe after enabling default administrator

08 Aug 2011   #1

Vista Spk 2 x64 Home Premium/Windows 7 Home premium
Fixing the magnify.exe after enabling default administrator

Hi, I got locked out and followed the directions to enable to default administrator,,When I went to change passwords I did not change the magnify.exe back to the cmd.exe. Now I can't I have to be a trusted installer. There are also three of them. One is in the x86 folder, one int he Sys/WOW64, and another in amd64_microsoft-widows-magnify, this one and the first I mentioned have the same log group of numbers and lettrs following it.

It's making things even more difficult to do cause I can't open a comand prompt at all without rebooting. Is there anyone out there who can tell me how to identify which is the correct magnify.exe to change back to cmd.exe. I do have one that is oldmagnify.ext. Should it be that one.

And then one more problem. Now I am not the adminstrator so I need a "trusted installer" to make the change. My default administrator can't do it either because I created a profile for my network to use the same one on my Vista to share files in case I'm ever locked out again. I think by doing that the system automatically took full level admin rights away from my default admin!!!

I am working with someone who is helping me a ton but he is off and I just need to get the command prompt to work again!!!

My System SpecsSystem Spec
08 Aug 2011   #2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86

Try booting from the install dvd, navigate to command prompt and follow the password change tutorial from there.
My System SpecsSystem Spec
08 Aug 2011   #3

Vista Spk 2 x64 Home Premium/Windows 7 Home premium

I have already done the password changes though. Are you saying do them all over again? You know what is really strange is that when I do log in now after changing the password it says that I have logged in under a different password. Then when I log in the administrator it wouldn't let me. I thought I had lost my mind and forgotten that. I did password reset disk but couldn't figure out how to get them to work. Anyways, now I can get into a c prompt by putting in my old password for myself and that is not the same as my new one that logs me into the screen but not into the c prompt. And I can get into there with my new administrator account that I thought I had lost the password for but not into the start with it. So, as long as it can't mess it up further I am doing your method of changing the passwords again. Instead of the magnify way.
My System SpecsSystem Spec

08 Aug 2011   #4

Vista Spk 2 x64 Home Premium/Windows 7 Home premium

Okay, I got to the part where you change to 123 and then click set up and there is no setup, just default. so I am reading a tutorial by Brink on how to fix that which is here Manage - Fix "File does not have a program associated". I am at the Ink and there is no Inkfile, again, just the ink and then in the right just the default. I don't want to mess this up. What now????

Also it says that any encrypted files will be lost. So doing this again doesn't seem like a good idea. And I have a config and then I have a systemprofile and then from there I have a ngtuser.dat file which is where I believe my passwords are. So why would i redo this with new passwords and just further lock myself out of things... I believe I know what the key is as well, or can find it connected to my old profiles. Wouldn't it make more sense to load the hive that way? I don't know. I'm not going to do anything further til I get some answers.
My System SpecsSystem Spec

 Fixing the magnify.exe after enabling default administrator

Thread Tools

Similar help and support threads
Thread Forum
How do I make this Batch run as Administrator by default?
I haven't looked back since recently and initially reluctantly upgrade from XP to Windows 7. Just loving it now. But I have a small BATCH file problem. I found and adapted a batch file (see below) to start the VAG parts catalogue program after first resetting the system date but then...
After enabling administrator account, I can't get past UAC
I enabled administrator account so i could repair MBR. I've now logged back in as my normal user, and when I tried to change some system settings, I can't get past the UAC user and password section. I've tried putting in my normal login details, and I've tried "administrator" as username, and...
System Security
The difference between the default “administrator” and other users,
The difference between the default “administrator” and users that have “administrator” privileges, I couldn’t figure out the difference between the default “administrator” that is built-in the time the windows installed and other users that have administrator privileges. Do the user...
General Discussion
Why is the Administrator account disabled by default?
What is the point in disabling the Administrator account by default?
General Discussion
How to log in as a default Administrator
Hi, I recently purchased a laptop with windows 7 home premiuim edition. All my files which were backed up from my old laptop on to hard disk were kind of encrypted , so when I try to copy them or change the encryption check box, I get the error message " access denied or admin privelges...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:47.
Twitter Facebook Google+