Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: strange problem with mouse and windows help center

10 Aug 2011   #1
CyBeRSoL

Windows 7 64 bit
 
 
strange problem with mouse and windows help center

hi all not sure im in the right place but since august's updates i got a problem that everytime i pressed my left mouse button on anything it would bring up the help center window which i thought was strange.

I then decided i would reinstall my computer which i did installed all updates and then proceded to install norton anti virus this is when it started again and i had to reboot

so i thought i would try uninstalling norton and i installed avast ended up with the same problem every time i press the left mouse button on something the help window would come up and not let me do anything else

was wondering if anyone else had this problem bearing in mind this only happened after the updates and its now a fresh install


My System SpecsSystem Spec
.
10 Aug 2011   #2
Layback Bear

Windows 10 Pro. 64/ version 1709
 
 

Go to Start and type in mouse. After there set the left to default.
My System SpecsSystem Spec
10 Aug 2011   #3
CyBeRSoL

Windows 7 64 bit
 
 

yeah when this problem accurs clicking the start button just brings up the help window

plus it doesnt happen straight away its like 5 to 10 mins of the pc being switched on
and my mouse is a logitech g500 not sure if that makes a difference
My System SpecsSystem Spec
.

10 Aug 2011   #4
Victor6799

Windows 7 64 bit Home Premium
 
 

I would suggest you go to Device Manager and check the category under Mice and Other Pointing Devices and check to see what drivers are installed there. Make sure they are all Microsoft drivers. If you need any help getting there let me know.

Victor
My System SpecsSystem Spec
12 Aug 2011   #5
Layback Bear

Windows 10 Pro. 64/ version 1709
 
 

Try another mouse that isn't a Logitech. Set all settings to default. I have had Logitech drivers and programs that just don't get along with Windows. I don't know the reason for this but I have been there.
My System SpecsSystem Spec
12 Aug 2011   #6
Victor6799

Windows 7 64 bit Home Premium
 
 

Did you try going to the mouse properties as mentioned by Layback Bear ? Once that window is up try choosing the Device Settings tab at the top right. Then choose Settings and then Buttons from the left hand side. Then check the settings for the Buttons and then Left Button Action the one your having problems with to see if you change the default behaviour.

I also agree with Layback Bear in that you should try another mouse. Something else that you can try though it may not prove much is to reboot in Safe mode to see if the behaviour exist there. If you did a clean install I don't believe it could be Windows 7 issue.

Victor
My System SpecsSystem Spec
13 Aug 2011   #7
debugged

Windows 7
 
 

We haven't heard from you lately, CyBeRSoL, so maybe this is already sorted out. I looked up your mouse and on Logitech webpage for g500:
"Onboard memory - You can save your settings on the mouse. A ready-to-play profile (for keyboard macros and dpi settings)", and "10 programmable buttons - You can program your buttons to put valuable macros in your hand."

Seems likely you need to re-program the macros. Or uninstall Setpoint drivers and install latest one here.

I wouldn't do an upgrade install, as it might keep your current settings in place.
My System SpecsSystem Spec
13 Aug 2011   #8
CyBeRSoL

Windows 7 64 bit
 
 

thanks guys for your ideas but so far it wasn't doing it then just today it started again i have tryed all the ideas besides what debugged has propposed

i just find it strange as i did a full clean install and put the latest drivers for everything im wondering if my G19 keyboard drivers are conflicting with the setpoint ones im going to try this first and get back to you
My System SpecsSystem Spec
13 Aug 2011   #9
Victor6799

Windows 7 64 bit Home Premium
 
 

Quote   Quote: Originally Posted by debugged View Post
We haven't heard from you lately, CyBeRSoL, so maybe this is already sorted out. I looked up your mouse and on Logitech webpage for g500:
"Onboard memory - You can save your settings on the mouse. A ready-to-play profile (for keyboard macros and dpi settings)", and "10 programmable buttons - You can program your buttons to put valuable macros in your hand."

Seems likely you need to re-program the macros. Or uninstall Setpoint drivers and install latest one here.

I wouldn't do an upgrade install, as it might keep your current settings in place.
Well done debugged. What CyBeRSoL should check to see when the issue starts happening that he checks the Macro Manager for any Macros that exist. Also I found this link that might help or least its worth a try.

Mouse left click problem? - Yahoo! Answers

Good luck

Victor
My System SpecsSystem Spec
Reply

 strange problem with mouse and windows help center




Thread Tools




Similar help and support threads
Thread Forum
Mouse Only Opening Windows Media Center
Hello all, For some reason my mouse has stopped moving (batteries etc are all new and working) and every time I try and move the mouse Windows Media Center opens. I think it may be a stuck down key or a keyboard shortcut that may have cause this as I was in Premiere Pro at the time (I've...
Hardware & Devices
Soft lockups and strange mouse cursor problem
Hi, My Windows 7 machine has recently (since earlier today) developed an annoying habit of locking up briefly (3-5 seconds usually) as well as having the mouse cursor disappearing/not defaulting back to the arrow pointer. The lockups don't force me to do a manual restart and it hasn't BSODed...
General Discussion
Strange problem affecting Mouse and Keyboard functions
Hi all, I hope you can help me with a very annoying problem that started around 6 weeks ago - that seems to be getting worse! My PC is only around 6 months old - Windows 7, 64 bit, and has developed a very weird problem. It first started with my cut/paste shortcuts (Ctrl/C Ctrl/V) not working...
General Discussion
Help on Windows Media Center and Mouse scrolling
When i click on Windows Media Center a message comes up every time stating that "Windows Media Center has stopped working". Also my mouse pad is not scrolling up and down anymore, it use to work fine but now it doesn't scroll up or down on pages, i appreciate some help with the problems i am...
Media Center
Strange mouse bug - problem
Hi all, I've a question to do here because google didn't help me lol. I've a Logitech Corded Mouse M500 and of course the Logitech SetPoint program. Since 2month I've have a problem probably due to that software, even if I've had this program for a long time and it never given me problems. ...
Hardware & Devices
V.strange Digg/Kone Mouse problem
Hi Folks. I've got a very odd problem. I have a Roccat Kone mouse which I am delighted with. However, since installing W7 (lots of builds over the last 6 months but now alleged RTM), I've noticed that my mouse pointer flickers in and out of existence when browsing Digg.com. This is so bad...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App