Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: aero problem

27 Jul 2009   #1
kerkec

win7
 
 
aero problem

hi everyone
i installed 7600.16385 x64 (zukon) all hashes are fine
after install i noticed a little problem and its getting annoying
when i maximize any window by double clicking on it i get some black bars that appear in less then a second it is hardly noticable but still there
after many tries i have managed to take a screenshoot




can someone try to maximize any window and check if they get same problem,
befoure this release i was using 7600.16385(wzor) and i dont remember having this problem.
i dont want to reinstall if this is a comong bug that many of you have.
so can someone please verify this.
thank you


My System SpecsSystem Spec
.
27 Jul 2009   #2
evo21

Windows 7 RTM x64
 
 

maybe that's the aero stutter people have been talking about. it happens to me too sometimes, but only on a weak laptop.

The laptop where it happens has the following specs:
Pentium Dual-Core T2390
Nvidia Geforce 9300M GS 256MB GDDR3
4GB DDR2-667

On my other laptop (Core 2 Duo T7300, Nvidia 8600M GS, 3GB DDR2-667) it doesnt happen, and also doesnt happen on my desktop (Core 2 Duo E6600, ATI HD3870, 4GB DDR2-800).

so maybe in my case it happens because of the weak CPU.
My System SpecsSystem Spec
27 Jul 2009   #3
kerkec

win7
 
 

thanks for reply i will do a search on "aero stutter" to see if its any similar to what im having


and here are my specs
mobo:ASUS P5Q PRO
GFX:NVIDIA 8800GTS(G92) 512
RAM:4GB DDR2 1066
CPU:INTEL C2D E8500

noone of components have ever been overclocked
My System SpecsSystem Spec
.

Reply

 aero problem




Thread Tools




Similar help and support threads
Thread Forum
Aero problem - no Aero
I have a new Dell M4800 laptop, which came with a 500 GB hard drive - all works well here. My problem is with a 1TB samsung evo SSD that has my old computer cloned on it - same windows 7 pro 64 bit O.S. - when I swop the hard drives, this works, but with no Aero. I have installed the latest...
Graphic Cards
Aero problem
So, I have a Win7 Enterprise system that started with a WD Scorpio Black 500Gb hard drive. After having a couple of bad sector failures in the boot area and repairing these problems (chkdsk), I purchased a Seagate Momentus 500Gb hard drive with the same rpm and cache values. I used Acronis True...
Themes and Styles
Problem with Aero?
Hello again and my apologies for posting due to my problem. So recently, I have done a fresh install of Windows 7. I have also gotten my drivers updated along with the necessary programs installed too like anti-virus, etc. But why I have noticed is that whenever I were to exit the program using...
General Discussion
Another Aero Problem
Hi Everyone - 1st post here :D I have recently installed win 7 ultimate 64bit on my pc. I have since found that aero themes wont work. I have tried everything I can find about it and nothing has helped...my win 7 aero theme is EXACTLY the same as the basic version :( -Troubleshooter says...
Themes and Styles
Aero problem - Aero dissapears from personalize
After killing the process of Aero (wich had a memory leak, it was reaching 1 GB by itself and using all of one core). I restarted the Aero process only to be greeted with something like "your performance analisis was reset" (all my windows7 performance scores were reset) also , aero glass...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App