Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 administrator: can't restart, shutdown, execute anything

06 Sep 2011   #1

Windows 7 x64
Windows 7 administrator: can't restart, shutdown, execute anything

Hi all,
I have Windows Seven Ultimate running on a machine just fine for about half a year. After installing some piece of software related to android rooting, I found myself unable to do anything on the computer, as launch windows explorer, restart shutdown, start any other program, as this error appears:
Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.
Watch this: Windows 7 error: you may not have the appropriate permissions to access the item - YouTube

I rebooted by power cycle into Safe mode. There I didn't encountered any problems, I was able to start programs, I uninstalled the latest software I installed before this problem, but this didn't solved the problem.
Also, while in Safe Mode, I created another admin user but is behaves the same way as the original user I have on this machine.

Anyone saw this before?

My System SpecsSystem Spec
06 Sep 2011   #2

Windows 7 Ultimate SP1 64-Bit

Have you tried a system restore to a point before you installed this software?

A full anti-virus scan in Safe Mode won't do any harm, for which Malwarebytes is very good at.

Malwarebytes : Free anti-malware, anti-virus and spyware removal download
My System SpecsSystem Spec
06 Sep 2011   #3
Microsoft MVP


If you can't run Malwarebytes in Safe Mode, then download and burn to CD or flash stick, boot and scan with Microsoft Standalone System Sweeper

Once it's clean boot the DVD Repair console or Repair CD to run Startup Repair repeatedly, which should automate System Restore and SFC. But if not run SysRestore from |Recovery Tools list, and SFC from Command Line in tools list: SFC -SCANNOW Run in Command Prompt at Boot

If you can get into Win7 and regain some functionality but not all, then run a Repair Install

If all fails, copy out your data - if necessary using Paragon Rescue CD - then run full Factory Recovery from boot or using Disks which came with computer, you made or order from manufacturer. Or find a Win7 installer for your version to clean reinstall using tips to get a perfect reinstall in my signature box below:
My System SpecsSystem Spec

06 Sep 2011   #4

Windows 7 x64

Thanks seavixen32, but since I got this issue already last week and spent some time troubleshooting it, I forgot to mention:
In safe mode I succeeded in running a full system check with Avira Antivirus and with Malwarebytes and no threats were found.
As didn't enabled system restore before, I cannot use it for restore points.

gregrocker, I don't know if Startup Repair will do any good because this Windows OS is starting properly.
Does SFC comes from system file check? If so, I will give it a try with the guide you pointed above.
Running Repair Install seems like a good approach only if I could launch applications, as you already noted.

A perfect reinstall is my last option.

I am interested in finding the cause of my problem so I won't run into it again.
My System SpecsSystem Spec
06 Sep 2011   #5

The 8.1 OS made by Billy Microsoft

Right click on the drive that you have w7 installed-properties-security

Are you the only user on this PC ?....Do you have parental controls activated?
start-type: lusrmgr.msc

Also try removing your user account password.
My System SpecsSystem Spec
06 Sep 2011   #6

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86


I have 2 approaches for you. Try them one by one.

1) Your use profile may be corrupted, so try enabling the builtin admin from the install dvd or repair disk and then create a new user profile.

Windows 7 Administrator logon failed. "User Profile Service - Microsoft Answers

2) Boot from the install dvd or startup disk and restore a pristine copy of the registry from the Regback folder. See the later steps ( step 10 onwards) in this tut (dont get confused by the tut title).

Startup Repair Infinite Loop Recovery
My System SpecsSystem Spec
06 Sep 2011   #7
Microsoft MVP


As you said you couldn't run any programs, I suggested you run System File CHecker from the DVD/Repair CD Command Line so it doesn't rely on possibly-corrupt onboard system files.

Startup Repair automates SFC, System REstore and a dozen other tests and fixes which make it worth running as well if you have limited or no OS functionality.

A Repair Install is still worth trying since it is much more than runnning a Program.

Be sure to try the other approaches given as they all have merit.

As you want to find the cause before reinstalling, look for repeat errors in the logs and use the System Resources which might be available all presented in the Troubleshooting link in my signature box below:
My System SpecsSystem Spec

 Windows 7 administrator: can't restart, shutdown, execute anything

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 64bit. Hangs when I restart, but shutdown/restart works fine
I just rebuilt my game pc and ever since I installed windows 7 64bit anytime I hit restart it says windows is shutting down, the screen goes black and stays black. I have to press the power button to force a shut down and then restart it. BUT, if I shut down windows with the shut down button the pc...
General Discussion
Execute a file as Administrator
Hi I have to execute a file as Administrator to one user's System, so I created a shortcut access and use RUNAS with /SAVECRED option to only write one time the Administrator's Password , but I have to write it any time doesn't save it ..... So is there any other via to fix it?
General Discussion
windows 7 restart or shutdown stays at shutdown screen
New laptop lenovo ideapad from january i run a lot of programs for engineering on it works great. But it seems after a while online listening to music and browsing flash/shockwave whatever begins to crash if i exit out of chrome i cannot re open but i can open ie. running mcafee enterprise and...
General Discussion
Administrator with full access still can't execute program
Hi all! I'm having a problem with a Windows 7 Professional VM. I'm trying to "lock down" the permissions of some files (cmd.exe, ftp.exe, etc) For example, I modify the permissions for C:\Windows\System32\cmd.exe so that only SYSTEM and Administrators have full access. I removed Users,...
System Security
execute a .bat and .exe file as administrator once for all
hello, Once i double click on bat file, a new program .exe is launched and receive a msg asking if i allow the program to modify my computer. I click yes, and my short life continues... Any clue what can be done to remove this msg once for all for this program ? After right click on .bat...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App