Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Applications not starting

11 Sep 2011   #1

Windows 7 Home Premium 32 bit
Applications not starting

When I startup certain applications -- the more RAM they use, the more likely it is the problem will appear -- they stall mid-startup, or slow down to the point where they are effectively stalled. The program will show up in the "processes" tab of task manager, with the CPU hovering around 50% and memory usage increasing veeery slowly, but will not appear in the "applications" tab. There are no other resource hogs visible in task manager, viewing processes from all users (cpu about 50% idle If I leave it going the application will eventually start -- after 20-30minutes (not exaggerating) -- and will then run with heavy performance issues. If it takes longer than that to start, I've either rebooted or stopped the process.

This doesn't happen all the time. Sometimes all applications will start fine (and run very nicely when they do) but often they won't. And once they have stopped working I have to reboot to get them going again.

I have not been able to recreate this problem while superfetch is disabled. Which isn't to say that it wouldn't happen, or that superfetch is the cause. But disabling it seems to have aleviated the symptoms so far. Obviously I'd rather keep superfetch on.

I have 4GB of RAM, Intel Core 2 cpu 6600 @ 2.4GHz, and a separate hard drive for pagefile (which doesn't seem to ever get used because there's always heaps of RAM). Both hard drives are new (with a new install of Win7), and everything else is at least 6 months old. I try and keep everything clean with frequent ESET and Advanced System Care 4 scans. Drivers are all up to date, etc.

Any help would be hugely appreciated.

My System SpecsSystem Spec
13 Sep 2011   #2

Windows 7 Home Premium x64

I have a very similar issue with my new Acer 5750G Laptop. It was working fine till about a week ago and now half of my programs stall mid startup its quite an anoying problem as you may be working on something one minute and have to restart a program then it just wont start again. For instance one program starts up using about 30,000K of memory Then after a minute or two drops down to about 1,000-3,000k and stays that way. Every now and then it does start up fine.

At first i thought maybe updating all of my drivers and installing all of the avaliable windows updates but the problem still persists

I have 4GB RAM, Intel i5-2410M @ 2.3GHZ

*Edit. It may be related to java based applications. Altho i dont think Age Of empires 3 has anything to do with java. Minecraft and Mozilla do tho.
My System SpecsSystem Spec

 Applications not starting

Thread Tools

Similar help and support threads
Thread Forum
High CPU usage (100%) on Random applications. (Applications using 50%) Lately I've been experiencing High CPU usage on random application. It's becoming really annoying and cutting down my productivity on already slow, crappy laptop. I've tried everything: *Virus Scans *ProcessExplorer (and all solutions related to it)...
Performance & Maintenance
starting up problems, starting up repair not helping
hi I have learnt my neighbour my lap top to do his school work. he gave it back to me with a starting up problem. he calms he did nothing. I really need my stuff on my laptop. the starting up repair doesnt not work. neither does putting it back to a earlier stage. I have windows 7 ultimate....
Backup and Restore
BSOD when starting Autodesk Applications
Hello, I need some help, i can't figure out why this is happening and I was hoping someone were would have some expierience who can help me. Basically the problem I am having is every time i try to start an autodesk program I get a BSOD. I can't seem to figure out why, I've tested by RAM...
BSOD Help and Support
No audio when starting some applications first
Hi, Running Window 7 x64 ultimate. If I start my computer and I start certain software such as the second life viewer, then there is no audio. And after that, all other applications also produce no audio, even though the volume control shows sounds etc. And the audio is not muted or disabled,...
Sound & Audio
EXE Applications
1. None of my exe files will start even in safe mode 2.I have avast installed, tryed to start a scan when i first logged in, did not run 3.I run the exe files as admin and nothing happens 4.Tryed using regedit to fix the problem but the solutions that were on the forum didn't need to be...
General Discussion
Pinning applications to other applications?
I like the new taskbar, but I find it getting a little cluttered with all of the applications I use on a regular basis (thus warranting pinning them to the taskbar). Being kind of OCD, this bugs me as when I open programs that aren't pinned to the toolbar for a little bit (games, the various...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App

Windows 7 Forums