Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: permission problems windows 7 home 32 bit

14 Sep 2011   #1

windows vista home premium
permission problems windows 7 home 32 bit

I am having permissions problems with my insall. I ran a in CMD as admin.
takeown /f "filepath" /r /d y
cacls "filepath" /e /t /c /g "everyone":f

at the "c:\Users" level However I still don't have ownership of my "C:\Documents and Settings" folder. What level do I have to run the script on to fix this. I am also having trouble installing some software.

My System SpecsSystem Spec
14 Sep 2011   #2

Windows 10 Pro (x64)

My System SpecsSystem Spec
14 Sep 2011   #3

MS Windows 7 Ultimate SP1 64-bit

check into icacls since cacls has been deprecated.

Second did you verify that you are really the owner?

Takeown will not work in some cases.
My System SpecsSystem Spec

15 Sep 2011   #4

Windows 10 Pro (x64)

Gaining ownership or any permissions over Documents And Settings is pointless. It is just a junction that points to C:\Users. Gaining access only create duplicate content. A problem you are already probably facing if you did recursive permission changes in the user directory.
My System SpecsSystem Spec

 permission problems windows 7 home 32 bit

Thread Tools

Similar help and support threads
Thread Forum
Windows cannot access slui.exe (Permission problems perhaps? )
Greetings everyone! Decided to register here because I've been researching this issue for a few days but none of the similar threads has information that helped me solve my problem. Here, I will leave the report: Diagnostic Report (1.9.0027.0): ----------------------------------------- ...
Windows Updates & Activation
Windows 7 Admin Permission problems, cannot install
Just did a new clean install of W7 Home Premium 64-bit with SP1. Installed all MS updates. Went to install a virus program and both that I tried (Avira and MS Security Essentials) fail to install. The MSE only provided an obscure error code. Avira comes up stating Local Admin Rights required. ...
System Security
Permission settings from Desktop - Windows 7 32 Home Premium
Dear Forum, I recently changed computer and therefore had to use a external hard drive. I have placed some documents onto the desktop until l 1. I figure out where to locate it. 2. I also recently had the Windows Update crash my documents and altered the settings - after looking how to do...
General Discussion
File Permission Problems. Windows 7 has Pwnershipped me.
I don't mean to "bump" an old thread so I'm going to post a new topic. I have been all over the internet, and searched FAR AND WIDE, even tried rewording things many different ways, but nothing is helping and so now I'm here. My username should just about explain to you what mental state I am...
System Security
Windows 7 Admin Permission problems
HI i rececently got a new system with windows 7, i'm having a lot of problems with installing some programs and stuff with it saying i need admin rights, i am admin its my system i'm the only one who uses it i'm the only one who has access to it, will someone please explain in extremely simple...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App