Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Losing drives when do backup??

17 Sep 2011   #1
caseyinal

Win7x64 Professional
 
 
Losing drives when do backup??

Have a a Win 7x64 Pro system with 24GB memory Intel DX58SO2 CPU. The drive configurations are:
C: 80GB SSD (Intel) which contains the OS
D: Programs)/E: Data) WD 1T
F: (Misc) WD 1T
Attempt to backup to the F: drive, above, as well as an external 1T drive connected via USB2 to the computer.
Have tried the Windows 7x64 backup package, NovaStor, Acronis and one other backup package. All four of the backup programs NEVER run to completion - they simply quit the backup process. So for almost a year I have been unable to do a proper backup!

When the backup stops/quits I have noticed that the drive letters of the disk drives I was backing up (a single file or multiple files from the drive) disappear and the drives are no longer accessible. To restore the drive letters I simply reboot the system and all is as it should be.

Why would doing a backup cause this problem?

Just doing a simple copy to another disk/folder - no issues at all. I was using Acronis on an XP system to the external 1T drive last year and never had a problem.

Thanks - ken


My System SpecsSystem Spec
.
18 Sep 2011   #2
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Quote   Quote: Originally Posted by caseyinal View Post
Have a a Win 7x64 Pro system with 24GB memory Intel DX58SO2 CPU. The drive configurations are:
C: 80GB SSD (Intel) which contains the OS
D: Programs)/E: Data) WD 1T
F: (Misc) WD 1T
Attempt to backup to the F: drive, above, as well as an external 1T drive connected via USB2 to the computer.
Have tried the Windows 7x64 backup package, NovaStor, Acronis and one other backup package. All four of the backup programs NEVER run to completion - they simply quit the backup process. So for almost a year I have been unable to do a proper backup!

When the backup stops/quits I have noticed that the drive letters of the disk drives I was backing up (a single file or multiple files from the drive) disappear and the drives are no longer accessible. To restore the drive letters I simply reboot the system and all is as it should be.

Why would doing a backup cause this problem?

Just doing a simple copy to another disk/folder - no issues at all. I was using Acronis on an XP system to the external 1T drive last year and never had a problem.

Thanks - ken
Ken,
Welcome to Sevenforums.

I need following snippet:
HOW TO POST A SNAPSHOT OF DISK MANAGEMENT DISPLAY
Run disk management:
WIN | type DISKMGMT.MSC | ENTER
WIN
is the key with the wavy flag.

Maximize the output of Disk Management:
ALT-Spacebar key combo (this pops up a menu) followed by X key (selects Maximize) |
Drag the field separators (such as between Status and Capacity) to show entire field. This is very important, otherwise, needed info is not visible.

Make a snapshot:
WIN | type SNIPPING | ENTER | New
Drag the cursor around the area you want to snip.
File | Save as | select save location and name | Save

Post the snapshot:
Upload a File or Screenshot in Seven Forums

My System SpecsSystem Spec
Reply

 Losing drives when do backup??




Thread Tools




Similar help and support threads
Thread Forum
2 hard drives with different content - how to sync without losing info
I have thousands of photographs on 2 drives and always intended for the two drives to contain mirror copies but I'm a bit lax in applying myself so have ended up with "2011", "2012", "2013" and "2014" on both drives but there are photos on one drive that aren't on the other and vice versa. Short of...
General Discussion
Losing network drives
Hi, I'm hoping someone can help answer this. I have one user and her laptop is constantly losing connection to the server. When she loses connection to the server she can still access the internet but not the server or any of the mapped drives. She has to constantly reboot in order to get...
Network & Sharing
Losing Vista, Dual boot W7 and Linux on seperate drives. Help Sought.
Hi all. Up until recently I have been triple booting W7x64, Vistax64 and Linux Mintx64. Windows 7 and Linux Mint are on one 1TB drive, with Mint occupying 2 partitions that come to about 50GB. On the other 1TB drive is Vista and a couple of storage/backup partitions. Up until recently I was...
General Discussion
Windows 7 x64 losing network drives
I have a small home network with my main PC running Windows 7 x64 Pro, a network printer and a couple of other machines (Vista and XP). Connections are via a Gigabit switch to my router. I am deliberately not using a Win 7 Homegroup because my other machines are not running Win 7. All was...
Network & Sharing
I keep losing my external drives
Hi people Had Windows 7 for alittle while now and i'm not sure if its 7 or the computer but if we try a transfer a file lets say an avi file from the compter to an external harddrive or a usb stick it will be ok for a while and then it stops the transfer and hangs at a certain point. At this...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:47.
Twitter Facebook Google+