Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Deleted system reserve, stuck, cant boot

20 Sep 2011   #11
Microsoft MVP


You have to tap the key anyway, just in case you didn´t know.

Try resetting the CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Is the mobo or computer still under warranty? If so next I would have tech support walk me through reflashing the BIOS. If not, you can try that with our help. Go to the Support Downloads webpage for your exact mobo or computer model and look for the latest BIOS version update. What kind of installer does it offer?

Flashing the BIOS can be risky, so it would be a good time to seek out an experienced computer friend, tech support, perhaps a shop, or rely on us to walk you through before acting unless you are a skilled hand at it.

My System SpecsSystem Spec
21 Sep 2011   #12

XP and windows 7

ill look into flashing the bios later on tonight, as for warranty it is definetly out of that haha..

it is a fairly old laptop around 4 years old, so even if i cannot save it this time, it will be time for a replacement
My System SpecsSystem Spec
21 Sep 2011   #13

Windows 10 Education 64 bit

I've had a desktop PC or two act funny and not post due to a flat CMOS battery. It could be a pain to get to and unplug on a laptop but might be worth a try at unplugging it.
My System SpecsSystem Spec

24 Feb 2012   #14

W7 ultimate x64

this is the closest thread that I have found that relates to my problem, if anybody still checks this thread or can refer me to the right one I'll really appreciate it!

So basically I have done something very similar to the OP but instead of a notebook I have a desktop that I just built. So I was trying to install the OS into my 3TB hard drive and after finding the exact same one on sale, I bought another to set up RAID 0. I noticed in disk mgr that my partitions were all messed up (3 total - 350gb, 2.xxtb, and 6xxgb) I figured I can delete them all and merge it to create one big drive sicne I had UEFI BIOs and mobo was able to recognize the 3tb HDD. So i went ahead and deleted everything so i can do a fresh install and not knowing otherwise, i deleted the 100mb boot partition or whatever you call it. after my first restart, i got the bootdisk error message with the ctrl+alt+del to restart. Thinking I didnt format it correctly, I took the drive out and formatted it on another computer, now all i get is the ASUS welcome screen with the msg on the bottom to press del to enter bios. I have restarted multiple times and it seems like pressing anything is unresponsive. HOWEVER, after disconnecting the hard drives, I was able to boot from the DVD and get to the W7 repair screen. The tricky part is that after I go through this process and plugged in the HDDs mid-boot, the system was not able to recognize the HDDs at all. So where do i go from here?

I tried doing the Clr RTC ram jumper but have not yet removed the battery on MB, should I do that or try to fix bood partition or something? HELPPPP!

sry if this was lengthy but i figured I be as detailed as i can so one of u experts can tell me exactly what to do. Thanks!

MOBO is P8Z68-V/GEN 3 btw and HDD is Seagate Barracuda XT ST33000651AS
My System SpecsSystem Spec
24 Feb 2012   #15
Microsoft MVP


Many HD's that large require a BIOS update to be read. Check the Support Downloads webpage for your model mobo for latest BIOS update.

If none then reset the CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

You need to follow this procedure to install to UEFI BIOS: UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with - Windows 7 Forums

Set HD first to boot, reboot and tap the key given on first boot screen for BIOS boot menu, choose DVD drive.

If this fails, wipe the HD with Clean command: SSD - HDD Optimize for Windows Reinstallation.
If disk will not boot via BIOS or one-time BIOS boot menu key after trying it repeatedly, use free Partition Wizard bootable CD which will autostart, wipe the HD, then DVD should autostart.
My System SpecsSystem Spec
24 Feb 2012   #16

Windows 10 Education 64 bit

@ flyguy5187, I'm not sure if I follow what you are doing but I'll post some questions and maybe we can figure something out. First off, are you really trying to RAID two 3 TB drives in RAID 0? RAID 0 is a stripped array which would be the equivalent of a single 6 TB drive. Thats a lot of DATA to loose if one drive hiccups. It may also be why you are having trouble with drive detection. That big of an array may be too big for your motherboard BIOS to handle. You didn't fill in your system specs so I don't know what you have for hardware. Secondly, if you delete all the partitions, you have removed the OS. The disk would not be bootable as it is blank. To install Windows from the DVD you would need to change the boot order in the BIOS to your DVD drive. Then switch back to the hard drive on the first reboot. I'm not exactly sure where you are in this process so I'll wait for your response. You probably should have started your own thread instead of posting a new problem in this one. You will usually get more looks and thus more help that way.
My System SpecsSystem Spec
24 Feb 2012   #17

W7 ultimate x64

hey thx for the quick responses guys but unfortunately those options did not really work =/ and I have started a new post per alphas advice

Deleted 100mb partition, mobo cant boot OR read HDD now... HELP!!

so basically ive updated to the latest version of the BIOs and did a jumper reset/MB battery pull and still cannot get the mobo to recognize the HDD. And @alpha, sry I mistyped my RAID config - I wanted to set up a RAID 1 as mirror. I definitely think it is something wrong with my HDD as this started to happen right AFTER i deleting the partitions at windows setup. I wasnt able to proceed with the rest of the setup as it forced me to restart after deleting those partitions. I also switch SATA ports for the drives and still same outcome.... and as for re-partitioning my HDD, I won't have a problem following those directions but the problem is that i can NOT get into BIOs with the HDD plugged in...=( Is there any way around that?

The only thing Ive come up with so far is maybe install the OS onto the HDD with another PC and then put it back in to my current one and run from there? I tried with my dad's HDD and although it gave me a bootmgr error message, i was able to get it started with the DVD drive and get into DISKPART from there. I will try this method while waiting for you guys to respond. thanks so much!!

o and btw... here is the rest of the info,

CPU: cpre i7-2600k
MB: ASUS p8z68-v/gen3
RAM: Kingston HyperX 16gb DDR 1600
HDD: 2x Seagate Barracuda XT ST33000651AS
dvd drive,750w psu, and no vid card yet lol
My System SpecsSystem Spec
25 Feb 2012   #18


Well i had the same problem on an asus MB on a desktop pc. I think its just a bios bug. For some reason it won't boot unless the hdd can boot too. What i did was:
1) remove the hdd and boot the system with a windows disk.
2) While on the screen that prompts you to select the partition to install windows i reconected the hdd and hit refresh. Miraculously the system recognized the hdd but i got a message that windows cannot be installed on this disk because the hardware might be not able to boot from this device.
3) I deleted all the partitions and then created a new one (only one)
I restarted the pc and ... finaly the bios got passed the initial screen and the hdd was still connected.
After that it didn't had the same problem.
Ofc i had to re-install all the software from scratch.
My System SpecsSystem Spec
25 Feb 2012   #19

W7 ultimate x64

thanks for the heads up but I tried that and apparently my HDDs couldn't be recognized but someone else gave me another way to fix and all is good now!
My System SpecsSystem Spec

 Deleted system reserve, stuck, cant boot

Thread Tools

Similar help and support threads
Thread Forum
format system reserve drive by mistake, cannot boot win7
Yesterday I was going to format an external hdd, however I accidentally format the system reserve drive(with minitool partition wizard and disk management), and then my win7 won't boot. So I create a win7 iso boot usb, it can go into the installation, however when I click install is says no driver...
General Discussion
How do I move System Reserve partition to system partiton C:
Through a series of shenanigans involving experiments with mirroring on Windows 7 64 bit using Disk Management, and then subsequently removing the mirror after having recurring errors/problems with the synching, My 100MB System Reserve partition has ended up on a separate partition than my system...
Installation & Setup
Deleted System parition can't boot
Ok so I have tried or I think I have tired all the fixboot , mbr and things of that nature to get my system backup but no luck. Here is what happened to me, I had windows 7 installed on a SATA HDD. I bought an SSD and installed a fresh copy of windows 7 on the SSD. then I took out the SATA...
BSOD Help and Support
Accidentally deleted 129mb System Reserve on second hard drive
I had to do a fresh install on my primary due to explorer crash issues. I have a secondary drive which was my backup for all of my pictures and music. During the reinstall of Windows 7 64bit Professional I accidentally deleted the 129mb System Reserve on the second hard drive thinking it was for...
Installation & Setup
Deleted System Partition Win7 Now It Wont Boot. Please Help.
So.. I was trying to get a dual boot setup of Win7 and Ubuntu where I had 1 partition for Win7, another for Ubuntu, and a third neutral partition accessible from either OS where I would house all of my data. The problem is, my computer already had 3 partitions set up: Win7, the system boot...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

İ Designer Media Ltd

All times are GMT -5. The time now is 04:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App