Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bootmgr is missing, Win 7 DVD not exactly working?

30 Sep 2011   #11

Windows 7 Home Premium x64

To Britton: Well, I tried to go to the system repair by booting with my disk but as I said, after windows finishes loading files, the starting windows screen comes up and then the screen goes black with just a cursor.

To Gregrocker: I cannot go into safe mode as windows says it's loading files, presents me with a long list of /windows/system32/drivers/insertwhateverhere.sys and then proceeds to not do anything so I will try to make these disks but if I'm reading those guides correctly, I can't make a system repair disk (I'm alternating between my phone and a friend's XP) edit: I found someone else who I can make a repair disk from with 7.

My System SpecsSystem Spec
02 Oct 2011   #12

Windows 7 Home Premium x64

Quote   Quote: Originally Posted by gregrocker View Post
Try booting into Safe Mode with Networking to install, update and run a full scan with Malwarebytes. If no Safe Mode, download, burn to CD or write to flash stick, boot and run a full scan with Microsoft Standalone System Sweeper

The choice you need on F8 Advanced Boot Options list is Repair My Computer, which will load WinRe, scan for an OS and offer Repair if needed. If not, click through to Recovery Tools list to run Startup Repair anyway. Startup Repair - Run 3 Separate Times

If no Repair console is on F8, then boot the DVD Repair console on second screen, or System Repair Disc - Create to do the above.

Startup Repair should automate System Restore and SFC, but if not run SysRestore from the Tools list manually, then open a Command Prompt there to run SFC -SCANNOW Run in Command Prompt at Boot.

Next test your HD using maker's HD Diagnostic extended CD scan, then test your RAM - Test with Memtest86+

Report back results and any questions for more steps, or you can copy out your files using DVD/Repair CD: Copy & Paste - in Windows Recovery Console,
then run full Factory Recovery from its partition using hotkey given on first boot screen or Recovery Disks you've made or order from manufacturer Tech Support.

Or find a Win7 installation DVD to clean reinstall with Product Key on COA sticker using the steps in the link below for a Perfect Reinstall.

We solve many problems here by replacing MucAfee which absolutely no one recommends and replacing it with free MS Essentials or Avast 6 which almost all of us do.
So I made the disks needed to perform all of this but when I put in the disk for the System Sweeper all I got was the bootmgr is missing message again. I tried it a few times and received the same result each time. Putting in the system repair disk I made, after the files loaded I was once again brought to a black screen with a cursor and nothing else. I received this result each time also. After letting it sit for a while, just to see if anything else would load, nothing else happened. Because I have like 2% hope for this thing, I ran a preboot system assessment just to see what was technically wrong with it for myself (but I aborted it after it told me:

hard drive dst short test - fail - error code: 2000-0142

because I had something else to do)

Is there anything else you'd like me to try because I'm thinking about just buying a new hard drive?
My System SpecsSystem Spec
02 Oct 2011   #13


There were a number of steps given which you have not replied to with the results or further questions about how to get them done. If you want this fixed, you need to be thorough and not skip any steps.

Next test your HD using maker's HD Diagnostic extended CD scan, then test your RAM - Test with Memtest86+
My System SpecsSystem Spec

08 Oct 2011   #14

Windows 7 Home Premium x64

Sorry, my apologies. So I went to perform the HD Diagnostic Scan but after it started to load I received the message:

invalid opcode at 000B 0000 0402 086F 025D 0702 0702 0A83 0CEE 2132 0000 0000 0000

after saying MXS is loading. I'm not sure if that is a problem with the disk or with the computer itself. I tried it twice and received the same thing.

Then I tried the RAM test and I had got up to 10 passes but in between my going to class and coming back to check on it, it had been turned off so I am not sure how it ended. Should I redo the test? I only didn't because since it's a long test I don't want my computer to overheat or personally sit through a whole 12+ hours of a scan again.

Should I go on to that Factory Recovery thing that was next?
My System SpecsSystem Spec
08 Oct 2011   #15


It's up to you whether to skip to Factory Recovery. If you're ready then go for it.

I'd want to know why HD diagnostics Extended CD scan is not working. Which one did you download, how did you burn the ISO to CD, did it boot up correctly before failing to load? You may need to burn another using ImgBurn at 4x speed.

I'd also want to know why the memtest86 CD test stopped running since it should run forever until you stop it. There is no sleep or hibernation in boot mode. Makes me wonder if it is overheating forcing BIOS to shutdown.
My System SpecsSystem Spec
08 Oct 2011   #16

Windows 7 Home Premium x64

For the HD Diagnostics, I downloaded the ISO from Seagate because my harddrive was manufactured by dell and that is the one they seemed to push using and I used the ISO recorder listed on the site for step 3. It booted like it always does now, it went through the beginnig dell screen and afterwards the ISO started to try to load (all the copyright information is up and the name of the software) I suppose it failed in loading up all of it's components or something. Is that what you wanted to know?

And sorry again, I should have been more specific. I don't think it turned off on its own but someone came, I can't say if it finished or not because I wasn't home and they didn't tell me how it finished, and they turned it off so I didn't see how it ended.
My System SpecsSystem Spec
08 Oct 2011   #17


Burn Seatools to CD using ImgBurn at 4x speed or Windows Image Burner, boot the CD, run Extended scan.

It sounds like you tried to run it from the OS?

Boot memtest86 to run at least 5-6 passes and keep track of the results.
My System SpecsSystem Spec

 Bootmgr is missing, Win 7 DVD not exactly working?

Thread Tools

Similar help and support threads
Thread Forum
windows7 BOOTMGR IS MISSING - windows disk now not working.
i have a Dell Inspiron Laptop, N5110. I have 32 bit windows installed on my PC. The hard drive failed on me so i had to replace it with another one. We tried to install 64 bit but it just wouldnt work. We tried about 4 different installation disks, including one on a usb stick. After being...
Installation & Setup
BootMgr Missing after Easus Repart of C - No Repair Tool is Working
Hello all, I hope someone can help me. This is a neighbor's desktop (now in my possession to fix): HP Premier Slimline 1TB EFI/GPT Partitioned like this: C (OS-W764) 100GB D (Hidden HP Recovery Part 2GB) E (DVD ROM) F Pictures 200GB G Another... 200GB H Misc.... 500GB
Backup and Restore
Windows bootmgr missing, repair disc not working
Hello, i have a Acer Aspire 5755g-6841 laptop, and yesterday i started getting this message. "bootmgr is missing" after i tried to do a system restore. The attempt at the system restore ended bad with it not finishing and me having to reboot my laptop. It was stuck at 99% completion for 5hrs. Now...
General Discussion
BOOTMGR is missing and no solutions working.
Hi guys:) i am desperate to the point i have now created a sevenforums account for help after accidently deleting a partition that contained a bootmgr and changing the active partition my computer simply will not boot. (after trying to install another operating system but i didnt finish...
General Discussion
bootmgr missing error, became bootmgr MISSING.
I compressed my entire C drive. When I rebooted I got the error "Bootmgr is compressed" I don't have a optical drive, so I made a bootable USB drive using YUMI 0.2.3 and added the windows 7 recovery ISO. The USB drive boots and I can enter the recovery console, etc. It couldn't auto-repair...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App