Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Inactive taskbar & icons

01 Aug 2009   #11
SquonkSC

Win7 Build 7600 x86
 
 

I'm back.

In this screenshot you see high performance selected as scheme and yet the disks are set to go out after 20 minutes.

Set it to off. (0)

@petrossa, I read you already checked so this is only for Alecsio.
Inactive taskbar & icons-powercapture.png




My System SpecsSystem Spec
.
01 Aug 2009   #12
SquonkSC

Win7 Build 7600 x86
 
 

Further more,

1. what are your machine's specs and setup?

2. Do you have AMD cool n quiet installed, or Intel's equivalent?

3. what are your systems temperatures? CPU? Mainboard?

4. does this ever happen while you are actively working on the computer or only when you do nothing for a while?
My System SpecsSystem Spec
01 Aug 2009   #13
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by squonksc View Post
I'm back.

In this screenshot you see high performance selected as scheme and yet the disks are set to go out after 20 minutes.

Set it to off. (0)

@petrossa, I read you already checked so this is only for Alecsio.
Attachment 20906
When you apply changes to power options on that screen they will still not be applicable unless you also change your plan on the main screen here.

Inactive taskbar & icons-2009-08-01_193531.jpg


My System SpecsSystem Spec
.

01 Aug 2009   #14
alecsio

Windows 7 RTM x64
 
 

Quote   Quote: Originally Posted by squonksc View Post
Further more,

1. what are your machine's specs and setup?

2. Do you have AMD cool n quiet installed, or Intel's equivalent?

3. what are your systems temperatures? CPU? Mainboard?

4. does this ever happen while you are actively working on the computer or only when you do nothing for a while?

check my system specs on the button below my avatar. and no it s not happening on system load. for example now i reinstalled video drivers and after the desktop appeared it happened again.

so in this pic: Placa de baza = Mobo

and i checked the power plan and the hard drive sets off after 20 min. could that be the problem? i said i restarted and it happened again right after the desktop appeared.


Attached Images
Inactive taskbar & icons-temps.png 
My System SpecsSystem Spec
01 Aug 2009   #15
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by alecsio View Post
it s not happening on system load. for example now i reinstalled video drivers and after the desktop appeared it happened again.
You mean right after login?

And what brand CPU? AMD or Intel?
My System SpecsSystem Spec
01 Aug 2009   #16
alecsio

Windows 7 RTM x64
 
 

Quote   Quote: Originally Posted by squonksc View Post
You mean right after login?

And what brand CPU? AMD or Intel?
yes after login. i have an Intel CPU

look all specs lol if you need them:

OS Windows 7 RC 7100 x64
CPU Intel Core2Duo E6550 @ 3.2 Ghz (1.38 vCore)
Motherboard Gigabyte GA-650I-DS4L
Memory 2x1 GB DDR2 Kingston HyperX CL5
Graphics Card Gainward GeForce 250 GTS 512 MB
Sound Card N/A
Monitor(s) Displays LG L1942S 19"

PSU Thermaltake 470 W
Case Thermaltake Mambo
Cooling 1x120 mm front fan + 1x120 mm exhaust fan
Hard Drives 1xSeagate Barracuda 250 GB 7200 RPM SATA3 1xMaxtor Diamond Max 80 GB 7200 RPM IDE
My System SpecsSystem Spec
01 Aug 2009   #17
SquonkSC

Win7 Build 7600 x86
 
 

I suspect your harddisk.

For someone highly skilled I would suggest SpinRite 6.0 to check the disk for defects.
**Home of Gibson Research Corporation**

But I wouldn't recommend it to anyone with less than high skill.

Maybe find another diskchecker that can check your smart output.

When you have smart enabled in bios, there are some tools that can read the info.

Then you can see if your disk is performing as it should.

For the rest, it could be anything from driver to hardware issue. Hard one.
My System SpecsSystem Spec
01 Aug 2009   #18
alecsio

Windows 7 RTM x64
 
 

so this is how it is: i uninstall the drivers and i reboot the computer. after login the desktop is huge (low resolution) but explorer isn t frozen. i install new drivers and reboot. after login explorer freezes...
My System SpecsSystem Spec
01 Aug 2009   #19
petrossa

vista x64/ win 7 x64
 
 

Quote   Quote: Originally Posted by alecsio View Post
so this is how it is: i uninstall the drivers and i reboot the computer. after login the desktop is huge (low resolution) but explorer isn t frozen. i install new drivers and reboot. after login explorer freezes...
which version? did you try to backtrack? v186 worked for me on windows 7

GTS 250 has firmware issues i believe. I had other graphic related issues also. But i must admit that with 190.40 it seems to work now. But this can be just a fluke.

When installed 190.34 Windowblinds went on the blink. I had to uninstall and reinstall WB before it worked again.
My System SpecsSystem Spec
01 Aug 2009   #20
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by alecsio View Post
so this is how it is: i uninstall the drivers and i reboot the computer. after login the desktop is huge (low resolution) but explorer isn t frozen. i install new drivers and reboot. after login explorer freezes...
so reinstalling was a good thing. you now know the graphic drivers are the culprit.

Good luck
My System SpecsSystem Spec
Reply

 Inactive taskbar & icons




Thread Tools




Similar help and support threads
Thread Forum
Taskbar>Show Hidden Icons>Customize- old icons still there
Taskbar > Show Hidden Icons > Customize > there are some items there by description only (no actual icon next to it) that are from programs that were uninstalled. The drop down for show/hide etc is there for these items. After choosing Hide/No notifications and restarting, these items for...
General Discussion
problem with icons on taskbar (wrong icons or missing icons)
Hi all (I'm italian, excuse me for my bad english). I have a pc with windows 7 home premium 64 bit. I have a problem with some icons on taskbar: sometimes some applications are displaying the wrong icons, sometimes, as you can see (screenshot), I don't see some icons: sometimes a few are missing...
Performance & Maintenance
Hide inactive tray icons - behavior like in Windows XP
How do I make tray icons behave like in Windows XP, when "Hide inactive icons" is ON? I only see options to show all icons which is equivalent to unchecking "Hide inactive icons" in XP. And also options for each tray icon whether to always show it with notification, hide icon and show notification...
General Discussion
incorrect icons showing when customising taskbar icons
Hi everyone, I'm having another complete nightmare problem on my brand new Dell XPS running Win x64 Ultimate. When I try to customise what behaviour the various icons exhibit on the taskbar (and I'm taken to CONTROL PANEL- ALL CONTROL PANEL ITEMS-NOTIFICATION AREA ICONS), some of the icons...
General Discussion
TaskBar Icons Constantly Changing My Icons For Chrome any Help?
I created a few shortcuts from chrome and added them to my Taskbar for ease of use. I created one for each of my multiple Gmail accounts etc and I changed their icons to something so I can identify which was which. The shortcut's took the icon and worked fine for a short period than I noticed...
General Discussion
Taskbar inactive upon startup
Hi, I have a weid problem, not serious, but just damn annoying. When i start up my comp and log in everything looks ok, i can click any icon on my desktop and they work, but my windows taskbar is inactive. The only way i have found so far around this problem is to ctrl/alt/del which takes me...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App