Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Inactive taskbar & icons

01 Aug 2009   #21
alecsio

Windows 7 RTM x64
 
 

Quote   Quote: Originally Posted by petrossa View Post
which version? did you try to backtrack? v186 worked for me on windows 7

GTS 250 has firmware issues i believe. I had other graphic related issues also. But i must admit that with 190.40 it seems to work now. But this can be just a fluke.

When installed 190.34 Windowblinds went on the blink. I had to uninstall and reinstall WB before it worked again.
i tried 186.18 (the old ones which worked perfect) and 190.38 which got me into this . u said there s 190.40? ok then i ll download them and see if this works


My System SpecsSystem Spec
.
01 Aug 2009   #22
petrossa

vista x64/ win 7 x64
 
 

Quote   Quote: Originally Posted by alecsio View Post
i tried 186.18 (the old ones which worked perfect) and 190.38 which got me into this . u said there s 190.40? ok then i ll download them and see if this works
it's a beta driver GeForce ForceWare 190.40 Win 7 | Vista | XP
My System SpecsSystem Spec
01 Aug 2009   #23
alecsio

Windows 7 RTM x64
 
 

Quote   Quote: Originally Posted by petrossa View Post
thanks i was just trying to ask you where you got them because there re not on nvidia s site .

BRB.
My System SpecsSystem Spec
.

01 Aug 2009   #24
petrossa

vista x64/ win 7 x64
 
 

Quote   Quote: Originally Posted by squonksc View Post
so reinstalling was a good thing. you now know the graphic drivers are the culprit.

Good luck
thanks anyway for the input. Nothing said nothing gained.
My System SpecsSystem Spec
01 Aug 2009   #25
alecsio

Windows 7 RTM x64
 
 

same thing :|. the beta drivers don t solve this. and this time explorer freezed even when no driver was installed :|. it freezed right after the frist login after i uninstalled the drivers and rebooted. what am i going to do now? :|
My System SpecsSystem Spec
01 Aug 2009   #26
petrossa

vista x64/ win 7 x64
 
 

Quote   Quote: Originally Posted by alecsio View Post
same thing :|. the beta drivers don t solve this. and this time explorer freezed even when no driver was installed :|. it freezed right after the frist login after i uninstalled the drivers and rebooted. what am i going to do now? :|
well, first update your win version. 7100 is a bit old.
Unfortunately that means a new clean install as you can't upgrade from beta to rtm.

I'd go for it. 7100 is just way to instable compared to 7600
My System SpecsSystem Spec
01 Aug 2009   #27
alecsio

Windows 7 RTM x64
 
 

Quote   Quote: Originally Posted by petrossa View Post
well, first update your win version. 7100 is a bit old.
Unfortunately that means a new clean install as you can't upgrade from beta to rtm.

I'd go for it. 7100 is just way to instable compared to 7600
damn. this version worked very good for me except this s***t....

thanks for help anyway ^^
My System SpecsSystem Spec
01 Aug 2009   #28
alecsio

Windows 7 RTM x64
 
 

so i dont have the time to install the RTM version and by luck i found Windows 7 Toolkit and there were some enhacements for windows. there was one called "Speed up explorer navigation". i didnt now if its for IE or for Windows Explorer so i checked that and the freeze seem to be gone. it s been like 3 hours since then and i restarted the pc for 3-4 times and there were no problems .
My System SpecsSystem Spec
01 Aug 2009   #29
alecsio

Windows 7 RTM x64
 
 

Quote   Quote: Originally Posted by alecsio View Post
so i dont have the time to install the RTM version and by luck i found Windows 7 Toolkit and there were some enhacements for windows. there was one called "Speed up explorer navigation". i didnt now if its for IE or for Windows Explorer so i checked that and the freeze seem to be gone. it s been like 3 hours since then and i restarted the pc for 3-4 times and there were no problems .
LOL exactly after i postet above it happened again xD. so no more crap tuning programs i ll have to make a clean install of the RTM....
My System SpecsSystem Spec
01 Aug 2009   #30
petrossa

vista x64/ win 7 x64
 
 

Quote   Quote: Originally Posted by alecsio View Post
LOL exactly after i postet above it happened again xD. so no more crap tuning programs i ll have to make a clean install of the RTM....
better There is no magic potion
My System SpecsSystem Spec
Reply

 Inactive taskbar & icons




Thread Tools




Similar help and support threads
Thread Forum
Taskbar>Show Hidden Icons>Customize- old icons still there
Taskbar > Show Hidden Icons > Customize > there are some items there by description only (no actual icon next to it) that are from programs that were uninstalled. The drop down for show/hide etc is there for these items. After choosing Hide/No notifications and restarting, these items for...
General Discussion
problem with icons on taskbar (wrong icons or missing icons)
Hi all (I'm italian, excuse me for my bad english). I have a pc with windows 7 home premium 64 bit. I have a problem with some icons on taskbar: sometimes some applications are displaying the wrong icons, sometimes, as you can see (screenshot), I don't see some icons: sometimes a few are missing...
Performance & Maintenance
Hide inactive tray icons - behavior like in Windows XP
How do I make tray icons behave like in Windows XP, when "Hide inactive icons" is ON? I only see options to show all icons which is equivalent to unchecking "Hide inactive icons" in XP. And also options for each tray icon whether to always show it with notification, hide icon and show notification...
General Discussion
incorrect icons showing when customising taskbar icons
Hi everyone, I'm having another complete nightmare problem on my brand new Dell XPS running Win x64 Ultimate. When I try to customise what behaviour the various icons exhibit on the taskbar (and I'm taken to CONTROL PANEL- ALL CONTROL PANEL ITEMS-NOTIFICATION AREA ICONS), some of the icons...
General Discussion
TaskBar Icons Constantly Changing My Icons For Chrome any Help?
I created a few shortcuts from chrome and added them to my Taskbar for ease of use. I created one for each of my multiple Gmail accounts etc and I changed their icons to something so I can identify which was which. The shortcut's took the icon and worked fine for a short period than I noticed...
General Discussion
Taskbar inactive upon startup
Hi, I have a weid problem, not serious, but just damn annoying. When i start up my comp and log in everything looks ok, i can click any icon on my desktop and they work, but my windows taskbar is inactive. The only way i have found so far around this problem is to ctrl/alt/del which takes me...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App