Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Virtual memory - Pagefile problem: no drives in list!

13 Jan 2009   #51
limneos

Windows 7 RC 7100 32bit/64bit
 
 

Thats what I get on mine...




Attached Thumbnails
Virtual memory - Pagefile problem: no drives in list!-capture.jpg  
My System SpecsSystem Spec
.
13 Jan 2009   #52
limneos

Windows 7 RC 7100 32bit/64bit
 
 

1. There are several BIOS updates for your MOBO in Asus....try updating your BIOS too..

2. There's also this very nice driver for storage issues....Consider installing that too.

3. Pray.

4. Post back results


Attached Thumbnails
Virtual memory - Pagefile problem: no drives in list!-capture.png  
My System SpecsSystem Spec
13 Jan 2009   #53
monaco

Windows 7 beta 1
 
 

I never installed that on vista, and everything worked fine with intel chipset driver only. I think the problem is seven, in particular that damned window... every other thing related to the drives works well, i think this is a sort of bug.
My System SpecsSystem Spec
.

13 Jan 2009   #54
limneos

Windows 7 RC 7100 32bit/64bit
 
 

Still you could install it and look if it fixed...Nobody says that everything works just like it worked in Vista...If you feel uncomfortable about installing a driver from you mobo's manufacturer, you can always uninstall it later .

We're trying to get to a point here...

Tip: Since you've installed chipset etc, do a Windows Update in case it finds newer drivers for your installed drivers.
My System SpecsSystem Spec
13 Jan 2009   #55
camshere

Windows 7 x64
 
 
Same Problem

I have Windows 7 x64 on an Asus P5B deluxe and Q6600 CPU with 8GB of RAM - my problem is i have a small Raptor drive for my OS and then a big 7200RPM SATA II Drive for data, and this automatically set pagefile is chewing up 8GB of my raptor so i need to move it to the secondary drive.

All hard drive options are installed and running well, this seems to be the only problem. As the OP said, is there a way to configure the pagefile in the registry?
My System SpecsSystem Spec
13 Jan 2009   #56
camshere

Windows 7 x64
 
 

Actually nevermind - i've found how to change it in the registry anyway - for the OP....

Run regedit, and jump to:

Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\ Memory Management

Open the key PagingFiles and delete its contents and substitue your own settings - i went for:

f:\pagefile.sys 8192 8192

Which basically is the location of the pagefile, the min size and then the max size. I believe if you just put in the location it will create an automatically managed pagefile in that location, but i prefer mine to be static.

Hope this helps you out.
My System SpecsSystem Spec
14 Jan 2009   #57
uwe

windows 7 - 32
 
 
drives are visible - at last

I had the same problem with a gigabyte ep45-ds3r - after a new windows 7 installation on a formatted drive there was no possibility to change the pagefile location. My (the ?) solution: instal the latest (intel) raid driver and everything works fine!
My System SpecsSystem Spec
14 Jan 2009   #58
limneos

Windows 7 RC 7100 32bit/64bit
 
 

that's the case...both me and Mr.Grim have been posting here, since the beginning of the thread, replies such as:

"update your drivers" or "download latest drivers from your manufacturer" as possible solutions...

I'm glad that it helped someone.
My System SpecsSystem Spec
14 Jan 2009   #59
monaco

Windows 7 beta 1
 
 

SOLVED!!!

Limneos was right! After installing Intel(R) Matrix Storage Manager the drive list appeared! I could try only this morning.

In the attachment there is the new screenshoot.
And this is the download link for the updated driver from Intel website.

Thank you very much to all, in particular to limneos and Mr GRiM!


Attached Images
Virtual memory - Pagefile problem: no drives in list!-solved.png 
My System SpecsSystem Spec
14 Jan 2009   #60
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Glad to see you have it sorted.
My System SpecsSystem Spec
Reply

 Virtual memory - Pagefile problem: no drives in list!




Thread Tools




Similar help and support threads
Thread Forum
New PC - Low virtual memory problem
Hi I bought new customize pc 2 ago and yesterday and today shows me virtual memory error. I don't think that with following specs I have any problem with memory. Specs: Processor: Intel i7-4790K CPU @ 4.00GHz RAM: 32GB Graphics Card: NVIDIA GeForce GTX 760 (4096 mb) OS: Windows 7 64Bit
Performance & Maintenance
Question about Changing Virtual Memory/PageFile Size in Windows 7
Please help me understand this, I have a videoediting software that I am runing on 32 bit win7 with 4 Gb RAM, the company that makes the software suggests to set the Virtual Memory/PageFile Size to double the RAM amount. I looked and mine is set to auto, I have many drives and all say none...
Performance & Maintenance
I set maximum memory to 2 with no pagefile
Ok so I was trying to install dell quickset which doesn't work no matter what I do since I upgraded to 8gb or ram and installed a ssd. The main problem is I don't have the pagefile turned on so windows won't boot and safe mode boots but only has 240MB of ram and it so full you can't run anything. ...
Performance & Maintenance
Problem clearing virtual memory pagefile
I'm using Windows 7 64 bit and I'm having a problem disabling the option to clear virtual memory pagefile at shutdown since it makes shutdown takes 5+ minutes. Each time I disable it and restart my computer it enables itself again or maybe some software keeps enabling it. I tried disabling it using...
Performance & Maintenance
problem with video virtual memory
hello .. i have a problem with my laptop... i just upgraded from vista 64 bit home prenium to windows 7 ultimate 64 bit built 7057. after the upgrade my virtual video memory went to 0 MB my aptop has Intel graphics Media accelerator 4500MHD with uo to 1759MB .. when i used vista the adapter...
Graphic Cards
virtual memory problem
I get this error about my virtual memory setup. But the thing is that this is my same setup and configuration when I was running windows xp pro. Any ideas?
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App