Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: F8 "Repair your computer" stops working with 0xc000000e

17 Nov 2011   #21
Microsoft MVP


Or a Repair Install.

If you choose to get a fresh start with a clean reinstall, follow these steps to get a perfect install and maintain it perfectly, based on thousands we've helped with here: Reinstalling Windows 7

My System SpecsSystem Spec
10 Sep 2013   #22

Win 7 64

I had this same problem when imaging some new computers to add to our network.

Go into the BIOS and check your Sata Operation Mode. Your options are usually AHCI or ATA. Regardless of which one is selected, try switching to the other one. If the BIOS and operating system (registry) do not reflect the same mode, this error will appear. If you're now able to boot to the desktop, there are plenty of links online explaining how to install/reinstall your AHCI driver after Windows is installed... as well as telling the OS to use a particular type of Sata mode in the registry.

Google "ATA to AHCI Windows ____" [input YOUR OS] for more info.
My System SpecsSystem Spec

 F8 "Repair your computer" stops working with 0xc000000e

Thread Tools

Similar help and support threads
Thread Forum
"repair your computer" isnt working
Hi guys, i wanted today to recover my Windows 7 Home premium SP1 64bit to factory backup on my laptop Dell Studio 1749, but when i selected command "repair your computer" in advanced boot options, instead of showing system recovery options it boots Windows 7. I found few threads about this, but i...
General Discussion
Windows 7: "Repair your computer" option not working (from f8)
Hello, I have a Dell Inspiron N7110 with windows 7 home premium. I want to restore my computer to factory settings but whenever I hit f8 at startup and choose the "repair your computer" option, my computer just boots up normally. I've tried several times and it never works. Please help!
Performance & Maintenance
"Repair Your Computer" Not Working
Hey guys I'm having some trouble with my laptop. I have a virus or viruses on my computer and have ran numerous scans and recovery disks to try and get them erased but to no avail. I've decided I'm going to factory reset my computer but in trying to do so I come up with another problem. During...
Installation & Setup
"Repair Your Computer" option not working (restoring factory backup)
I have a Dell Studio 1440 with Win 7 home premium 64bit. I want to use the built-in recovery but after pressing F8, I click on Repair Your Computer and Windows 7 begins to load instead of going to the recovery GUI. I am trying to restore the system to it's factory settings and it had worked...
Installation & Setup
To open "Manage" windows explorer stops working
I have a problem: When I right-click Computer to open "Manage" windows explorer stops working and looking for a solution .. Everything is blocked and the desktop disappears for 2 seconds and reappears! I open "manage" with shortcut(Computer Management) but the right- clic does not work!...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App