Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: System Icons Disabled. Unable to change settings

16 Nov 2011   #1

Windows 7 x64 Home Premium
System Icons Disabled. Unable to change settings


I have Windows 7 Home Premium 64bit

Having a problem with System Icons not showing. Been really frustrating trying to resolve. I actually had this problem before and was able to get it working using the registry overrides on this site, but they dont work now for some reason. I have attached my screenshots. One shows the 'Always show Notification Icons...' greyed out and no icons listed on the Manage notification icons window (you will also notice no system icons are displayed). The other shows all system icons greyed out except for the Clock

Here are the steps I have done:

1) Enabled the 'hidden' Administrator account as seen here:

Built-in Administrator Account - Enable or Disable

2) As this Administrator account, Run several Malware/Virus/Rootkit scans from numerous vendors, no issues found

3) Used the registry options to try to enable notification area settings

How to Enable or Disable Changing "Notification Area Icons" Settings in Windows 7

"Notification Area Icons" Settings - Enable or Disable

4) Used the registry options for each system icon to enable

How to Enable or Disable Windows 7 Notification System Icons

System Icons - Enable or Disable

After all the steps above, including the Malware/Virus scan - still greyed out options.

Does someone have some advice on anything else I can try?


Attached Thumbnails
System Icons Disabled. Unable to change settings-empty-notifications-greyed-out-always-show.jpg   System Icons Disabled. Unable to change settings-systemiconsgreyedout.jpg  
My System SpecsSystem Spec
16 Nov 2011   #2

64-bit Windows 10 Pro

Hello Steve,

Double check by using step 1 in OPTION ONE of the tutorial below to see if this may the issue instead. It looks closer to how your screenshots look.

Notification Area - Add or Remove

Hope this helps,
My System SpecsSystem Spec
17 Nov 2011   #3

Windows 7 x64 Home Premium

Shawn, that did the trick - thanks so much!
My System SpecsSystem Spec

17 Nov 2011   #4

64-bit Windows 10 Pro

That's great news. You're most welcome.
My System SpecsSystem Spec

 System Icons Disabled. Unable to change settings

Thread Tools

Similar help and support threads
Thread Forum
Disabled system icons
Dear forum people, Recently I have encountered this problem of having my Volume, Network, and Action Centre icons to become permanently disabled (the behaviour function is not on). I have tried probably all of the tutorials suggested here (various registry tweaks, icon cache rebuild, group...
General Discussion
Right Clicking Disabled on System Icons
Hi, I have windows 7 64 bit ultimate installed with SP1 I am not sure when this issue began, it used to work just fine at one point months back. basically certain system based icon, for example My Computer, Network, or anything at the bottom near the clock, such as Windows Update, or the...
Unable to change BIOS settings
I would like to change the boot order in my BIOS, but nothing on the keyboard will work. I reboot, and the splash screen for Gigabyte comes up. I hit the delete or F12 button and the BIOS screen comes up. Then nothing I do on the keyboard works. I have to hit the reset button. Since I can...
General Discussion
Unable to change Power settings
Hi, I have been having some issues changing the power settings on my Dell desktop running Windows 7 Ultimate. When i go into Control Panel and then into Power settings all i get is a little red circle with a x in it. Any ideas? Untitled | Flickr - Photo Sharing!
Performance & Maintenance
Need to change settings in Windows 7 PerfMon / interface is disabled
In Windows 7, PerfMon settings can't be changed. All the buttons, dropdowns are disabled (greyed out). Tried "taking ownership" of PerfMon app, changing permissions, but still shows READ_CONTROL and SYNCHRONIZE as enabled. Tried many different approaches but with no success. Any ideas? Need...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App