Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Fearing fried i/o on MB. Failing to access non system drives. 64bit

17 Nov 2011   #1

windows 7 64bit
Fearing fried i/o on MB. Failing to access non system drives. 64bit

The situation:

My motherboard has 3 sata inputs. In them was:

I have my windows 7 installation, along with several other core applications installed on my SSD 120 gig drive. I have games and other non-daily applications on a 7200rpm terabyte drive. Lastly, I have a dvd drive.

This setup has served me well for nearly a year.

I'd like to note that I have replaced the SATA cables in this system a number of times. (4+)

Suddenly, the connection to the terabyte drive is dropped. As has been the case in the past, I assume it's the SATA cable. Upon replacing it the system started up, but would not give me legitimate access to the terabyte drive. To be clear, the drive showed up, the files populated the explorer, but an attempt to open a file resulted in a 'not responding' type of reaction from the related explorer window.

What I tried:

I tried unplugging all but system SSD. the system starts as normal, quickly with no errors.

I tried plugging ONLY the system SSD and the DVD drive. Uh-Oh. The dvd drive showed up in the explorer, but an attempt to access the disc resulted in a long 'not responding' type of reaction. The device manager shows that the drive is present, but will not uninstall it or open its properties. Attempting to do either results in a similar non-response/system slowdown.

After this I tried to BOOT from the dvd drive.. just to make sure that my problem is in Windows and not elsewhere. The drive shows up in boot options.. but when I attempt to boot from the dvd drive, I get a non-response period followed by a loss of the drive connection altogether. Each new attempt gives the same results.

I decided to try to boot up from the system SSD drive WITH ONLY it and the terabyte drive connected. System stuck at windows startup.

I tried to hotplug the terabyte drive after booting from only the SSD drive. This game me temporary access to the terabyte drive in explorer, but ultimately resulted in the same issue of not having legitimate access to the drive. Trying to shutdown the system resulted in system lock at 'logging out'.

To describe the environment a little: 2/3 sata cables are new. the ssd cable hasnt been touched.

i was playing battlefield 3 when this all began. I've not have battlefield 3 installed for very long, and it seems to be a real system hog in every way. I suspect that it's related, but hate to appear noobish in such presumptions.

Folllowing the fact that the dvd drive won't boot the system AND the terabyte drive gives a similar bios response, im led to no other conclusion than that my motherboard has a problem. This is where my limited knowledge is completely blackened. What the hell is wrong with my box?

I have NOT moved the connection to the SSD drive in any way during this troubleshooting. it remains in the top motherboard slot and continues to boot up properly when left as the only connection to be plugged in.

Thanks for reading.. and any advice is appreciated.

My System SpecsSystem Spec
17 Nov 2011   #2

windows 7 64bit

My System SpecsSystem Spec
17 Nov 2011   #3

Windows 7 Ultimate x64 SP1

Since it happened during a BF3 session, when the power draw was likely high, I'm wondering if your PSU is on the fritz. Any chance you could swap it out for another one, just to test?
My System SpecsSystem Spec

17 Nov 2011   #4

windows 7 64bit

Hrm, I don't know much about power supplys. The entire system is about a year old. It has spent very little time in the 'off' state. If it is the power supply, would a valid symptom be that only ONE output cable is receiving consistent power? I hate to buy a new power supply.. aren't they expensive?
My System SpecsSystem Spec
17 Nov 2011   #5

Windows 2000 5.0 Build 2195

Depends on brand and the amount of power you need :) - Power Supplies, Computer Power Supply
My System SpecsSystem Spec
17 Nov 2011   #6

windows 7 64bit

Thanks Arkhi. I found a power supply calculator and determined that I need 450+ watts. I see several in the 20-25$ price range. Assuming proper dimensions and connectors, is this the whole of what need be considered before ordering? Does that price indicate sub-par quality?

And back to my original secondary inquiry... would a bad power supply cause all but one connection to have problems.. but remain solid in the case of the one drive? Note that the drive that IS working is ssd, and probably requires alot less power to run.
My System SpecsSystem Spec
18 Nov 2011   #7

Windows 7 Ultimate x64 SP1

I can't say for sure, but you now see why many of us have "parts bins" to swap out just in case. I suggested it, hoping you had one to least to eliminate one possibility.

If you do end up going that route, you can't just buy on wattage. You need to make sure the connecters are enough of what you need, and always stick to quality brands. A cheap PSU can take a motherboard with it if it dies. You have an OEM system, though, which means there is always a chance you won't be able to use an off-the-shelf one, and would have to get a much more expensive one from the OEM.
My System SpecsSystem Spec
28 Nov 2011   #8

windows 7 64bit

Finally got back from Dallas for thanksgiving and got a chance to throw the new PS in. Success.

Of course, my box demands a proprietary PS with a connection for fan speed switch. Without it, the fan runs on high at all times, which is a bit loud.. But whatever, I hate the idea of built in residuals like that, so I refuse to adhere except where mandatory.

Thanks for the help, ladies and gents.
My System SpecsSystem Spec

 Fearing fried i/o on MB. Failing to access non system drives. 64bit

Thread Tools

Similar help and support threads
Thread Forum
Cannot clone failing int HD with bad sectors but can access folders
Western Digital C: drive is failing Removed from Dell desktop and installed in functional computer HD Fails Data Lifeguard tests Tried CHKDSK /r 10x and am able to complete (see attachment) but still cannot boot Cannot clone with Macrium Cannot clone with Acronis Cannot clone with Inateck HD...
Hardware & Devices
Give VPC internet access without being able to access host's drives?
Hi, I've read several threads now and searched online, but am still somewhat unsure about a question I have. :confused: Is it possible to give Virtual PC access to the internet for browsing or running a program/client that needs internet access, but not allow it to access the host's C:drive...
local homegroup failing to access - no permission
hi all ! i have big mindf*** going on here.. i have 3 computers, A - win7 ultimate x64 (PC) (LAN connected) B - win7 professional x64 (laptop) (WLAN connected) C - win7 ultimate x32 (laptop) (WLAN connected) Theyre all connected on the same HUAWEI B260a wireless gateway, and theyre all...
Network & Sharing
Switch to 64bit. My system has two hard drives.
I have an HP Quad Core computer that came with two hard drives. I installed Windows 7 32 bit a year ago. The disk also came with a 64 bit version but the upgrade required a clean install. If I decide to install the 64 bit version, do I lose everything on both drives?
General Discussion
External Drives Fried.....
Ok....I'm completely baffled by this one. In the past two weeks 3 of my external drives have gone belly up. First my 500Gb external became inaccessible, prompting me to take it apart and plug it directly into one of my front bays to retrieve my data.(it worked) Then my 2TB fantom greendrive started...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App